×

Switch Account

can't log in using forum name/password

can't log in using forum name/password

Reply
Nickel Contributor
Nickel Contributor
Posts: 28
Registered: ‎03-01-2009
Message 1 of 18
(17,433 Views)
When ever I try to log in using my forum name/password I get a little message at the top of my browser saying something about no zip code and then I am back to the login page.  I have to use my Verizon account name and password to get into the forums.  I tried to find where I could check to see if there is an issue with my forum profile but I can't seem to find that info.  I would appreciate some help with this issue.
17 REPLIES 17
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008
Message 2 of 18
(17,413 Views)

Are you clickingon the Forum User checkbox? If so, don't, it seems to screw things up, I have no idea why.

 

__________________________________
Justin
Verizon FiOS TV, Internet, and phone
IMG 1.6.0, Build 06.89
Keller, TX 76248

Nickel Contributor
Nickel Contributor
Posts: 28
Registered: ‎03-01-2009
Message 3 of 18
(17,386 Views)
No.  I keep getting a message from www22.verizon.com (i think it is .com) that there is no zip code and so it cycles back to the login page.
Moderator Moderator
Moderator
Posts: 2,740
Registered: ‎09-10-2008
Message 4 of 18
(17,384 Views)

Have you tried logging directly into the forums at

 

http://forums.verizon.com/vrzn/

 

 

 

 

 

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer that solved your issue as the accepted solution.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 28
Registered: ‎03-01-2009
Message 5 of 18
(17,369 Views)

Yes, I have http://forums.verizon.com/vrzn/ bookmarked.  The main page appears and then I click on the "Sign In" icon in the read bar.  It takes me to the forum users sign-in page.  Here I try to type in either my forum username and password (which says there is a mis-match) or my verizon.com username/password, which recently been giving me the following error message"

 

The page at https://www22.verizon.com says "zipcode not available"

 

it then kicks me back to the forum users sign in page.  I finally have to use the sign in link at the top of the page, sign into my verizon.com account, then track over to the forums page.

Copper Contributor lrsachs
Copper Contributor
Posts: 12
Registered: ‎02-10-2009
Message 6 of 18
(17,333 Views)

I had the same trouble and then I had trouble getting the system to send me reminder User ID or password.  Then I logged in to Verizon.com as I would to look at my bill or any other thing and I was automatically logged in to the Forum.  This is nice and convenient...if we knew that would happen.  It should be communicated somewhere that this is how we should log in.  BTW, I know I didn't forget my password and or UserID, b/c I have email notifications coming to me when people reply to a topic I subscribed to.  For that alone, I should be able to enter my email, have it recognized and then get my password sent via email.  But it seems to be tied to my My Verizon ID no matter what. 

 

I was getting the zip code thing the other day.  At least today the error was about just not having the right username or email.  I'd consider both bugs with the board.

 

Thanks

Gold Contributor VII
Gold Contributor VII
Posts: 2,325
Registered: ‎08-05-2008
Message 7 of 18
(17,230 Views)

@mustbjones wrote:
When ever I try to log in using my forum name/password I get a little message at the top of my browser saying something about no zip code and then I am back to the login page.  I have to use my Verizon account name and password to get into the forums.  I tried to find where I could check to see if there is an issue with my forum profile but I can't seem to find that info.  I would appreciate some help with this issue.

 

Actually, the problem is the "focus" of the window.   I started having the same issue recently and I am assuming that you are hitting the ENTER key after inputting your ID and password.   Instead click the SIGN IN button and the problem of the zip code error should go away.

If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.
Bronze Contributor I
Bronze Contributor I
Posts: 58
Registered: ‎09-06-2008
Message 8 of 18
(17,017 Views)

Before I start my post, I noticed that this afternoon, it seems the issue is FIXED for me!  I had this info in notepad from earlier in the day but didn't have a chance to post until now.  I thought I would post it anyway just to give an idea of what was happening for me.

 

I was getting the zip code error along with this following problem.  I've been having trouble the past few days also...this is different from all the other times I have logged in to the forums and I have never had issues previously at those log-ins. 

Okay, here is goes:

From this page:

http://forums.verizon.com/vrzn/

I'll click sign in.  I'll enter my username from my verizon account log in. ***of note, I have never been able to log in to the forums using my actual forum log-in name, which is different from the username I use to access my billing info (even using the forum username and checking forums user doesn't work*** Once I put that info in, I get directed to this page:

https://www22.verizon.com/foryourhome/registration/reg/login.aspx?TYPE=33554433&REALMOID=06-3e5e92b5-8a92-010b-0000-379f0000379f&GUID=&SMAUTHREASON=0&METHOD=GET&SMAGENTNAME=$SM$bEwI%204RT//ht0%20M8xQ87x4qXmsiwWcbn1qYew3b40Of8i5oEV6/NOQ%20wSmu%20nyBH&TARGET=$SM$HTTP://www22.verizon.com/foryourhome/myaccount/Main/MyAccount.asp?Page=QadMA

This has a message on it that says the username and password are wrong, but when I type in the exact same info I typed in the first page, it works and I log in to my account.  I'm in the "overview" page. When I click on forums on the right side, it takes me to the forums back to the first link:

http://forums.verizon.com/vrzn/

I have to click sign-in and then it comes up that I'm signed into the forums with the forum username (that is different from my billing username).

It's a little lengthy process that never happened before, I was able to just sign in to the forums using my verizon account username and had no redirection to another page.  (as noted above, this afternoon this issue was fixed for me)

Oh and worth a mention, when I try to use my forum username, I get a password/user ID error.  When I try to obtain the password or user ID info, it says that I'm not an active user and to please activate my account.  But when I log in using my billing username, it automatically directs me to the username I use for the forums.  The reason they are both different is that I signed up a while ago for the billing username and then about 6 months later signed up for the forum username because it wouldn't let me using my existing billing username.

Sorry if it sounds confusing!

Contributor laraandkem
Contributor
Posts: 3
Registered: ‎04-14-2009
Message 9 of 18
(17,008 Views)

I was having the same issue! I was so confused as I was on the forum this afternoon on my laptop but unable to access at home. WELL you almost have to have your head held just right, put in your login name, put a check in the "forum user" box and CLICK on the go button-DO NOT PRESS ENTER-THEN i was able to get in. MAN ALIVE! And e-verizon told me that they could not help me with forum issues. Go figure that.

Lara

Nickel Contributor
Nickel Contributor
Posts: 28
Registered: ‎03-01-2009
Message 10 of 18
(16,777 Views)
I still can't get the forum login to work.  I type my forum unser name in, then my password, then check the forum user box, then click the Enter button.  I then get cycled back with the user name/password error.  I have to log into my regular verizon account then switch to the forums.  I am using Firefox 3.0.9.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.