quick menu

how do I get to private mail from the forum?

how do I get to private mail from the forum?

Reply
Copper Contributor Merthiolate
Copper Contributor
Posts: 43
Registered: ‎04-20-2011
Message 1 of 7
(8,592 Views)
This forum is really lame. I don't see a way to read my private forum messages. It ought to be on the main forum page. I'm not about to go exploring the entire site to see me messages. This forum sucks as does the entire verizon web site!
6 REPLIES 6
Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 6,232
Registered: ‎04-29-2009
Message 2 of 7
(8,588 Views)

The envelope on the upper right of your screen turns gold when you have a message. It's easy to see!

 


Copper Contributor stevemann
Copper Contributor
Posts: 10
Registered: ‎01-18-2013
Message 3 of 7
(7,040 Views)

NO!  It is not.

If it were that easy then why are there dozens of "where is my message icon" questions on the forum?

 

You were kind enough to respond to my comment and I received this email:

" You have received a private message in the Verizon Forums from: ElizabethS with the subject line: Firewall is blocking......
Private messages are located at the envelope icon on the upper right-hand side of the community. "

 

So, I have spent the past half-hour searching for the elusive envelope icon, and it's nowhere to be found.

 

It is simply not there.

Moderator Moderator
Moderator
Posts: 8,206
Registered: ‎03-18-2013
Message 4 of 7
(7,038 Views)

Hi stevemann,

 

The Private Message icon is located at the top right corner of the page, just below the red search button. 

It should look like this -->>

Copper Contributor stevemann
Copper Contributor
Posts: 10
Registered: ‎01-18-2013
Message 5 of 7
(7,034 Views)

No, it is not.

 

Here's a screenshot of that area:

 

verizon.jpg

 

I've refreshed the page, I've logged out and back in, I've gone to other pages and returned. The icon is not there.

Moderator Moderator
Moderator
Posts: 8,206
Registered: ‎03-18-2013
Message 6 of 7
(7,031 Views)

You need to be signed in (your screenshot shows you logged out).  If it still isn't visible go to My Settings > Preferences > Private Messenger, and make sure there is a checkmark next to "Turn on private messages."

Copper Contributor stevemann
Copper Contributor
Posts: 10
Registered: ‎01-18-2013
Message 7 of 7
(7,011 Views)

Now I see the confusion. At the top, I *am* logged in to Verizon - it even says "Hi Steve". But it is not at all clear that I also have to sign on to the forums separately.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

My Fios App
Fios TV App
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios