×

Switch Account

550 5.7.1 Authentication Required

550 5.7.1 Authentication Required

Reply
Copper Contributor reg2
Copper Contributor
Posts: 13
Registered: ‎02-03-2014
Message 11 of 19
(1,488 Views)
To the web mail question, I rarely use it. I have tried tests with it and there does not appear to be an issue with it. So my sense is there is nothing wrong with the account itself.
Copper Contributor reg2
Copper Contributor
Posts: 13
Registered: ‎02-03-2014
Message 12 of 19
(1,428 Views)
See my latest in this thread. http://forums.verizon.com/t5/Verizon-net-Email/Email-I-received-regarding-changing-settings-by-Dec-2... Verizon for the first time has today admitted there is a Verizon mail server problem with the ports. Allelulia. Recognition is the first step to recovery! They say there is server work being done that they hope to complete by Monday that they hope/beleive will address the authentication issue that is causing these problems. We shall see.
Contributor rtischer8277
Contributor
Posts: 3
Registered: ‎11-14-2011
Message 13 of 19
(1,386 Views)

I am a brand new Verizon customer and got this Authentication error too. I followed the link to the Verizon notification and set my Outlook Settings accordingly and it worked. Here are screen shots of my Outlook 2010 settings. The second and third shots appear after clicking on the Advanced Settings button:

Verizon Outlook email settings shots.png

Copper Contributor reg2
Copper Contributor
Posts: 13
Registered: ‎02-03-2014
Message 14 of 19
(1,372 Views)
Thanks. Yes, I have the same settings. Last weekend's server fixes did nothing for me as feared. However, on my 4th go round with Support it was observed (finally) there is something amiss with the mail server's alignment with my account. That said, it was supposed to fixed by COB yestersay and it was not. Attributing it to storm since can't even get Support on phone at moment. Will update as still doubtful this is unique to me given other authentication reports (that go beyond settings).
Contributor vhm
Contributor
Posts: 6
Registered: ‎08-15-2013
Message 15 of 19
(1,136 Views)

Has anyone had (and hopefully solved) this problem lately? My mother uses Eudora as her email client. A few days ago she started getting the "550 5.7.1 Authentication Required" error when sending mail; she has been using smtp.verizon.net port 465 all along and hasn't changed anything. She can still send email from the web interface and also from her iPod. A phone call to Verizon support was not helpful. 

Contributor Pained
Contributor
Posts: 1
Registered: ‎08-05-2014
Message 16 of 19
(1,113 Views)

I have had the same issue since August 01, 2014. Verizon tech support is no help. They are sending me a new router which I doubt will help.

 

I took my laptop which shares the same issue with my desktop to an friend with FIOS on NYC and the issue goes away. I come back home & it is still here.

 

I am guessing a local server issue.which Verizon seems to deny.

 

New router tomorrow & we will see.

Contributor DougA
Contributor
Posts: 3
Registered: ‎08-06-2014
Message 17 of 19
(1,094 Views)

Identical issue here that started Aug 1, 2014 using Eudora as the mail client.  It happens both on a Rogers (Canada) USB stick while I was away over the weekend and also from the DSL connection at home.  Sending from my iPod is OK so is something that is unique to Eudora, though it continues to work fine with other email accounts I have through other providers.  Based on comments already here I am not going to try to call tech support.  Very frustrating, especially since this follows Verizon's shutdown of person web pages, which was part of my original Internet contract.  VZ doesn't seem to want to please its customers, it seems.

Contributor DougA
Contributor
Posts: 3
Registered: ‎08-06-2014
Message 18 of 19
(1,042 Views)

I installed Thunderbird on my laptop today and from the imported settings from Eudora I can send with no issues through my Verizon email accounts.  So whatever Verizon changed on 8/1/14 caused it to not work with Eudora any more but is OK in some other email clients like the iPod and Thunderbird.  What is really bizarre about this is I had the T-bird install import the server settings from Eudora -- I touched nothing in those settings! -- and it works fine from T-bird.

 

Weird, and frustrating.  I have tens of thousands of emails in Eudora and T-bird doesn't seem to want to import the emails without a few machinations.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 19 of 19
(1,013 Views)

DougA...

 

Later Edit: Just saw your post that you were able to resolve the issue after finding one of the (many) threads on this issue. I decided to leave the rest of this post as-is in case it helps someone else...'-}}

 

 

 

There are a number of threads discussing this issue and most of the threads have the solution.

 

Basically...

 

Find the eudora.ini file (should be in the folder where Eudora is installed)--some have a deudora.ini file--and using something like Notepad, edit the eudora.ini file adding the following line in the [Settings] section--save the file after making the change:

SmtpAuthBanished=CRAM-MD5

 

See the thread "Problems sending email..."

 

 

For mac-side Eudora users, take a look that thread "Eudora & mac-side solution..."

 

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.