×

Switch Account

ANOTHER WEEK, ANOTHER AOL/VERIZON EMAIL SERVER MALFUNCTION

ANOTHER WEEK, ANOTHER AOL/VERIZON EMAIL SERVER MALFUNCTION

Reply
Bronze Contributor I
Bronze Contributor I
Posts: 139
Registered: ‎09-25-2008
Message 1 of 18
(7,188 Views)

Am hoping this will reach y'all and that I can get a resonse this way.  No incoming message traffic on email server with the error reported as ERR[SYS/TEMP] server error  on POP server [xxxxxxx@pop.verizon.net)  No incoming on two different PCs, two different Windows systems, both running EUDORA
Anyone with any similar problem???  This is exactly what I went through with AOL last week, except we got rid of the SLS malarkey.  What's working for you.  I'm in Eastern Virginia

17 REPLIES 17
Contributor arclink
Contributor
Posts: 7
Registered: ‎01-21-2012
Message 2 of 18
(7,121 Views)

Hi the problem is that they are screwing around with the certificate chain on their POP server. When the POP server works and gets your mail the chain goes through DigiCert to the Netherlands and then through Verizon at  Irving Texas to pop.verizon.net. When it does not work the chain has been changed to go from DigiCert to  Yahoo in Sunnyvale CA and then  points to pop.aol.com even thogh you set pop.verizon.net. as your POP server.This leads to a name conflict.

 

To see this in Eudora go to "Tools" - "Options" - "Checking Mail".

Click on "Last SSL Info". Then Click "Certificate Information Manager". In the new pane  open DigiCert under Server certificates and keep opening any sub chain until you get to the end. Errors show up here or the last one will be Texas  and Verizon or Sunnyvale and AOL.

 

Unfortunately, trusting the AOL certficate does not work and changing the POP server to pop.aol.com does not work.

 

Do not know why these certficate chains are changing back and forth like this from day to day but when the PPOP server does not answer, the chain always ends at Sunnyvale and when it does answer the chain always ends at Irving

 

 

 

 

Contributor jjjoyce
Contributor
Posts: 1
Registered: ‎02-22-2018
Message 3 of 18
(7,115 Views)

email was working fine until 11:14pm and I started recieving warning that server is using a security certifcate that could not be verified. My POP3 settings are as instructed: pop.verizon.net, smtp.verizon.net, 995, 465, SSL on.

 

any ideas? thanks

Bronze Contributor I
Bronze Contributor I
Posts: 139
Registered: ‎09-25-2008
Message 4 of 18
(7,074 Views)

@jjjoyce wrote:

any ideas? thanks


Lots!!!

First drop down a couple of subjects and read the reply in

ANOTHER WEEK, ANOTHER AOL/VERIZON EMAIL SERVER MALFUNCTION

It tells you what is going on, but not why, or how to fix it.  Then read through the forum for the last week and read through anything that sounds like  unable to read emails

You do know you can read/handle your traffic through AOL netmail.

In my case paid AOL is telling me that it is my fault for using the Eudora email client which they have chosen not to support  (i.e. they have no techs who know a darn thing about Eudora)

But between these forums and the Eudora forum it is obvious that the problem is not just you and me.  Someone is easter-egging with their servers and they haven't a clue. 

I am limping along on ThunderBird which they deign to support

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 5 of 18
(7,065 Views)

I suspect the problem is the intermediate certificates NOT being updated in Eudora.   This kind of thing has been a problem with Eudora in the past.

 

If so, then this can't be fixed by Verizon.  Of couse their support people should be smart enough to tell you how to get the correct certificates.  Eudora support used to have a page telling you how to make such updates.

 

Most newer programs count on the OS (Windows, Apple, android, etc) to handle getting the root and intermediate certificates update.

Contributor arclink
Contributor
Posts: 7
Registered: ‎01-21-2012
Message 6 of 18
(6,950 Views)

It is not just Eudora. Outlook running under Microsoft Mail also does not download my incoming e-mails but I can send e-mails just as in Eudora

Contributor Bejesus0301
Contributor
Posts: 2
Registered: ‎02-24-2018
Message 7 of 18
(6,878 Views)

@jjjoyce wrote:

email was working fine until 11:14pm and I started recieving warning that server is using a security certifcate that could not be verified. My POP3 settings are as instructed: pop.verizon.net, smtp.verizon.net, 995, 465, SSL on.

 

any ideas? thanks

 

 


Same problem here, except my issue is through an old setup running windows XP and Outlook 2003.  I have four verizon..net accounts.  This has run fine for years.  Starting a week or two ago, I started having intermittent problems, which became much worse a few days ago.  As of now, only one of the four accounts retrieves incoming mail, occasionally, if you tell the Outlook prompt to continue using the server despite the unverified security certificate.

 

We have another PC here with WIndows 7 and Outlook 2010.  The single verizon.net account used on that computer seems to be working OK.

Contributor marthamaria
Contributor
Posts: 7
Registered: ‎09-20-2015
Message 8 of 18
(6,804 Views)

Hello fellow frustrated emailers.  I've been using Eudora probably since before some of you were born, and I've seen it all.  Don't let the {word filter avoidance} get you down!  If you have already tried the certificate manager fix, the alternate port fix, and the adding-a-line-of-code-to-Eudora.ini fix, try this.  It might work.  Change the incoming server from pop.verizon.net to incoming.verizon.net.  If that doesn't do the trick, go to options, "Getting Started" and enter all necessary information for another email account (yahoo, gmail, private server, etc.).  Send/receive a test message THEN go back to "Getting Started" and enter your Verizon account info but with incoming.verizon.net instead of pop.verizon.net.  And don't forget to configure the ports and SSL options correctly.  Venceremos!

Highlighted
Contributor Bejesus0301
Contributor
Posts: 2
Registered: ‎02-24-2018
Message 9 of 18
(6,792 Views)

@marthamaria wrote:

Change the incoming server from pop.verizon.net to incoming.verizon.net. 


This worked for me in Outlook 2003, although the email retrievals seem balky (i.e., slight delays).  Not sure if it is going to last, but thanks!

Contributor Billy821
Contributor
Posts: 4
Registered: ‎02-23-2018
Message 10 of 18
(6,777 Views)

This solution  has worked for me so far...thanks for the suggestion!

 

Change incoming to incoming .verizon.net

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.