×

Switch Account

AOL move and external POP account access not working sending and fixing 553 5.7.1 error

AOL move and external POP account access not working sending and fixing 553 5.7.1 error

Reply
Copper Contributor packrat
Copper Contributor
Posts: 5
Registered: ‎03-09-2016

I am guessing no one has found a solution? I spent 3 hours on the phone last night being shuffled back and forth between Verizon and AOL and still no solution. Their techs don't have a clue. As much as I hate to have to go back to cable, I have decided to move toTime Warner.


15 years as a Verizon customer and now being forced back to cable. sigh.......

Copper Contributor packrat
Copper Contributor
Posts: 5
Registered: ‎03-09-2016

I think I just found out why Verizon does not care about solving the issue.

 

On April 1, Verizon services in California, Texas and Florida will move to the Frontier network.

 

http://meetfrontier.com/

Copper Contributor packrat
Copper Contributor
Posts: 5
Registered: ‎03-09-2016

I think I have figured out what is going on here. Verizon/AOL is preventing relaying from any domains except theirs.

Using the Verizon smtp server setting for the outgoing server, if I set my from address to be my @verizon.net email address I can send emails out. Without changing anything on the outgoing server settings and just changing my from address to be my third party email address then I get blocked. Since Verizon blocks outgoing smtp traffic and forces the use of their smtp relay to send emails there appears to be no way to send emails that do not come from their domain.

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

@packrat wrote:

I think I have figured out what is going on here. Verizon/AOL is preventing relaying from any domains except theirs.

@Using the Verizon smtp server setting for the outgoing server, if I set my from address to be my @verizon.net email address I can send emails out. Without changing anything on the outgoing server settings and just changing my from address to be my third party email address then I get blocked. Since Verizon blocks outgoing smtp traffic and forces the use of their smtp relay to send emails there appears to be no way to send emails that do not come from their domain.


As I have posted in another thread in this forum with examples, for sending an email from an address for a different, non-Verizon domain, you need to use the smtp server for that domain. For example, I have an email address with a small regional cable company with NTIN as the domain name, So I can send emails via my Verizon FiOS connection from userid@ntin.net as long as the smtp server I use is smtp.ntin.net. If I try to send using smtp.verizon.net, it fails. Or as you point out, I can use userid@verizon.net with the Verizon servers. Works either way, whichever is easiest and perhaps less confusing to the recipient.

 

__________________________________
Justin
FiOS TV: Extreme HD, Internet: 50/50, Digital Voice
VMS Enhanced Service: 1 server, 2 clients
Keller, TX 76248 (VHO 1)

Copper Contributor packrat
Copper Contributor
Posts: 5
Registered: ‎03-09-2016

Many years ago Verizon started blocking outgoing smtp traffic unless it was relayed through their smtp server. When AOL to over Verizon's email they started blocking emails that were not from a verizon.net email address from being relayed out through the verizon.net smtp server. In my case my personal domain's smtp relay is inside the verizon.net network.

Contributor InFoman
Contributor
Posts: 7
Registered: ‎06-02-2012

Faced the same situation last night when I could still receive emails using my POP ix.netcom account (Earthlink) but could not send them using my SMTP verizon server now switched to AOL. Long and short of it - You're not going to get any help from either Verizon or AOL. Their support hasn't a clue.  Turns out AOL will not allow you to use a 3'red party POP address with their SMTP servers - Something to do with Spam.

 

My Netcom/Earthlink solutions turned out to be quite simple - It has nothing to do with Verizon/AOL. The POP setting remains unchanged. but you MUST now use Earthlinks SMTP server with the correct settings for it to work. Following are the instructions I used in Windows 10 running Microsoft Outlook: (This should work with anyone's SMTP server as long as you use the correct settings from you email provider.)

 

  1. While in Outlook, start by choosings "Tools", "Account Settings", and double-click on the email account you are trying to configure.
  2. Change the address of the SMTP server From: SMTP.VERIZON.NET  To: SMTPAUTH.EARTHLINK.NET (Check your email provider for their SMTP server address.)
  3. Click on "More Settings" in the lower right-hand side of the box.
  4. Click on the "Outgoing Server" Tab
  5. Check the box that says "My outgoing server (SMTP) requires authentication" under internet email settings.
  6. Check the box below that says "Log on using" then put user name and password. Your password should be fine but, r username, by itself is not. You MUST put your entire earthlink email address not just your username. (Check your email provider for their requirements.)
  7. Click on the "Advanced Tab."
  8. Change the 25 in the "Outgoing server" box to 587. (Check your email provider for their requirements.)
  9. Return to the settings screen and click the box "Test Account Settings."

If no typos were made, you should be back in businees.

 

Hope this helps.

 

 

Copper Contributor packrat
Copper Contributor
Posts: 5
Registered: ‎03-09-2016

Unfortunately that does not do me any good. I am my own smtp relay. I have been since 2002.

Copper Contributor no6b
Copper Contributor
Posts: 6
Registered: ‎02-24-2016

Spent one last hour on the phone with Verizon, & my takeaway is they aren't going to do anything about it because AOL runs the SMTP servers now.  Bottom line is that Verizon is getting out of the e-mail business altogether: I was told that new Verizon customers aren't being offered e-mail service of any kind, & are expected to either use a free service like GMail, or pay someone else for separate service.

 

My stance was that since I was offered e-mail service at the time I renewed my contract, Verizon must either provide it or reimburse me for my costs of replacement SMTP service.  There are providers of straight SMTP service - the one I found is only $20/year.  So I asked Verizon to give me a discount to cover the cost of that service.  They agreed to do so for one year.  My Verizon contract expires shortly after that, & by then I expect Verizon FiOS in this area to be sold off to Frontier anyway, so we'll see what things are like by then.

Copper Contributor Lucid123
Copper Contributor
Posts: 5
Registered: ‎12-22-2014

I found a free third party relay: sparkpost.com. so far it's been working (1 day). Note: you have to use STARTTLS to get encrypted connection...I had to change my mail server from "SSL/TLS" to "STARTTLS (Required)" (hMailServer).

Contributor TripleNifty
Contributor
Posts: 1
Registered: ‎03-14-2016
Message 30 of 35
(4,148 Views)

I was having the same problem and talked to AOL for an hour. They even logged into my comoputer and didn't fix it. It is really a simple fix.

Previously Verizon allowed you to send email through their server in the name of an external account. AOL doesn't. So for outgoing mail server (SMTP), you had something like outgoing.verizon.net, then with the aol change you had smtp.aol.com. That works if you're sending from your verizon/aol account. But when sending from an account from "yourwebsite".com or gmail.com you have to use the SMTP settings from those servers. Example: if it's a gmail account your smtp setting will be "smtp.gmail.com". Then under more settings in the Outgoing Server tab you'll select Use same settings as my incoming mail server (instead of what you may have previously had, ie: log on using "yourusername@verizon.net"). then under the advanced tab you'll select the incoming server (995 for secure - and check the box) and outgoing server (for instance for gmail it is 465 with SSL encryption..

You may have to play a little with the number for your outgoing server. For my website the outgoing server is 587 and no encryption.

Click ok. Test your account settings. This worked for me, and I'm now able to send via Gmail and my personally owned website. Good luck!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.