×

Switch Account

Apple outgoing e-mail settings

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎06-17-2012

Apple outgoing e-mail settings

Message 1 of 6
(30,106 Views)

I am having problems with my outgoing setting on my Mac. I have checked and rechecked and can't see where the problem is. I get a connection error message evry time I try and send a verizon e-mail. Gmail works fine and the same settings on my Ipad works. Can someone please help.

Thanks

5 REPLIES 5
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎06-18-2012

Re: Apple outgoing e-mail settings

Message 2 of 6
(30,093 Views)

I just began experiencing the same kind of problem this afternoon using Apple Mail 5.2 under MacOSX 10.7.3. I checked and my settings are correct (according to Verizon's site) and nothing has changed from before. Tried using the Verizon support live chat and that was not helpful.

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎09-06-2009

Re: Apple outgoing e-mail settings

Message 3 of 6
(30,063 Views)

I'm having similar issues -- I am curious:  Is your outgoing mail server "outgoing.yahoo.verizon.net" or "outgoing.verizon.net" ?

 

I have the Verizon Yahoo service for FIOS on my Macs at home -- one that seems to be getting flakier by the day.  

 

Inbound mail is coming in fine, but outbound service is stopped dead for my " username@verizon.net" e-mail account.  

Outgoing (and incoming) email from GMail, iCloud, and private domain email addresses are working fine, but the outgoing mail is not going out via "outgoing.yahoo.verizon.net" with the following settings:

   OUTGOING MAIL SERVER:  outgoing.yahoo.verizon.net         

   OUTGOING PORT No.:  465

   SSL:  ON

   Authentication:  Password

   Username:   username (without @verizon.net)

   Password:    **********

 

   Mail Client:  Apple Mail version 5.2 (1278)

   Mac OSX 10.7.4

 

I'm tempted to dump the whole Yahoo portal thing  and go to the "plain vanilla" Verizon mail service settings, but I know I will have to coordinate that move through FOIS tech support.  Want to find out if other Mac users on the Verizon FIOS service are having similar challenges with outbound mail from outgoing.yahoo.verizon.net, and if those that just use outgoing.verizon.net are having similar issues (no outgoing mail)?

 

 

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎06-22-2012

Re: Apple outgoing e-mail settings

Message 4 of 6
(30,054 Views)

In my thread "Settings good Email won't go to devices nobody believes me"  I am trying to find a solution for what happens after you dump yahoo.  Now I can't access email with apple mail, iphone, or ipad although they worked just fine up until the moment I changed my Verizon experience.  Weird.  And the devices also work fine with Verizon accounts not previously associated with yahoo!  I have spent many hours on the phone trying to get this issue resolved.  Right now I'm awaiting results of a ticket put in with Verizon this afternoon.

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎09-06-2009

Re: Apple outgoing e-mail settings

Message 5 of 6
(30,045 Views)

I followed the process outlined by Hubrisnxs to change my Online Experience to "plain vanilla" Verizon as follows:

Once I did this, I adjusted the mail server settings in Apple Mail (v. 5.2, OSX 10.7.4) as follows, and have had no difficulty sending or receiving e-mail messages on my xxxx@verizon.net account, unlike my experience the past couple weeks with the Verizon Yahoo! outgoing e-mail server settings.  Follow the example below, and compare them to the settings you are using on your home Mac.  Hope this gives you the specifics you are looking for...

 

Information repeated here as an example for the fictional account:   nomoreyahoo@verizon.net   (password = Example1)

 

Mail server settings

  • Incoming mail server (POP3😞 incoming.verizon.net
  • Incoming Server Port Numbers: 995
  • Outgoing mail server (SMTP😞 outgoing.verizon.net
  • Outgoing Server Port Numbers: 465  Why is this important?
  • Your Verizon Online user name -->  nomoreyahoo
  • Your Verizon Online password   -->  Example1
  • Make sure "This server requires a secure connection (SSL)" is checked.

In Apple Mail, use the above information as follows -- In Mail version 5.2 for Mac OSX 10.7.x:

  • Mail > Preferences  
  • Accounts tab > Account Information tab
  •   Description (tailor to your needs):  Verizon: Nomoreyahoo
  •   Email Address:  nomoreyahoo@verizon.net
  •   Full Name:  Ima Happycampernow
  •   Incoming Mail Server:  incoming.verizon.net
  •   User Name:  nomoreyahoo
  •   Passsword:   Example1
  •   TLS Certificate:  None
  • Accounts tab > Advanced tab
  •   Port:  995  [ checked ] Use SSL
  •   Authentication:  Password
  • Accounts tab > Account Information tab > Outgoing Mail Server (SMTP):  Edit SMTP Server List ... (select from pull-down)
  • Account Information tab:
  •   Description:     Verizon (just verizon)
  •   Server Name:  outgoing.verizon.net
  • Advanced tab:
  •   Use custom port:  465    [checked]  Use Secure Socket Layer (SSL)
  •   Authentication:  Password
  •   User Name: nomoreyahoo
  •   Password:  Example1
  • CLICK "OK"
  • Close Mail Preferences
Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎09-06-2009

Re: Apple outgoing e-mail settings

Message 6 of 6
(30,044 Views)

Update:  I just now verified that the incoming and outgoing mail server settings work as expected for my Verizon e-mail account from my iPad.  Hope this helps you to troubleshoot your issue.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.