Can not send email.

Posts: 1
Registered: ‎06-01-2010

Re: Can not send email.

Message 11 of 15

In outlook, try changing your outgoing SMTP port to 2525. This has worked for me since Verizon blocked port 25.

Posts: 2
Registered: ‎09-18-2011

Re: Can not send email.

Message 12 of 15

I'm bumping this because as of Sept 1, 2011, verizon mail servers are not sending email for 3 of our machines running Windows 7 - the error as before is:

"The connection to the server has failed. Subject 'test', Account: 'velozen', Server: '', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"


This error happens only on WIN 7 OS machines, emails sent using these settings on WIN XP machines go through fine.

Emails sent before Sept 1,  using the WIN 7 machines went through fine.


I've tried any number of different ports, all not successful, all the same error.

I've tried 4 different email client programs - Windows Live Mail, WIndows Mail, Thunderbird and Pegasus - these errors occurr regardless of the email client used.


So these errors are either due to some non-std implementation of how verizon servers receive smtp requests from WIN 7


some WIN 7 update caused  a problem on how smtp requests are now sent to verizon servers.


 there were changes made to verizon servers which is not allowing them to properly authenticate smtp requests from users using WIN 7.


In any case this is a major problem and needs to be addressed by verizon tech, and quickly resolved.


I have a number of clients whom I help with IT services and many of them are at wits end as to why they can't send emai lfrom their newer machines.


Verizon, let's get this fixed!

Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,759
Registered: ‎05-22-2010

Re: Can not send email.

Message 13 of 15

Not sure if you are saying you are using ssl or not.  For SSL the outgoing port is 465.


Suggested/required settings

  • pop3

  • outgoing requires authentication

  •  587, 465(SSL)

  • 110, 995(SSL)

  • Apop is supported for password authentication

Posts: 4
Registered: ‎09-25-2011

Re: Can not send email.

Message 14 of 15

I've been having the same issues for about a week now, using Outlook 2007.  Outgoing port using SSL 465 did not work for me, but switching to 587 did.  Thanks for the tip!  Working now (at least until Verizon changes ports again and doesn't tell anybody - and here's hoping Verizon updates its setup instructions for using third-party email programs). 

Posts: 2
Registered: ‎09-18-2011

Re: Can not send email.

Message 15 of 15

Not using SSL

plain vanilla smtp, using the port they are now requiring, 587, with acct authentication


recent developments on this:

2 of the machines are portables (laptop and a netbook) one uses WIN 7 Ultimate other is Win 7 home


BOTH machines have no problems SENDING when they are using a connection from any other service provider (Cox Com cable, COMCAST)

using these providers to relay smtp to, using port 587 and authenticating - sending mail is no problem!


bringing the machines back to the ranch, with not settings changes, where the connection is thru verizon - no dice - verizon server will not accept the smtp request....


again this is only for WIN 7 machines - the XP machines on the same line have no problems sending and the portable XP machines also send without issue either thru verizon or thru COX (to


How-To Videos
The following videos were produced by users like you!
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

Browse Categories

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.