×

Switch Account

Can't Send Non-Verizon Emails

Can't Send Non-Verizon Emails

Reply
Contributor TechFan
Contributor
Posts: 1
Registered: ‎05-18-2010
Message 1 of 4
(3,749 Views)

So for the past month I've been using Verizon FIOS to send and receive email everyday via my pop3 email account.  I sent an email yesterday at 4:50pm and received a response saying the person received my email.  However, this morning I started receiving error messages when trying to send emails saying:

 

"Outlook cannot connect to your outgoing (SMTP) server.  If you continue to receive this message, contact your server administrator or Internet service provider (ISP)."

 

Now the fun part.... I can send emails via my phone that is not on the Verizon network and everything works great (same settings as my computer except I'm using IMAP instead of POP3).  If I connect my computer to another internet connection that is NOT Verizon then my emails send just fine.  However, when I take that same computer and connect it to my FIOS connection I can't send my emails. 

 

As a side note, I can ping my server when on FIOS, I've reset my router, rebooted my computer and I can receive emails just fine.

 

At this point I've spent an hour on the phone with two different customer support people who insist that the issue is on my side despite the fact that I can send emails when I'm not using FIOS. 

 

Has anyone else ever ran into this problem? 

3 REPLIES 3
Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 3,149
Registered: ‎09-15-2009
Message 2 of 4
(3,723 Views)

Does the outgoing server you are attempting to send with use port 25? If so, then that's probably the cause of your issue. Contact your ESP to find out what alternate port they allow. Port 587 is the most common, but there are others. (ex: Gmail uses port 465.)

 

You might want to check the following link for more info:

http://www.verizon.net/port25

 

If you have any other questions, just ask. Smiley Happy

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor JohnnyDrama
Contributor
Posts: 2
Registered: ‎05-18-2010
Message 3 of 4
(3,628 Views)

They changes the smtp outgoing port to 587 this morning.  Of course it's had other impacts for those of using 3rd party mail hosting and not verizon...and of course we wouldn't have to deal with it at all if we paid more for a static IP...just another way to fleece their customers.  I'm going back to cable.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 94
Registered: ‎05-19-2009
Message 4 of 4
(898 Views)

I think this may qualify under the term "Ironic" as the reason is to block spam. 

 

To send mail from my pop3 program I needed to get an @verizon.net address. I could send all the mail I wanted and give my @msn.com address to send back to. This is important (the @msn.com part) because all I get from my @verizon.net account is loads of spam. Everyday my verizon account is loaded with spam.

 

Now isn't that Ironic, don't ya think! Smiley Mad 

Drewdove
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.