×

Switch Account

Cannot get Outlook to work with new outgoing server name and port

SOLVED
Reply
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Cannot get Outlook to work with new outgoing server name and port

Message 11 of 20
(3,768 Views)

@aaa1994 wrote:

I have Outlook 2010 as well, and I just updated to the new settings that Verizon recommended:

pop.verizon.net/995   

smtp.verizon.net/465 

 

and the test fails everytime saying that it times out when trying to connect to the POP server.  Now, there appears to be no sending/receiveing happening at all.  No error message but no attempt when I hit send/recieve.

 

Up until now my settings were:

incoming.verizon.net/995   

outgoing.verizon.net/465

 

and those stopped working earlier today.  I could send but receiving only worked once in about 10 hours.

 

Anyone?



There was an outage, affecting some in the last day.

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎11-21-2013

Re: Cannot get Outlook to work with new outgoing server name and port

Message 12 of 20
(3,753 Views)

My service has been restorted, and I did get a batch of email today, and that was great!  However, I just logged on to Webmail and can see an email that was sent 15 minutes ago that has not made it to my Outlook yet.  When I hit send/receive, it hangs for a long time, and I eventually get an error message that says:

 

Receiving reported error (0x8004210A): The operation timed out waiting for a response from the receiving (POP) server.  If you continue to receive this message, contact your server admin or ISP.

 

I have been getting this message for about 2 days now while getting a few pockets of emails here and there in my Oultlook.

 

I am still using Outlook 2010 with these settings.

incoming.verizon.net

outgoing.verizon.net

 

I get the same errors with the pop and smtp settings, so I reverted back to the original settings because at least I was having some luck at some times.

 

Can anyone help?

Thank you!

 

verizon 1.jpg

 

verizon 2.jpg

 

verizon 3.jpg

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎11-24-2013

Re: Cannot get Outlook to work with new outgoing server name and port

Message 13 of 20
(3,712 Views)

I had to turn off the antivirus for new port settings to work. Using Windows 7 and Outlook 2010 on a Dell wireless set up.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Cannot get Outlook to work with new outgoing server name and port

Message 14 of 20
(3,709 Views)

At first we thought we would have to update our version of Outlook or Office Professional then after a few days you begin to see this problem affects ALL VERSIONS of Outlook back to at least 2003.

 

Now you begin to wonder if it is a Microsoft program problem or a setting on the Verizon Servers.

 

We remain subscribed to this forum and will hoping and praying someday some one will come up with a fix. It has been weeks now, since the change in the settings, but we keep believing someone will come up with something someday.

 

Have a GREAT THANKSGIVING HOLIDAY EVERYONE, and stay warm.

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎11-21-2013

Re: Cannot get Outlook to work with new outgoing server name and port

Message 15 of 20
(3,702 Views)

I did get a resolution and am now receiving emails in Outlook 2010.  Now, I am not an expert in any way, but after a call to Verizon tech support, we isolated that it was a problem with my anitvirus software.  When I turned my antivirus software off completely, I received emails with no problem.  As some of the users here have indicated, the antispam was causing a problem.  According to my antivirus software tech support, my antispam software was in conflict with the SSL port settings (I have no idea if that is the proper techie term, but I'm sure that I am close :-).

 

After 6 hours (I kid you not) chatting with my anitvirus softward company tech support, I got a resolution.

1) I turned off Antispam permanently in my antivirus software.

2) I disabled the software's Antispam plugin in Outlook.

For the non-techie's, this is what I was advised to do for step 2:

In Outlook 2010, click on File.
>Account settings.
>File>Option>Add-Ins
> Click on Go next to Manage.
>Here, you can enable, disable, or remove add ins for Outlook.

 

I am by no means saying that this will solve this problem for everyone.  I'm sure that it depends on your Antivirus software and version and whether you need your antivirus software to scan your email, but this solution worked for me and is still working....so far.  This is the kind of instructions I was looking for a few days ago.

 

Hope it helps somebody and good luck!

Highlighted
Contributor
Contributor
Posts: 5
Registered: ‎12-09-2013

Re: Cannot get Outlook to work with new outgoing server name and port

Message 16 of 20
(3,488 Views)

I'm using Outlook 2013, have changed no settings and am having the same problems as other people posting above, butONLY for my Verizon mail (I have 2 accounts set up in Outlook.)

 

PLEASE, Verizon, can you fix this issue?

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Cannot get Outlook to work with new outgoing server name and port

Message 17 of 20
(3,476 Views)

I can not imagine how many folks ran out to purchase a more expensive and up to date OUTLOOK program only to have it NOT WORK either.

 

We continue to hang up trying to send things, and we continue to understand it is an incorrect setting with the servers, possibly at Verizon since they are the servers.

 

Others with other email program and servers do not appear to be having this problem and it does included any Outlook programs from at least 2003 to 2013 now.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Cannot get Outlook to work with new outgoing server name and port

Message 18 of 20
(3,469 Views)

You are showing the old servers.

 

Recommended servers using SSL are

                    pop port 995                   smtp port 465              

straight Verizon    pop.verizon.net                smtp.verizon.net

Yahoo/verizon       incoming.yahoo.verizon.net     outgoing.yahoo.verizon.net  

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-20-2013

Re: Cannot get Outlook to work with new outgoing server name and port

Message 19 of 20
(2,324 Views)

I have been using

 

Yahoo/verizon     outgoing.yahoo.verizon.net  Port 465, security SSL/TLS

 

via Thunderbird for a long time. Suddenly, I can receive but can't send from Thunderbird, OR my Samsung phone (with the same server settings). I can both send & receive from the verizon/yahoo web email interface.

 

From Thunderbird, it tries to send and then I get "Login to server outgoing.yahoo.verizon.net failed". When I "cancel" I get: "Sending of message failed.
The message could not be sent using SMTP server outgoing.yahoo.verizon.net for an unknown reason. Please verify that your SMTP server settings are correct and try again, or contact your network administrator."

 

Has something changed with the servers?? I can't find anything on Verizon support, or yahoo. PLEASE HELP.... this is very frustrating!

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Cannot get Outlook to work with new outgoing server name and port

Message 20 of 20
(2,321 Views)

SAME HERE MY FRIEND, SUDDENLY LAST NIGHT VERIZONS EMAIL ACCESS KEEPS SENDING ERROR MESSAGES.

 

NO again, last time it took for EVER AND EVER TO IT WAS CORRECTED PLEASE VERIZON NOT AGAIN.

 

 

Now I am being treated for Stage 3 Prostate Cancer I do NOT need this now.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.