Configuring e-mail to Outlook 2013

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎02-13-2014

Re: Configuring e-mail to Outlook 2013

Message 11 of 13
(2,441 Views)

If you use the step by step instructions on Verizon's support page, there are a few things that you need to do differently.  As mentioned previously, you need to use the right server.  pop.verizon.net and smtp.verizon.net don't work with 2013 for some reason.  You need to use incoming.yahoo.verizon.net and outgoing.yahoo.verizon.net.  There are a few other things you need to do that are not stated in the steps as follows: On the account settings page, be sure that the box "require login using secure password authentication (SPA)" is checked.  Under "more settings" on the advanced tab, check the box for "This server requires an encrypted connection (SSL)"  Also from the dropdown "Use the following type of encrypted connection", select SSL.  This is what got me up and running.  Beware, Verizon telephone support will not help you with Outlook 2013.  They will transfer you to their premium support and try to charge you $140 for 10 months of support or $89 for one time assistance.  I guess they are trying to make more money by putting the wrong information in their free support pages.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Configuring e-mail to Outlook 2013

Message 12 of 13
(2,431 Views)

@TJ_Jones wrote:

If you use the step by step instructions on Verizon's support page, there are a few things that you need to do differently.  As mentioned previously, you need to use the right server.  pop.verizon.net and smtp.verizon.net don't work with 2013 for some reason.  You need to use incoming.yahoo.verizon.net and outgoing.yahoo.verizon.net.  There are a few other things you need to do that are not stated in the steps as follows: On the account settings page, be sure that the box "require login using secure password authentication (SPA)" is checked.  Under "more settings" on the advanced tab, check the box for "This server requires an encrypted connection (SSL)"  Also from the dropdown "Use the following type of encrypted connection", select SSL.  This is what got me up and running.  Beware, Verizon telephone support will not help you with Outlook 2013.  They will transfer you to their premium support and try to charge you $140 for 10 months of support or $89 for one time assistance.  I guess they are trying to make more money by putting the wrong information in their free support pages.


There are two type users.  Different servers are used for each.

 

Those using Straight Verizon email.  This is the step by step you mentioned and are documented at

http://verizon.com/emailsettings

And at least for this type make sure the box "require login using secure password authentication (SPA)" is  NOT checked

 

 

Those using VERIZON/Yahoo email interface, the one you apparently are using and documented at

http://help.yahoo.com/l/us/verizon/mail/ymail/basics/mail-12859445.html

 

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎05-06-2014

Re: Configuring e-mail to Outlook 2013

Message 13 of 13
(2,107 Views)

I used these instructions it worked. But in advanced Settings I had to set the drop down to SSL. As well

http://www.verizon.com/Support/Residential/internet/highspeed/email/setup+and+use/questionsone/86782...

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.