quick menu

Consistent alerts error 3170...and my settings are correct! HELP!

Consistent alerts error 3170...and my settings are correct! HELP!

Reply
Contributor ranchfrogs
Contributor
Posts: 8
Registered: ‎09-17-2011
Message 1 of 5
(4,330 Views)

About every 5 emails will not send due to an error with this message. It has been happening more and more the last few weeks. The emails always finally send- but this is ridiculous.

 

I have Verizon Fios

-Mac 10.7.5

-Use Pop 3 on Outlook for Mac 11  version 14.3.9

 

Here is the notice:

 

Outlook cannot find the server. Verify the server information is entered correctly in the Account Settings, and that your DNS settings in the Network pane of System Preferences are correct.

error code 3170

 

This has been happening only when trying to send emails and it only happens every 4th or 5th email. After about 10 minutes any held up email does not get the error anymore and sends.

 

All settings are the latest Verizon settings from their even newest notice on 11-21-13...this has been happening since they changed the ports to 995 on the pop3 incoming and 465 on the SMTP outgoing several months back. It is just getting worse!

 

Please help.

4 REPLIES
Contributor Mlorman
Contributor
Posts: 1
Registered: ‎11-25-2013
Message 2 of 5
(4,313 Views)

Same exact issue here.

Contributor duct_tape
Contributor
Posts: 1
Registered: ‎12-19-2013
Message 3 of 5
(4,178 Views)

I had the same issue.  After talking to a Verizon FIOS technician from thier techinical support center, he said that no changes are needed for Outlook for Mac.  That means the settings should be:

 

Incoming server: incoming.verizon.net

Incoming port: 110

Use SSL to connect: UNCHECKED

 

Outgoing server: outgoing.verizon.net

Outgoing port: 25

Use SSL to connect: UNCHECKED

 

Hope that helps others not waste an hour searching Verizon's website and trying to navigate their massive phone tree to actually speak to a technician.

Silver Contributor II
Silver Contributor II
Posts: 631
Registered: ‎12-17-2009
Message 4 of 5
(4,157 Views)

If duct_tape's excellent post does not fix it see this please : http://answers.microsoft.com/en-us/mac/forum/macoffice2011-macoutlook/error-code-3170/192a19bf-5f7a-...

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 5 of 5
(4,154 Views)

Looks like bad info going around.  PC's/Mac's and all devices using email clients are subject to the changes that Verizon has been sending out messages about.  You don't think the old servers are going to remain there just for Mac's?  Essentially the changes details what the email servers expect in order to work with all email client's.

 

The 3170 implies you have a bad url or port specified somewhere.  I believe somone else posted that there are at least two places to put in the URL"S in your config.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

My Fios App
Fios TV App
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios