Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Email I received regarding changing settings by Dec. 2

SOLVED
Reply
CKenneth
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎08-22-2010

Re: Email I received regarding changing settings by Dec. 2

Message 21 of 41
(1,939 Views)

Got exactly the same problem! Get identical error  message when trying to send email with the new 995/465 settings on Outlook Express

logan8
Bronze Contributor II
Bronze Contributor II
Posts: 140
Registered: ‎10-01-2013

Re: Email I received regarding changing settings by Dec. 2

Message 22 of 41
(1,930 Views)

has anyone tried using port 587 for outgoing?

pekoe6
Copper Contributor
Copper Contributor
Posts: 20
Registered: ‎11-20-2013

Re: Email I received regarding changing settings by Dec. 2

Message 23 of 41
(1,920 Views)

@logan8 wrote:

has anyone tried using port 587 for outgoing?


Hi Logan8,

Yes, I've tried port 587 for outgoing. No luck.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Email I received regarding changing settings by Dec. 2

Message 24 of 41
(1,902 Views)

@pekoe6 wrote:

@logan8 wrote:

has anyone tried using port 587 for outgoing?


Hi Logan8,

Yes, I've tried port 587 for outgoing. No luck.



Port 587 is for non-ssl.  It is allowed for yahoo using startTLS (communication starts in clear and changes to ssl/tls), but not allowed for the regular Verizon smtp.verizon.net (ssl/tls).

pekoe6
Copper Contributor
Copper Contributor
Posts: 20
Registered: ‎11-20-2013

Re: Email I received regarding changing settings by Dec. 2

Message 25 of 41
(1,881 Views)

@tns_2 wrote:

@pekoe6 wrote:

@logan8 wrote:

has anyone tried using port 587 for outgoing?


Hi Logan8,

Yes, I've tried port 587 for outgoing. No luck.



Port 587 is for non-ssl.  It is allowed for yahoo using startTLS (communication starts in clear and changes to ssl/tls), but not allowed for the regular Verizon smtp.verizon.net (ssl/tls).


Hi TNS_2,

Thanks for the reply! Yes, I'm aware of that. When trying port 587, I configured the various email clients tried to use STARTTLS. No luck.

xwx06
Contributor
Contributor
Posts: 1
Registered: ‎11-23-2013

Re: Email I received regarding changing settings by Dec. 2

Message 26 of 41
(1,875 Views)

I  had  a problem  sending  E-mails  using Thunderbird  on  my  PC Desktop  but  no problems  with my  MAC BOOK  PRO.   After Changing the settings  and  not  being  able  to  send  on the Desk Top  , I  compared  setting  on the two  and  found  that on the desk Top I didn't  have the Outgoing Server (SMTP)    Edit  data  correct  with SSL/TLS and Normal  password  entered. Another words you  have  to  have (SSL/TLS    and  normal password)  on  both POP mail  Server  and

and the OutgoingServer  screen.

pekoe6
Copper Contributor
Copper Contributor
Posts: 20
Registered: ‎11-20-2013

Re: Email I received regarding changing settings by Dec. 2

Message 27 of 41
(1,864 Views)

@xwx06 wrote:

I  had  a problem  sending  E-mails  using Thunderbird  on  my  PC Desktop  but  no problems  with my  MAC BOOK  PRO.   After Changing the settings  and  not  being  able  to  send  on the Desk Top  , I  compared  setting  on the two  and  found  that on the desk Top I didn't  have the Outgoing Server (SMTP)    Edit  data  correct  with SSL/TLS and Normal  password  entered. Another words you  have  to  have (SSL/TLS    and  normal password)  on  both POP mail  Server  and

and the OutgoingServer  screen.


Hi xwx06,

Thank you for the reply. Yes, I have everything configured correctly. Using the old settings in Thunderbird with port 110 for receiving and port 25 for outgoing, everything works fine -- for now. Changing the settings to port 995 for incoming, SSL/TLS and normal password does *not* work. For outgoing, trying 465, SSL/TLS, normal password also does *not* work.

 

 

pekoe6
Copper Contributor
Copper Contributor
Posts: 20
Registered: ‎11-20-2013

Re: Email I received regarding changing settings by Dec. 2

Message 28 of 41
(1,837 Views)

Since ports 995 and 465 are not unique to Verizon, I began looking for another etiology for the problem.

 

At MozillaZine (and other sites), users said that many routers block ports by default, so I'm now thinking that my router (Westell 327w) is probably doing this. Solutions offered were to not use router's firewall, lower router's firewall setting to low (rather than medium or high), or use port forwarding.

 

I'm not able to access my router since it appears I don't have a record of the password. (I have the user name.) So, I'll have to reset the router. I only want to do that when Verizon tech support is available in case I'm unable to get things reconfigured properly.

 

If and when I get this problem resolved, I'll post back.

logan8
Bronze Contributor II
Bronze Contributor II
Posts: 140
Registered: ‎10-01-2013

Re: Email I received regarding changing settings by Dec. 2

Message 29 of 41
(1,829 Views)

Could you possibly bypass your router in order to test the theory? Or is it a coax cable setup? If you are using Ethernet it would be easy to bypass the router

pekoe6
Copper Contributor
Copper Contributor
Posts: 20
Registered: ‎11-20-2013

Re: Email I received regarding changing settings by Dec. 2

Message 30 of 41
(2,453 Views)

@logan8 wrote:

Could you possibly bypass your router in order to test the theory? Or is it a coax cable setup? If you are using Ethernet it would be easy to bypass the router


Hi Logan8,

Thanks for the reply. I always connect via wireless, but otherwise, yes, there are Ethernet cables. How would I bypass the router?

 

In any case, to try to solve this problem, I lowered my router's firewall settings to LOW. (Previously they were set to MEDIUM.) Doing this completely solved the problem, and I'm now able to use Thunderbird with ports 995 and 465 and SSL. However, I don't think I'm happy about having the firewall settings at LOW. I'm not really sure if I'm now opening my computer up to threats. The recommended setting was MEDIUM.

 

Another possible solution was port forwarding, but I haven't read enough about it yet to understand it. I don't want to mess around too much with the router settings and knock myself offline.

 

I'm also thinking of getting a new modem. According to what I've read, only older modem/routers like mine (Westell 327w) block ports 995 and 465.

View solution in original post

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title