×

Switch Account

Email Keeps Asking for Password on Mac Mail

Email Keeps Asking for Password on Mac Mail

Reply
Highlighted
Contributor timbreese
Contributor
Posts: 2
Registered: ‎04-21-2010
Message 1 of 10
(10,368 Views)

Mac Mail very often asks for the password on my Verizon email accounts (only). When I go into Mail preferences often the password has been erased. I have also changed the authentication settings from APOP to POP.

 

Is this a port issue? My port is still 110.

9 REPLIES 9
Contributor ehk23
Contributor
Posts: 2
Registered: ‎04-22-2010
Message 2 of 10
(10,263 Views)

I am having the exact same problem.  Mac mail asks me for my password 40 times per day, even if I try to store it.

Contributor BobR1
Contributor
Posts: 2
Registered: ‎04-22-2010
Message 3 of 10
(10,202 Views)

What do Verizon or Apple have to say about this?

Contributor vdenich
Contributor
Posts: 2
Registered: ‎05-10-2010
Message 4 of 10
(9,754 Views)

Greetings,

 

I too get the same message about 100x a day. When is Verizon going to fix this!!!!!

 

 

Platinum Contributor III
Platinum Contributor III
Posts: 5,881
Registered: ‎07-22-2009
Message 5 of 10
(9,711 Views)
Its an issue that is specific to the keychain access and mac mail.
Open /Applications/Utilities/Keychain Access and from Keychain Access menu item and run First Aid. Plus find the saved password entry that Mail keeps asking you for.

Then run Mail again and tell it to save the password again to see if it sticks.
Contributor Joe40
Contributor
Posts: 1
Registered: ‎05-11-2010
Message 6 of 10
(9,683 Views)

We are using OS X 10.5.8.

 

Our vrizon.net email address is {edited for privacy}

 

We tried the repair keychain trick, it did not work.

I have also deleted and re-added the account in OS X Mail.

 

That does not work, messages sent to the acount

get bounced back with the error message 550

" verizon mailbox temporarily disabled "

 

I was able to go to the webmail.verizon.net, "forgot password"

link and was able to reset the password. I have tried this several times.

 

However, when trying to login through the

website, I get the message:

 

"Sorry, your account is suspended. Please consult Tech Support."

 

The email options in the website all say:

 

Email Alias :   Your e-mail account access has been disabled. Vacation Reply :   Your e-mail account access has been disabled. Email Forwarding :   Your e-mail account access has been disabled.

 

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 7 of 10
(9,610 Views)

@Joe40 wrote:

We are using OS X 10.5.8.

 

Our vrizon.net email address is {edited for privacy}

 

We tried the repair keychain trick, it did not work.

I have also deleted and re-added the account in OS X Mail.

 

That does not work, messages sent to the acount

get bounced back with the error message 550

" verizon mailbox temporarily disabled "

 

I was able to go to the webmail.verizon.net, "forgot password"

link and was able to reset the password. I have tried this several times.

 

However, when trying to login through the

website, I get the message:

 

"Sorry, your account is suspended. Please consult Tech Support."

 

The email options in the website all say:

 

Email Alias :   Your e-mail account access has been disabled. Vacation Reply :   Your e-mail account access has been disabled. Email Forwarding :   Your e-mail account access has been disabled.


If your account is showing disabled/suspended, you need to talk to tech support and/or billing. No amount of changing your local settings will change Verizon's status.

 

There are options available on Verizon's Contact Us page.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor djcfromsl
Contributor
Posts: 1
Registered: ‎10-16-2011
Message 8 of 10
(5,145 Views)

New discussion...same topic.  My daughter's Mac is continually asked for a password when attempting to send an email (using Mac Mail) using the Verizon mail server.  It makes no difference if she is here (going through a Verizon router), or at college.  She can retrieve her emails with no problem, but every time she attempts to send one, she is asked for her password.  Again and again.  No problems with the keychain.  The proper outgoing server is named.  It just continues to ask for the password.  Once that is entered, everything works fine...until the next time she wants to send an email.  Very frustrating.  Makes Verizon look really stupid.  

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 9 of 10
(5,140 Views)

@djcfromsl wrote:

New discussion...same topic.  My daughter's Mac is continually asked for a password when attempting to send an email (using Mac Mail) using the Verizon mail server.  It makes no difference if she is here (going through a Verizon router), or at college.  She can retrieve her emails with no problem, but every time she attempts to send one, she is asked for her password.  Again and again.  No problems with the keychain.  The proper outgoing server is named.  It just continues to ask for the password.  Once that is entered, everything works fine...until the next time she wants to send an email.  Very frustrating.  Makes Verizon look really stupid.  


Sounds like either the box isn't checked for it requiring authentication, or she hasn't supplied the right credentials in the settings. There should be a way (probably a check box) to use the same settings as the incoming server.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor julesgarcia
Contributor
Posts: 1
Registered: ‎06-17-2012
Message 10 of 10
(4,319 Views)

this is hapenning to too many people to be a user set up iuuse. Ir started out of the blue and only happens for me when I try and do "send link" from the internet.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.