Accessibility Resource Center Skip to main content
Get gifts fast with In-Store & Curbside Pickup or same-day delivery.

Email Security Settings Change

Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 539
Registered: ‎10-05-2011

Re: Email Security Settings Change

Message 31 of 70
(14,785 Views)

What do you mean when you say "better checking"?  And when was Verizon going to notify us about this?  Why wasn't any of this explained in the first place instead of just saying that "this is normal"?  And is this a temporary thing or is it permanent?  And is this going to make us more vulnerable to hacking attempts?

 

It stinks being left in the dark about this.

 

 

 

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎09-12-2010

Re: Email Security Settings Change

Message 32 of 70
(14,777 Views)

I need a valid certificate as my computer shows incoming ,verizon.net expired--where/why has Verizon not updated especially with the new server mail setting changes---I also get the pop up  screen  constantly "for enter your user name and password for the following server"  I have been using Thunderbird  since no one can seem to fix this annoying pop up

Teresa

Highlighted
Moderator Moderator
Moderator
Posts: 10,325
Registered: ‎03-18-2013

Re: Email Security Settings Change

Message 33 of 70
(14,761 Views)

Hi maxxgoon,

 

The "enter your user name and password for the following server" popup should contain a checkbox to have Thunderbird remember your credentials.  If you check this, Thunderbird will automatically login to the server each time.

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 17
Registered: ‎08-14-2013

Re: Email Security Settings Change

Message 34 of 70
(14,745 Views)

Verizon, can you please contact Microsoft to have the Outlook.com email automatic configuration database updated.  When I go to outlook.com and then click on the option to add an email account and then click Advanced options it still shows the old default settings.  This is the default setting that would be used automatically if I don't use the Advanced option when configuring the Outlook.com to connect to verizon.net email.

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎09-12-2010

Re: Email Security Settings Change

Message 35 of 70
(14,719 Views)

ITs no issue at all with T-bird--its when I still on rare occasion use my real Outlook account.  the valid certificate pop up comes on and then the sign in credentials--ala, where I am out now

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎04-05-2015

Re: Email Security Settings Change

Message 36 of 70
(14,686 Views)

I have the exact same issues using Outlook making these changes.  This isn't a difficult task to do.  However it consistently fails.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎04-05-2015

Re: Email Security Settings Change

Message 37 of 70
(14,650 Views)

@unclejeff wrote:

 

I m using Outlook 2007.

 

I followed recommended settiing changes exactly ( incoming to pop, outgoing to smtp, ssl enabled, ports 995 and 465.

tried on both PC and tablet

 

keep getting error messages - even after restart:

Log onto incoming mail server (POP3): Outlook cannot connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

 

please any suggestions

 

thanks

 

unclejeff


UncleJeff and any other Outlook users, make sure that under the "Advanced" tab, where you set the port numbers, that in addition to setting "Use the following type of encryption" to "SSL" that you ALSO check the box that says "This server requires an encrypted connection (SSL)" Without that box being checked, it will not work.

Highlighted
Contributor
Contributor
Posts: 6
Registered: ‎04-02-2015

Re: Email Security Settings Change

Message 38 of 70
(14,640 Views)

Did all that - in fact my new settings following exactly the online Verizon instructions were as follows:

 

Incoming mail server – pop.verizon.net

Outgoing mail server – smtp.verizon.net

Require logon using secure password authentication (SPA) - NO

My outgoing mail server (SMTP) requires authentication – YES

Use same settings as my incoming mail server – YES

Connect using my local area network (LAN) – YES

Incoming server (POP3) – 995

Outgoing mail server (SMTP) – 465

This server requires an encrypted connection (SSL) – YES

Use the following type of encrypted connection - SSL

 

old settings work OK but not the new ones

 

I remember that Verizon tried this back in 2013 - didn't work then either

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎04-05-2015

Re: Email Security Settings Change

Message 39 of 70
(14,638 Views)

The new settings didn't work for me either initially, but I checked "This server requires an encrypted connection (SSL)", for the incoming server (995), and also changed "Use the following type of encrypted connection:" to "SSL", for the Outgoing server (465).  After I did that it worked fine.  I am using Outlook with Windows 8, but it should be identical or similar for Outlook with Windows 7.

 

Note that I also left "Require login using SPA" unchecked.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎04-02-2015

Re: Email Security Settings Change

Message 40 of 70
(14,559 Views)

Thank you so much TNS_2.  this worked like a charm.  It was the ports that were my problem.  I was using the defaults.

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.