Email Security Settings Change

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎04-12-2015

Re: Email Security Settings Change

Message 61 of 70
(21,901 Views)

I am in Europe on business for the next 4 weeks. I changed the setting per the email on my iPad Air:

 

Incoming Mail Server

Host Name pop.verizon.net

User Name my user name without the '@verzion.net'

 

Advanced              Use SSL yes

Authentication      Password

Server port            995

 

Outgoing Mail Server

SMTP        smtp.verizon.net

Primary Server     smtp.verizon.net    ON

Host Name           smtp.verizon.net

User Name         my user name without the '@verzion.net'

 Password

Use SSL               yes

Authentication       Password

Server Port           465

 

It won't verify. If I save the settings and power cycle or reset makes no difference. Nothing seems to work.

 

What gives??

 

Yes, I am sure my internet connection through the hotel is good as I can surf and I get email from two other accounts on my iPad Air. Just Verizon is screwed up.

 

Thoughts anyone?

 

Thanks,

Doug

 

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Email Security Settings Change

Message 62 of 70
(21,896 Views)

@AeroClassics wrote:

I am in Europe on business for the next 4 weeks. I changed the setting per the email on my iPad Air:

 

Incoming Mail Server

...

Thoughts anyone?

 

Thanks,

Doug

 

 


See all the threads about restrictions when out of the U.S. 

 

There general announcement is buried in announcement

http://forums.verizon.com/t5/Verizon-net-Email/Email-Access-Overseas/td-p/744863

"Additionally, we have implemented measures to prevent future unauthorized access attempts which may affect your ability to access your Verizon.net email from locations outside the U.S. If you experience difficulty reaching your Verizon.net email account, you can always access it online at mail.verizon.com or through the Verizon My FiOS app for mobile devices. For further information see the Verizon Webmail FAQs. "

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎04-12-2015

Re: Email Security Settings Change

Message 63 of 70
(21,891 Views)

I made these changes to each of my iphones that receive my Verizon email.  Now my emails are no longer sent to my phones.  Why would this happen, is there a start date for this that was not acknowledged?

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Email Security Settings Change

Message 64 of 70
(21,850 Views)

@archidude wrote:

I made these changes to each of my iphones that receive my Verizon email.  Now my emails are no longer sent to my phones.  Why would this happen, is there a start date for this that was not acknowledged?


Start date was about two years ago, so that is not the problem.

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎04-14-2015

Re: Email Security Settings Change

Message 65 of 70
(21,767 Views)

I am still using MSN Premium to access my 2 verizon.net email  addresses as pop3 accounts.  When I make these settings changes in MSN, I am then able to receive email but cannot send.  I had the same problem a couple years ago when Verizon first wanted us to make this settings change, so I just stayed with the old settings - now I guess that is no longer an option.  Anyone know how to make this work in MSN?

 

I did make the required change on my 2 Droid phones with no issues.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎04-14-2015

Re: Email Security Settings Change

Message 66 of 70
(21,760 Views)

fyi... Had a similar probelm accessing e-mail from my mobile client (Android+Gmail client) that has been intermittently occuring but as of this morning would not connect at all.  In re-entering my Verizon account information on the mobile email client, I consistently received an invalid username/password error.  However, I was still able to login via the website.  After talking withVerizon support, there is apparently a problem with passwords that contain special characters.  After my Verizon password was changed to remove special characters, I was then able to successfully update the account on my mobile client and sned/receive e-mails.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎04-14-2015

Re: Email Security Settings Change

Message 67 of 70
(21,725 Views)

Re: Verizon notification of EMAIL account eff 5/12/15...need help making dhanges required.

 

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎04-14-2015

Re: Email Security Settings Change

Message 68 of 70
(21,715 Views)

i was only able to make the changes work by dropping the firewall on my old modem (6100G)

i should not have to port-forward my modem to check my mail.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Email Security Settings Change

Message 69 of 70
(21,695 Views)

@someotherguy wrote:

i was only able to make the changes work by dropping the firewall on my old modem (6100G)

i should not have to port-forward my modem to check my mail.


Definitely don't need port forwarding.  Not familiar with the 6100g's Firewall, but it could be blocking 465 and 995 OUTGOING.

Highlighted
Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 6,232
Registered: ‎04-29-2009

Re: Email Security Settings Change

Message 70 of 70
(21,686 Views)

This thread has been closed in order to separate new and emerging issues from the original announcement. Please feel free to start a separate discussion.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.