×

Switch Account

Email Security Settings Change

Email Security Settings Change

Reply
Administrator Administrator
Administrator
Posts: 1,001
Registered: ‎12-09-2014
Message 1 of 70
(118,237 Views)

Dear Valued Verizon Customer,

 

We understand that Internet security is important to you. In order to better protect your personal information, we’ve modified the way your Verizon email is sent/received through smart phones/tablets or email software such as Microsoft Outlook, Outlook Express, Apple Email, or Windows Live Mail. To benefit from this new level of security, you must update the email software settings on every device used to access your Verizon email.

 

Please be advised that you will not be able to access your Verizon email on any device that does not have the updated email settings shown below after the date that will be provided to you on the email that is being sent out prior to the deadline.

 

Note: No action is required if you access your email via Verizon Webmail (myverizon.com/webmail).

 

$60684EDDBD1C7028.jpg

$71591348A2B2BD7D.jpg

 

 

For additional assistance and step-by-step instructions, please click here.

 

 

Thank you for choosing Verizon. We appreciate your loyalty and look forward to serving you for many years to come.

 

Sincerely,

 

Your Verizon Team

 

 

 

 

 

 

 

 



Nilsa
Community Manager

69 REPLIES 69
Copper Contributor CAG
Copper Contributor
Posts: 46
Registered: ‎12-19-2011
Message 2 of 70
(117,360 Views)

I have two Verizon email accounts.  I can access the default account but have not been able to access the sub account for two days. 

 

I changed the settings on the sub account to the new settings but I get the following message:

 

Unable to send or receive messages for the Verizon (xxxx) account.  An incorrect password was entered.  The next time you send or receive messages, you'll be asked to enter your user name and password for this account.

Server Error: 0x800CCC90

Server Response: -ERR[AUTH] User disabled, contact your system administrater for details

Server: 'pop.verizon.net'

Windows Live Mail Error ID: 0x800CCC92

Protocol: POP3

Port: 995

Secure(SSL): Yes.

 

My accounts are on the Yahoo portal.

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 3 of 70
(117,088 Views)

Yahoo users settings are almost the same except

 

The userid must include the @verizon.net .  i.e yourid@verizon.net

 

The urls are

incoming.yahoo.verizon.net

and

outgoing.yahoo.verizon.net

Contributor rjshess
Contributor
Posts: 2
Registered: ‎03-27-2015
Message 4 of 70
(116,641 Views)

Since the morning of 3/26/15, the email software/clients on my android tablet and my pc (outlook 2007), stopped connecting with the server and will not download or send any verizon email. My Internet,  verizon webmail, and other email accounts (gmail, msn) accessed on my devices all work fine. I moved to SC in November 2014 and retained my verizon.net domains. All was fine until yesterday morning.  What changed? 

Nickel Contributor
Nickel Contributor
Posts: 87
Registered: ‎09-26-2010
Message 5 of 70
(116,602 Views)

what is the change here? these have been the settings over a year....and you still don't stop SPAM...

Contributor FLChelle
Contributor
Posts: 3
Registered: ‎11-23-2013
Message 6 of 70
(116,308 Views)

I agree with previous customer ... these are the same exact settings as the last change - 465 & 995 ... am I missing something about this? I have a laptop, an iPhone and an iPad. I also have an HP TouchPad that I haven't been able to get emails on since the last change. AND YES! VERIZON DOES NOT PREVENT EVEN 40% OF THE SPAM FROM COMING THRU! Plus, I have two verizon email addresses - so BOTH of them get the same spam, two of everything, repeatedly, EVERY DAY! Is Verizon getting income from some of these places? Please, will someone respond as to the incoming/outgoing port 'changes' - if there's nothing to change, why this big alert?

Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 3,149
Registered: ‎09-15-2009
Message 7 of 70
(116,277 Views)

@JRTEMT wrote:

what is the change here? these have been the settings over a year....and you still don't stop SPAM...


The change is that the old incoming/outgoing servers are being shut down. If you are already using the "new" settings (pop/smtp) then you don't need to change anything.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor FLChelle
Contributor
Posts: 3
Registered: ‎11-23-2013
Message 8 of 70
(116,250 Views)

Wish the alert email had gone into this detail, that it's only for those who have not already made these changes. And wish they had mentioned a shut down, given the reason why and given info whether or not the shut down will affect our emails, if so, how long, and - why is it being shut down to begin with. An all-out alert like this sets everyone off on a 'what and when to do now' waste of time. Does this have anything to do with the recent security changes with our password, and anything to do with some of the Verizon customers being taken over by Frontier, and when that will take affect.

Contributor jmccor
Contributor
Posts: 1
Registered: ‎03-29-2015
Message 9 of 70
(115,856 Views)

I changed my email settings per the instructions, new address and ports.

Two un-refferenced items:

   Require Logon using SPA - was unchecked and I left it unchecked

.  Use folloiwing type of encrypted connection - was None, and trited leaving it as None, and changing it to SSL

 

The test always fails.  The message says iit timed out getting a response from the server.

 

Fortunately the computer won't update the settings since the test failed. So I am back to the old settings, which work just fine.  But apparently I need to do something by April 28.

 

I am using Outlook from Office, under Windows 7

 

Does anybondy else have this problem or have a solution?

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 10 of 70
(115,584 Views)

@jmccor wrote:

I changed my email settings per the instructions, new address and ports.

Two un-refferenced items:

   Require Logon using SPA - was unchecked and I left it unchecked

.  Use folloiwing type of encrypted connection - was None, and trited leaving it as None, and changing it to SSL

 

The test always fails.  The message says iit timed out getting a response from the server.

 

Fortunately the computer won't update the settings since the test failed. So I am back to the old settings, which work just fine.  But apparently I need to do something by April 28.

 

I am using Outlook from Office, under Windows 7

 

Does anybondy else have this problem or have a solution?


Look for similar threads, or open a new one and post what settings you are using.  Lots of people have the various flavors of outlook working.  Definitely check the ssl and dont check SPA.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.