quick menu

Email Security Settings Change

Email Security Settings Change

Reply
Contributor Triv
Contributor
Posts: 1
Registered: ‎04-01-2015
Message 11 of 70
(17,796 Views)

Not obvious to me if settings on Desk Top computers supporting Vista Windows Mail need to be changed. The message was sent to my wife who uses an Apple I-pad but not to me who has used Verizon DSL since 2009. Please reply.

 

Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 5,175
Registered: ‎08-05-2008
Message 12 of 70
(17,787 Views)

@Triv wrote:

Not obvious to me if settings on Desk Top computers supporting Vista Windows Mail need to be changed. The message was sent to my wife who uses an Apple I-pad but not to me who has used Verizon DSL since 2009. Please reply.

 


If you have not changed your settings in the last several years then yes, yours almost certainly need to be changed. Verizon is discontinuing their old email servers and replacing them with software using greater security, like SSL protocol. You should be able to use for guidance the settings that Verizon has provided for Outlook Express (Windows XP) or any of the other email clients Microsoft supplies (Windows Mail, Windows Live Mail, Outlook) to make the changes.

 

The important changes are: server names, ports used, SSL encryption protocol, and possibly text authentication protocol.

 

__________________________________
Justin
FiOS TV: Extreme HD, Internet: 50/50, Digital Voice
VMS Enhanced Service: 1 server, 2 clients
Keller, TX 76248 (VHO 1) 

Contributor kdscalling
Contributor
Posts: 2
Registered: ‎04-02-2015
Message 13 of 70
(17,689 Views)

I use Thunderbird email client.  The instructions did not include Thunderbird.  I looked at the Old settings and they were incoming.verizon.net and outgoing.verizon.net.   I updated to the new settings and shut down Thunderbird.  I did not restart the computer.  Once I reopened Thunderbird, it no longer was communication with verizon.  Do I need to restart the computer or is there something unique about Thunderbird?

 

 

Contributor mwmcdo
Contributor
Posts: 1
Registered: ‎04-02-2015
Message 14 of 70
(17,664 Views)

I've made the requested changes and now all email between 1/31 and today has been removed from my account. How do I get my email back?

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 15 of 70
(17,639 Views)

@kdscalling wrote:

I use Thunderbird email client.  The instructions did not include Thunderbird.  I looked at the Old settings and they were incoming.verizon.net and outgoing.verizon.net.   I updated to the new settings and shut down Thunderbird.  I did not restart the computer.  Once I reopened Thunderbird, it no longer was communication with verizon.  Do I need to restart the computer or is there something unique about Thunderbird?

 

 


No need to restart the computer.  I, Like many of us, am using Thunderbird with no problem.

 

See thread http://forums.verizon.com/t5/Verizon-net-Email/Configure-Thunderbird-for-Verizon-net-email/m-p/69439... where I posted my screen images for Thunderbird.

Contributor unclejeff
Contributor
Posts: 6
Registered: ‎04-02-2015
Message 16 of 70
(17,609 Views)

 

I m using Outlook 2007.

 

I followed recommended settiing changes exactly ( incoming to pop, outgoing to smtp, ssl enabled, ports 995 and 465.

tried on both PC and tablet

 

keep getting error messages - even after restart:

Log onto incoming mail server (POP3): Outlook cannot connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

 

please any suggestions

 

thanks

 

unclejeff

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 17 of 70
(17,559 Views)

@unclejeff wrote:

 

I m using Outlook 2007.

 

I followed recommended settiing changes exactly ( incoming to pop, outgoing to smtp, ssl enabled, ports 995 and 465.

tried on both PC and tablet

 

keep getting error messages - even after restart:

Log onto incoming mail server (POP3): Outlook cannot connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

 

please any suggestions

 

thanks

 

unclejeff



You probably missed something.  E.g. did not change to clear text password. ABSOLUTELY DO NOT SPEIFY USING SPA (secure paasword authentication)

This page http://www.verizon.com/support/residential/internet/highspeedinternet/email/setup+and+use/questionso... specifically discusses Outlook 2007.

 

If you can't get it to work CREATE a new thread that includes all you non-confidential settings (obscure userid, password, etc).

Contributor unclejeff
Contributor
Posts: 6
Registered: ‎04-02-2015
Message 18 of 70
(17,532 Views)

Thanks - but I'm not sure what you mean by " did not change to clear text password"

unclejeff

Contributor Lcaplinger
Contributor
Posts: 2
Registered: ‎04-02-2015
Message 19 of 70
(17,522 Views)

I am computer illiterate and have no clue how to do the reset.

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 20 of 70
(17,481 Views)

@unclejeff wrote:

Thanks - but I'm not sure what you mean by " did not change to clear text password"

unclejeff


The old servers allowed Secure Password Authorization.  This was important when SSL was not in use as without it your password was able to be seen during your signon.  Now that they are enforcing SSL/TLS during signon its not necessary and they no longer support it. 

 

Your password must be sent as is listed by some email clients as Normal, Clear, or unencrypted.  I believe for ALL the Outlooks its NOT checking the SPA (secure password authorization.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.

My Fios App
Fios TV App
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios