quick menu

Email Security Settings Change

Email Security Settings Change

Reply
Copper Contributor zara
Copper Contributor
Posts: 10
Registered: ‎09-13-2010
Message 41 of 70
(14,275 Views)

We have the yahoo.verizon email server. Are the settings still the same for the servers - i.e., incoming.yahoo.verizon.net and outgoing.yahoo.verizon.net using ssl ports 465 and 995?

 

We're using windows live mail and it's not been sending mail.

Contributor dmcgrann
Contributor
Posts: 1
Registered: ‎04-07-2015
Message 42 of 70
(14,265 Views)

Maybe I can be helpful today. We have the Verizon Yahoo service as well. The POP3 (incoming) and SMTP (outgoing) server names haven't changed. Still incoming.yahoo.verizon.net and outgoing.yahoo,verizon.net. The ports shoud be 995 incoing and 465 outgoing. I changed mine awhile back and haven't had issues sending or receiving mail.

Where I had huge issues was when I got a new cellphone today. If you have the Verizon Yahoo service, it will not recognize the "pop.verizon.net" or "smtp.verizon.net" servers with your signon credentials. I found a workaround. The "easy" way to add a Verizon email account won't work, as it defaukts to the wrong servers for Verizon Yahoo.

Contributor Lcaplinger
Contributor
Posts: 2
Registered: ‎04-02-2015
Message 43 of 70
(14,215 Views)

I use Windows Live Mail. Do I have to be concerned about the Security Settings Change?

Contributor elp
Contributor
Posts: 1
Registered: ‎04-08-2015
Message 44 of 70
(14,208 Views)

I had the same problem on an iPad.  I found that there is both an Incoming mail password setting and an Outgoing mail password setting - crazy!

 

Go to the Outgoing mail server and keep click on smtp.verizon.net.  Then under Primary Server, click on smtp.verizon.net again and you'll see the Outgoing Mail Server settings and the Password setting.  Re-enter your password, then click Done.

 

I hope this works for you.

ELP

Contributor unclejeff
Contributor
Posts: 6
Registered: ‎04-02-2015
Message 45 of 70
(14,207 Views)

maybe a dumb question - is this for FIOS users????????

.

no matter what I do - I can't get it to work on my regular plain old Verizon.net

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 46 of 70
(14,175 Views)

@Lcaplinger wrote:

I use Windows Live Mail. Do I have to be concerned about the Security Settings Change?


Nilda's original post was specifically aimed at user of eMail Clients such as Windows Live Mail.  Assuming you are not using the Yahoo interface you must make sure your Windows Live Mail settings match. 

 

And yes these are the same settings they have been pushing for nearly two years, but they still see lots of users who didn't make the changes.  Those who didn't will soon no longer get their email.

Contributor databaseninja
Contributor
Posts: 1
Registered: ‎04-09-2015
Message 47 of 70
(14,167 Views)

Are there any instructions for Thunderbird?   My wife uses that and for the past day or so the POP mail is not working any more.    When she clicks on the button to receive mail it says 'Connecting to pop.verizon.net' but never completes.

 

Webmail from the Windows desktop does work.

 

I've confirmed the settings for pop and smtp using the guides and made sure the ports were defined correctly.   This was working and (of course) "nothing has changed" on our end.

 

Thanks for any pointers,

 

Don

Contributor FLFrustration
Contributor
Posts: 1
Registered: ‎04-09-2015
Message 48 of 70
(14,110 Views)

I have tried unsuccessfully to follow the instructions for changing the e-mail settings in Apple Mail.  The insructions are to go to Preferences/Accounts and change the incoming servicer name to pop.verizon.net.  However, when on the accounts screen that field  appears to be protected and does not allow me to type into the field to change it.  A call to so-called customer service accomplished nothing as the person in Calcitta or somewhere who could not speak coherent English just told me that I should be able to make the change and there must be a problem with my computer, and the instructions from Verizon couldn't possibly be wrong.  I have already spent way too much time on this, and have decided to stop trying for now.  I wrote the date on my calendar when Verizon's e-mail threatened that I would no longer be able to use it, and will let it go till then I guess.

Contributor errlin
Contributor
Posts: 2
Registered: ‎04-09-2015
Message 49 of 70
(14,091 Views)

I'm using Thunderbird on two systems. I made the changes on one and it seems to send and receive fine. I made the same changes on the second system and it now receives emails OK, but when I try to send I get the message:

 

An error occurred while sending mail. The mail server responded 5.7.1. Authentication is required to send mail as <{edited for privacy}@verizon.net>. Please verify that your email address is correct in your Mail preferences and try again.

 

I've verified the email address (which is not {edited for privacy}) and if I switch back to the original outgoing server every thing works as it should.

 

Typically, I find the people at Verizon (once you reach them) knowledgable and helpful, but I cringe whenever I must navigate Verizon's many web sites to get this help. The very idea of making this sort of change ( I hesitate to say inprovement) and then suggest that if there are any problems you should go to a forum composed of equally upset subscribers to get answers, is lame to the extreme.

 

Verizon should proffer a phone number that goes directly to the people who have or can get answers instead of foisting you off on a bunch of folks who have their own problems.

Platinum Contributor I Platinum Contributor I
Platinum Contributor I
Posts: 5,175
Registered: ‎08-05-2008
Message 50 of 70
(14,087 Views)

@errlin wrote:

I'm using Thunderbird on two systems. I made the changes on one and it seems to send and receive fine. I made the same changes on the second system and it now receives emails OK, but when I try to send I get the message:

 

An error occurred while sending mail. The mail server responded 5.7.1. Authentication is required to send mail as <{edited for privacy}@verizon.net>. Please verify that your email address is correct in your Mail preferences and try again.

 

I've verified the email address (which is not {edited for privacy}) and if I switch back to the original outgoing server every thing works as it should.

 

Typically, I find the people at Verizon (once you reach them) knowledgable and helpful, but I cringe whenever I must navigate Verizon's many web sites to get this help. The very idea of making this sort of change ( I hesitate to say inprovement) and then suggest that if there are any problems you should go to a forum composed of equally upset subscribers to get answers, is lame to the extreme.

 

Verizon should proffer a phone number that goes directly to the people who have or can get answers instead of foisting you off on a bunch of folks who have their own problems.


Since the error message mentions authentication, I suspect you have something wrong with the type of authentication. Here are the settings for the outgoing server that work for me (just tested one more time):

 

Image 781.jpg

 

And since you have one system that works and another that doesn't, I suggest you compare the Account Settings item by item, I think it is highly likely you will find at least one difference.

 

Oh, and are the two Thunderbird clients at the same level? mine is 24.1.1, I have not checked to see if there is anything newer as I normally use Windows Live Mail as my email client and have Thunderbird only to try things out when (hopefully) helping folks.

 

__________________________________
Justin
FiOS TV: Extreme HD, Internet: 50/50, Digital Voice
VMS Enhanced Service: 1 server, 2 clients
Keller, TX 76248 (VHO 1)

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios