×

Switch Account

Email through outlook not working

Email through outlook not working

SOLVED
Reply
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎09-05-2008
Message 1 of 38
(11,356 Views)

I have had my email setup through outlook 2007 for a long time and while I have had issue here and there it hasn't gone on this long, nearly 24 hours. I have changed my password and deleted and created a new account in outlook in an attempted to fix it but it has not fixed it. Could use some help.

 

BTW I am on the old yahoo.verizon server and have been for 10 years so I am using the correct incoming and outgoing mail servers

 

error

Log onto incoming mail server (POP3): Your e-mail server rejected your login. Verify your user name and password in your account properties. Under Tools, click E-mail accounts.  The server responded: -ERR [AUTH] (#AUTH003) Incorrect username or password.

 

outlook settings

Account type: pop3

Incoming server: incoming.yahoo.verizon.net port 995

Outgoing server: outgoing.yahoo.verizon.net port 465

 

"this server requires an encrypted connection" is checked

 

37 REPLIES 37
Highlighted
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,381
Registered: ‎05-16-2009
Message 2 of 38
(11,337 Views)

Hope this link helps you.

 

http://www.verizon.com/Support/Residential/internet/highspeed/email/setup+and+use/questionsone/86782...

 

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎09-05-2008
Message 3 of 38
(11,334 Views)

Thanks Tom but my account is through yahoo servers so it is a little different

Highlighted
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,381
Registered: ‎05-16-2009
Message 4 of 38
(11,328 Views)

This might also be for you

http://www.verizon.com/Support/Residential/Internet/fiosinternet.htm

 

GO TO E MAIL SETTINGS

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Highlighted
Contributor pcb
Contributor
Posts: 1
Registered: ‎10-08-2014
Message 5 of 38
(11,325 Views)

I am having a similar problem.  I can send mail but not receive it.  This happened for a few hours weeks ago but now has been out for almost 24 hours.  It appears to be associated with the "pop".  I can go directly to Verizon for my mail but I have no idea how to fix this.  My id and password obviously work for sending and online.  Very frustrated.

Highlighted
Contributor telepro21
Contributor
Posts: 1
Registered: ‎10-08-2014
Message 6 of 38
(11,321 Views)

Email has been out for us since 10 AM yesterday (Oct 7). Also using the Verizon Yahoo Email servers.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎09-05-2008
Message 7 of 38
(11,295 Views)

ok here is what I have changed to get it somewhat working

 

I added the @verizon.net to logon information user name in my account setting of outlook. That seemed to help with the error of wrong user name/password.

 

for outbound emails under more settings/advance I had to set "use the following type of encrypted connection " to SSL

 

both of these I did not have to do before the issue started.

 

Also it seems like there is an issue with yahoo servers because even test emails that I sent early this morning from another account are either not there or are coming in hours later. I am checking this on the yahoo site.

Highlighted
Contributor tracky
Contributor
Posts: 1
Registered: ‎10-08-2014
Message 8 of 38
(11,241 Views)

Same exact problem here. Problem started Oct 7 2014 about 8pm. Tryed 2 different laptops and both can not log in to the yahoo verizon email system.

 

This happened last week also and lasted 2 days.

 

 

Highlighted
Contributor KVogel
Contributor
Posts: 3
Registered: ‎10-08-2014
Message 9 of 38
(11,201 Views)

I also have had problems receiving POP3 e-mail to outlook from my verizon.yahoo mail.  It also started the evening of 10/7/14 with repeated pop-ups asking me to enter my user name and password.  As with everybody else here,I know my data are correct since they've been in place for years.  Also, I can access my e-mail through the on-line interface verizon yahoo provides but I like to have all my mail from all my accounts come to one place (and, all the others are working just fine coming in to outlook).

 

This is certainly NOT the first time this has happened with Verizon Yahoo.  I can't help but believe that they know about it and just don't bother to notify us.  It's very aggravating and shows a singular disdain for their customers that they continue to let it happen and neither do anything to fix it nor inform their customer base that there is a POP3 e-mail problem that will take "X amount" of time to fix.

Highlighted
Contributor metoc
Contributor
Posts: 2
Registered: ‎10-08-2014
Message 10 of 38
(11,227 Views)

Has any of the Verizon Yahoo email settings changed?  My wife and I cannot log into our email accounts on smart phones or Outook 2013.  We have not changed passwords, and can still access email via web.  It has to be something in the settings that has changed.  The existing settings are:

 

incoming.yahoo.verizon.net

outgoing.yahoo.verizon.net

pop: 995

smtp: 465

smtp requires authentication (use same settings as incoming mail server)

SSL encryption required.

 

These settings have worked for years.  Something has changed.   

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.