×

Switch Account

Emails failing to send on Android phone

Emails failing to send on Android phone

Reply
Copper Contributor shesca
Copper Contributor
Posts: 7
Registered: ‎12-08-2013
Message 1 of 8
(10,587 Views)

When I first set up my verizon.net email on my Android phone, they sent fine.  All of a sudden, my sent emails fail to send.  I rebooted my phone, set up Verizon once again, and the same thing - they sent for a few days and now will not.  I checked my settings, and they are correct.  I am so frustrated by this because I find I frequently need to send emails, and end up doing so through my gmail account instead.  I spoke with Verizon support, but was told this is an Android issue.  I spoke with AT&T (my provider) and they said it is a Verizon issue (this is often so typical).  I really don't care whose issue it is, I just want to be able to send emails from my phone.

 

Smiley Sad

7 REPLIES 7
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 2 of 8
(10,560 Views)

What settings are you using? Could you take a screenshot (block your username/password) and post it?

 

Are you getting an error when you try to send?

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Copper Contributor shesca
Copper Contributor
Posts: 7
Registered: ‎12-08-2013
Message 3 of 8
(10,467 Views)

How do I take a screenshot of my phone's settings?

Copper Contributor shesca
Copper Contributor
Posts: 7
Registered: ‎12-08-2013
Message 4 of 8
(10,464 Views)

Verizon incoming screen shot.pngI figured out how to do screen shots, so here they are

 

 

 

INCOMING SERVER SETTINGS

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Not shown above is the last line:

APOP security login - I checked off the check box.

____________________________________________________

____________________________________________________

 

OUTGOING SERVING SETTINGS

 

Verizon outgoing screen.png  Outgoing Server Settings

 

 

That's all I could find.  Please let me know how to change, so I can send email.

 

Thank you.

Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎05-07-2014
Message 5 of 8
(10,456 Views)
Gold Contributor V
somegirl
Posts: 2,864
Registered: ‎09-15-2009
Location: Texas
 
Re: Emails failing to send on Android phone [ New ]
 

What settings are you using? Could you take a screenshot (block your username/password) and post it?

 

Are you getting an error when you try to send?

 

here are the settings for android   https://mail.verizon.com/webmail/driver?nimlet=showmessages&view=emails#options_POPEmailClient_POPEm...

 
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 6 of 8
(10,445 Views)

You must not click APOP security password.  ITs not allowed anymore by Verizon.

 

Not sure it will help but you also did not click REQUIRE SIGNIN on the SMTP screen.

Highlighted
Contributor AllanSlow
Contributor
Posts: 2
Registered: ‎09-10-2011
Message 7 of 8
(10,316 Views)

I suddenly have the same problem.

Authentication error 500.5.7.0 unknown AUTH error - 1 (internal authentication error)

Any ideas???

Thanks.

Allan

Contributor JMR1276
Contributor
Posts: 1
Registered: ‎10-08-2014
Message 8 of 8
(10,053 Views)
Had the same problem but fixed by selecting SSL security from drop down and this auto populated correct port information. Sign in required with password also needs to be enabled. Hope this works for you.
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.