Emails not going through?

SOLVED
Reply
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 42
Registered: ‎08-02-2009

Emails not going through?

Message 1 of 4
(6,111 Views)

Anyone encountering emails that don't arrive, but don't bounce back as undeliverable? Two have not gone through, one was to an address I have used many times before, the other a new address. Anybody?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator Moderator
Moderator
Posts: 10,242
Registered: ‎03-18-2013

Re: Emails not going through?

Message 3 of 4
(6,019 Views)

Hi lasagna,

Your issue has been escalated to a Verizon agent. Before the agent can begin assisting you, they will need to collect further information from you. Please go to your profile page for the forum and look at the top of the middle column where you will find an area titled "My Support Cases". You can reach your profile page by clicking on your name beside your post, or at the top left of this page underneath the title of the board.

Under "My Support Cases" you will find a link to the private board where you and the agent may exchange information. The title of your post is the link. This should be checked on a frequent basis, as the agent may be waiting for information from you before they can proceed with any actions. To ensure you know when they have responded to you, at the top of your support case there is a drop down menu for support case options. Open that and choose "subscribe". Please keep all correspondence regarding your issue in the private support portal.

View solution in original post

3 REPLIES 3
Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,000
Registered: ‎05-27-2010

Re: Emails not going through?

Message 2 of 4
(6,047 Views)

To or from @verizon.net accounts addresses?

 

We're troubleshooting mail coming from an non-verizon address to several version addresses with exactly this problem.   Messages just disappear.   Meanwhile, some get thru and mail to other individuals on the same message to other domains get thru just fine.

 

Disabled all SPAM filtering on the verizon side, validated all the header information (DKIM and SPF all present, vallid and passing).

 

 

I'm working to get past level one tech support since this sounds like an false positve anti-spam rule firing on Verizon's side silently tossing the message, but haven't succeeded yet.

 

 

Highlighted
Moderator Moderator
Moderator
Posts: 10,242
Registered: ‎03-18-2013

Re: Emails not going through?

Message 3 of 4
(6,020 Views)

Hi lasagna,

Your issue has been escalated to a Verizon agent. Before the agent can begin assisting you, they will need to collect further information from you. Please go to your profile page for the forum and look at the top of the middle column where you will find an area titled "My Support Cases". You can reach your profile page by clicking on your name beside your post, or at the top left of this page underneath the title of the board.

Under "My Support Cases" you will find a link to the private board where you and the agent may exchange information. The title of your post is the link. This should be checked on a frequent basis, as the agent may be waiting for information from you before they can proceed with any actions. To ensure you know when they have responded to you, at the top of your support case there is a drop down menu for support case options. Open that and choose "subscribe". Please keep all correspondence regarding your issue in the private support portal.

View solution in original post

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 42
Registered: ‎08-02-2009

Re: Emails not going through?

Message 4 of 4
(5,922 Views)

Hey, One email was found "on a remote site server" by the entity involved, the other one remains unaccounted for. This is the first time it has happened; if there is a fault it bounces back as "undeliverable". I sent test emails to all my other email accounts and all arrived with no problem. The missing email is either floating out there in the billions of messages per second flying about, or my guess was simply ignored by the recipient. All seems OK now, except my spped, which is showing up a 6Mbps on CNETs Bandwith Meter and Toast.net's analyzers.                             Thanks, RJM

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.