×

Switch Account

Eudora 7.1

Reply
Contributor JGH
Contributor
Posts: 5
Registered: ‎08-06-2014
Message 1 of 8
(969 Views)

I am using Eudora 7.1 and windows 8.1 on two computers. On august first both computers stopped sending mail on Eudora.

 

error   smtp server said   550 5.7.1 Authentication required

 

What must I do to send messages from Eudora.

FIOS Tech support was no help;

7 REPLIES 7
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013
Message 2 of 8
(948 Views)

JGH...

 

If you would browse the list of topics in the forum, you'd see that there are a number of threads discussing this issue and most of the threads have the solution--it's just a matter of reading...'-}}

 

Basically...

 

Find the eudora.ini file (should be in the folder where Eudora is installed)--some have a deudora.ini file--and using something like Notepad, edit the eudora.ini file adding the following line in the [Settings] section:

SmtpAuthBanished=CRAM-MD5

 

See the thread "Problems sending email..."

 

 

 

Contributor JGH
Contributor
Posts: 5
Registered: ‎08-06-2014
Message 3 of 8
(939 Views)

Thank You, I did find a solution that worked.

Contributor SLNC
Contributor
Posts: 1
Registered: ‎08-09-2014
Message 4 of 8
(900 Views)

I am having the same problem as of 8/6/2014 also..

 

JGH please post what you did to fix the problem.

 

Thanks in advance SLNC

Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 5 of 8
(897 Views)

@SLNC wrote:

I am having the same problem as of 8/6/2014 also..

 

JGH please post what you did to fix the problem.

 

Thanks in advance SLNC


See TLB post on what to add.  Note this is a bypass, in that  it ignores CRAM-MD5 which verizon is mistakenly adveritsing (in the response to the EHLO at connection time) as a supported method.  We are still pressing Verizon to find and fix the servers that respond this way.  Its not all the servers.

Contributor JGH
Contributor
Posts: 5
Registered: ‎08-06-2014
Message 6 of 8
(870 Views)

Find the eudora.ini file (should be in the  Eudora folder)  using Notepad, edit the eudora.ini file by adding the following line in the [Settings] section: add  SmtpAuthBanished=CRAM-MD5 after SmtpAuthAllowed=1. Save and restart Eudora.

Contributor straysaver
Contributor
Posts: 2
Registered: ‎08-13-2014
Message 7 of 8
(843 Views)

I starting having the same sending problem using Eudora 7.1.0.9 and Windows 8.1 about a week ago.  I am in SE VA.

 

I tried adding the line of code using Notebook, and every time I save, I get an access denied message.  Is there a Eudora user out there than can help me with this?

 

Thanks.

 

 

Contributor straysaver
Contributor
Posts: 2
Registered: ‎08-13-2014
Message 8 of 8
(834 Views)

I was able to get this done by editing the file, saving to the desktop and then dragging it to replace the existing file.

 

Here's the link:

 

http://answers.microsoft.com/en-us/windows/forum/windows_other-gaming/why-am-i-unable-to-edit-any-in...

 

Looks like all is OK for now.  Have no doubt that Verizon will cause a problem again in future.  This forum is priceless!!

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.