Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Eudora Email Settings

Reply
FLCraig
Contributor
Contributor
Posts: 1
Registered: ‎03-01-2013

Eudora Email Settings

Message 1 of 17
(10,086 Views)

I received email 2/28 for Verizon with new required email settings.  However, after making the changes in Eudora I'm no longer able to send or receive email.  

 

I'm accessing my verison.net email account using Eudora.  What are the proper Eudora settings?

 

Thanks,

 

 

16 REPLIES 16
Man947265
Contributor
Contributor
Posts: 2
Registered: ‎03-07-2013

Re: Eudora Email Settings

Message 2 of 17
(9,917 Views)

Here's the answer:

 

[Secure Sockets When Sending] and [Secure Sockets When Receiving] should both be set to:

 

[Required, Alternate Port]

 

That takes care of the SSL Enabled and Port settings in the last two columns.

 

Change the server addresses and do the above and you should be good to go.

 

franknlyn
Contributor
Contributor
Posts: 1
Registered: ‎03-07-2013

Re: Eudora Email Settings

Message 3 of 17
(9,892 Views)

That worked for me.

 

Thanks.

PaulDe
Contributor
Contributor
Posts: 2
Registered: ‎04-23-2013

Re: Eudora Email Settings

Message 4 of 17
(9,666 Views)

I just tried setting up a Eudora account, and it simply doesn't work.  I can't see any emails in my Verizon in or out boxes, and when I try to send a test email to my account (work - MS Outlook), I get the 10060 error.  I have pop.verizon.net and smtp.verizon.net as the incoming and outgoing mail server names, and I set [Secure Sockets when receiving] and [...sending] to Required, Alternate Port.

 

I set this up on XP, but my intent is to set it up on the new PC running Windows 8 for another person's home computer, so if that will end up being a problem, the exercise, and any response time you or someone else spends replying, will be moot, as a heads up.

 

Any help would be appreciated.

 

Thanks.

armond_in_nj
Gold Contributor IV
Gold Contributor IV
Posts: 1,416
Registered: ‎04-10-2012

Re: Eudora Email Settings

Message 5 of 17
(9,648 Views)

@PaulDe wrote:

I just tried setting up a Eudora account, and it simply doesn't work ...



Take at look at the below thread in detail.  It seems that just about all the issues with Eudora have been addressed with positive results.  Disclaimer:  I don't use Eudora, so this suggestion is primarily a "best effort."

 

http://forums.verizon.com/t5/Verizon-net-Email/Eudora-amp-server-changes/m-p/551673

chezstewart
Contributor
Contributor
Posts: 7
Registered: ‎11-10-2013

Re: Eudora Email Settings

Message 6 of 17
(9,007 Views)

Find out it's Verizon's way to DISABLE ALL 3rd party email software (Eudora, Outlook, etc.); only Verizon's system works.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Eudora Email Settings

Message 7 of 17
(8,998 Views)

@chezstewart wrote:

Find out it's Verizon's way to DISABLE ALL 3rd party email software (Eudora, Outlook, etc.); only Verizon's system works.



Eudora problem was solved by disabling apop.  The solution posted by jfadden is to add the following line to Eudora.ini in the section labelled [Settings]:

SmtpAuthBanished=CRAM-MD5

 

Make sure all the other settings to set SSl are used.

 

Outlook works with the exception of some users of Yahoo/verizon interface and Outlook 2003 (can be got around by manually adding some intermediate certificates, but its a cludge)

chezstewart
Contributor
Contributor
Posts: 7
Registered: ‎11-10-2013

Re: Eudora Email Settings

Message 8 of 17
(8,989 Views)

Thanks for trying. Can’t find a file called “Eudora.ini” on my Mac.

Must be a PC thing. Made me physically sick all weekend trying.

Must get back to my life.

tlb
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: Eudora Email Settings

Message 9 of 17
(8,956 Views)

>>chezstewart: Thanks for trying. Can’t find a file called “Eudora.ini” on my Mac.Must be a PC thing

 

Yes, "ini" file are on the pc side.

 

Take a look at the following which are mac specific--I think the first link is most pertinent:

http://eudora.com/techsupport/kb/2434hq.html

http://eudora.com/techsupport/kb/1592hq.html

 

Also, take a look at page 3, post 7 in the following thread--the link will take you to page 3 of the thread and then scroll down to post 7 by user jfadden. While it's primarily for those of us who are pc-based, the links in jfadden's post do reference the mac-side if I am remembering correctly:

http://forums.verizon.com/t5/Verizon-net-Email/problems-sending-email-what-authentication-is-needed/...

 

 

Hope it helps you get things sorted out. The issue with "CRAM-MD5" is a recent problem with a number of threads here in the forum. If I am remembering correctly, most of the threads/posts about the problem deal with it on the pc side but I do remember that there are posts from mac-side users so you might do a forum search on "CRAM-MD5" (try the search with and then without quotes).

ColoradoJack
Contributor
Contributor
Posts: 1
Registered: ‎11-24-2013

Re: Eudora Email Settings

Message 10 of 17
(8,857 Views)

Worked for me, too !  Thanks !

I am using Eudora 6.2.4 on Mac OS 10.4.11  (Both dinosaurs)

 

To change the secured socket settings:

goto Special; Settings; SSL window

change both "SSL for POP" and "SSL for SMTP" to 'Required (Alternate Port)'

 

To change the server settings:

goto the Getting Started window

change "Mail Server" to 'pop.verizon.net'

change "SMTP Server" to 'smtp.verizon.net'

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title