Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Eudora Email Settings

Reply
tlb
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: Eudora Email Settings

Message 11 of 17
(2,023 Views)

>>coloradojack: Worked for me, too !  Thanks !

 

I'm glad to hear that. Thanks so much for posting how to change the settings on the mac side...'-}}

dtutelman
Contributor
Contributor
Posts: 1
Registered: ‎12-05-2013

Re: Eudora Email Settings

Message 12 of 17
(1,969 Views)

Thanks! Your suggestion worked just fine for me.

 

DaveT


@Man947265 wrote:

Here's the answer:

 

[Secure Sockets When Sending] and [Secure Sockets When Receiving] should both be set to:

 

[Required, Alternate Port]

 

That takes care of the SSL Enabled and Port settings in the last two columns.

 

Change the server addresses and do the above and you should be good to go.

 




echojack
Contributor
Contributor
Posts: 1
Registered: ‎02-10-2014

Re: Eudora Email Settings

Message 13 of 17
(1,845 Views)

I am also having problems setting up my Eudora using Verizon. was working good with Cox but not with Verizon. How do I set my pop and smtp for verizon using Eudora?

Jack

bogarter
Contributor
Contributor
Posts: 6
Registered: ‎05-17-2014

Re: Eudora Email Settings

Message 14 of 17
(1,681 Views)

these threads are from last year, which I dealt with too.

 

and now this

happened to me again, the other day, I think 7/31/14, more issues, so this is going around, and worked for me, after 2 daze of looking around and fiddlin.

 

 

 ok,  send authentication errors

 

go to this file

 

C:\Program Files\Qualcomm\Eudora\deudora.ini

 

open with note pad

 

ad this line

 

SmtpAuthBanished=CRAM-MD5

 

just below...

 

[Settings]
SmtpAuthBanished=CRAM-MD5
NC=1
Code=NC
UseAppData=1

[Mappings]

 

save and close.

open eudora , and this should work, long as you have the correct pop and smtp settings

 

pop.verizon.net

smtp.verizon.net

secure sockets = required. alternate port...  sending

secure sockets = required. alternate port...  receiving

 

worked for me too, thanks all, what a **bleep** haha they BLEEPED **bleep** pee eye tee a

Man947265
Contributor
Contributor
Posts: 2
Registered: ‎03-07-2013

Re: Eudora Email Settings

Message 15 of 17
(1,664 Views)

Thanks very much for posting this fix.  Instead of spending the same amount of time that you did I was able to just add that line and presto!, problem solved!

 

I had been able to post a fix to the original person who started this thread and my choice to make that effort has been rewarded repeatedly.  For me personally this thread has been a technical karma train.

 

That principle should work for you too.  Thanks very much again for posting this fix!

 

chesneyj
Contributor
Contributor
Posts: 2
Registered: ‎08-04-2014

Re: Eudora Email Settings

Message 16 of 17
(1,617 Views)

Thank you so much!  I have been hunting for an answer for days and now I can finally send emails again.

 

You rock!

JGH
Contributor
Contributor
Posts: 5
Registered: ‎08-06-2014

Re: Eudora Email Settings

Message 17 of 17
(1,340 Views)

When i open Eudora and it checks mail, I get "SSL negotiation Failed" message, if I tell eudora to "check mail" it works perfectly. I get the same on two computers, the problem started about a week ago.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title