×

Switch Account

Eudora & server changes

Reply
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: Eudora & server changes

Message 11 of 60
(1,595 Views)

Tried to see if choosing "Mark as New" might allow me to edit the first post in this thread (it's mine) but it was a no go. The Lithium BrandNation forum software as implemented by Verizon is really ridiculous. I have never participated in a forum where one cannot edit one's own posts. Within this forum, you have to post 6 times before you are allowed to edit your posts and you can then only edit post number 6 and beyond.

 

Why???

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎09-04-2012

Re: Eudora & server changes

Message 12 of 60
(1,554 Views)

Does this apply to Thunderbird?

 

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: Eudora (& Thunderbird) server changes

Message 13 of 60
(1,549 Views)

>>bigdog15050: Does this apply to Thunderbird?

 

Basically yes although I was able to send and retrieve mail in Thunderbird using the old server info when Eudora was having problems but then a day later, I had to change the Thunderbird settings because I couldn't send or retrieve mail from Thunderbird--my sister who lives next door to me who also has FiOS broadband and uses Thunderbird has not (yet) needed to make any changes...who knows why??? '-}}

 

 

In Thunderbird, you want to go to:

 

A. OUTGOING server settings:

 

1. Tools > Account Settings

 

2. Look for and click on the "Outgoing Server (SMTP)" section on the left side of Account Settings display window--you may need to scroll down if you have a lot of different email accounts

 

3. Highlight your existing verizon.net entry (more than likely labelled "(Default)") and then click on the Edit button

 

4. The "SMTP Server" window will display. In the "Settings" section, change "Server Name" to smtp.verizon.net and "Port" to 465

 

5. Still in the "SMTP Server" window, in the "Security and Authentication" section, change "Connection Security" to SSL/TLS and "Authentication Method" to Password--both are dropdown menus so just select the appropriate one. "User Name" should not have to be changed.

 

6. Ok out

 

 

 

B. INCOMING server settings for a Verizon email account:

 

1. Tools > Account Settings: highlight/click on a verizon email account on the left side of the Account Settings display window or scroll up from Outgoing Server (SMTP)

 

2. The "Account Settings" screen > Email Adddress data field should have your full verizon email account address--as in myverizonemailaddress@verizon.net--other settings should not have to change

 

3. Click on the "Server Settings" suboption for the verizon email account:

          - Change: "Server Name" to pop.verizon.net

          - Change: "Port" to 995

          - "User Name" should not have to be changed

          - In the "Security Settings" subsection:

                  - Change: "Connection Security" to SSL/TLS

                  - Change: "Authentication Method" to Normal Password

 

4. Ok out

 

 

NOTE: The first time you retrieve mail after making the above changes, you will be asked for your (verizon email) account password so enter that and remember to click on "Save Password" or you will be asked to enter your account password every time you retrieve mail.

 

 

Hope that helps... 

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎09-04-2012

Re: Eudora (& Thunderbird) server changes

Message 14 of 60
(1,513 Views)
Thanks t. Kudos given. Is this new change just as good or secure? Mine still works without the changes listed here.
Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: Eudora (& Thunderbird) server changes

Message 15 of 60
(1,503 Views)

>>bigdog15050: Thanks

 

You are most welcome...'-}}

 

 

 

>>bigdog15050: Is this new change just as good or secure?

 

I have no idea if the changes are good and/or secure but Verizon did change the security protocol so one guesses that it will be more secure however, given my own experience, spammers are hard to beat. I have never used my Verizon email account and I still get spam at the account...'-}}

 

 

 

>>bigdog15050: Mine still works without the changes listed here.

 

I can't figure out how Verizon is rolling out the changes. I have never received an email from Verizon about the changes that others have mentioned and only discovered the new settings when I couldn't send mail out from Eudora although at the same time, I could send mail from Thunderbird but then the next day, I couldn't send mail from Thunderbird using the "old" settings and could when I changed to the new. My sister who lives next door to me and also uses FiOS broadband is still successfully using the "old" settings in Thunderbird to send and receive mail. I'd probably continue to use the "old" settings until they don't work any more making a note of the new...

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎03-23-2013

Re: Eudora (& Thunderbird) server changes

Message 16 of 60
(1,490 Views)

FYI -- I have been trying all day to set up my Eudora as suggested in this thread, but it has not worked.

 

Finally I gave up and hit the online chat button.  After a 30 minute wait I got into chat, and was eventually told that there was a technical problem with offline mail server in my area (Maryland).

 

I was able to download mail using the settings mentioned -- except that instead of pop.verizon.net I had to use mail.verizon.net, port 995.

 

I have not been able to establish an authenticated connection to send mail via smtp.verizon.net, port 465.

 

The person on the chat line said that I should be able to send mail by tomorrow.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: Eudora (& Thunderbird) server changes

Message 17 of 60
(1,483 Views)

>>dale535: After a 30 minute wait I got into chat, and was eventually told that there was a technical problem with offline mail server in my area (Maryland).

 

How weird...I'm in VA (Reston) and I've had no problems today sending mail with Eudora--I don't use the Verizion incoming mail servers because I'm retrieving mail from another non-verizon email account.

 

 

>>dale535: I was able to download mail using the settings mentioned -- except that instead of pop.verizon.net I had to use mail.verizon.net, port 995.

 

Hey! If it works...use it...'-}}

 

 

 

>>dale535: I have not been able to establish an authenticated connection to send mail via smtp.verizon.net, port 465.

 

In Tools > Options > Sending Mail, do you have "Secure Sockets when Sending" set to "Required, Alternate Port" with "Allow Authentication", "Immediate Send" and "Send on Check" all checkmarked?

 

In Tools > Personalities (or via the Personalities tab) > "Generic Properties" tab, did you UNcheck "Use Submission Port (587)" and set "Secure Sockets when Sending" to "Required, Alternate Port"?

 

Also...don't know if it will help but you could try:

 

With Eudora closed, check the Eudora installation folder for a subfolder “extrastuff” for the file “esoteric.epi” copying the "esoteric.epi" file to the main Eudora installation folder. This will add a “Ports” option near the bottom of the Tools > Options list which will allow the specification of a number of different ports.

 

Doing this didn't seem to affect my system at all but it might be worth a try on yours.

 

 

Keep us posted on what happens...

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 25
Registered: ‎03-23-2013

Re: Eudora (& Thunderbird) server changes

Message 18 of 60
(1,476 Views)

@>>tlb wrote:

>>dale535: After a 30 minute wait I got into chat, and was eventually told that there was a technical problem with offline mail server in my area (Maryland).

 

>>tlb: How weird...I'm in VA (Reston) and I've had no problems today sending mail with Eudora--I don't use the Verizion incoming mail servers because I'm retrieving mail from another non-verizon email account.

 

did you put the >>dale535 in by hand, or is there a way to make quoted material stand out when replying?

 

The guy did say it was "in my area", but that could have been fairly local.

  

Did you put  

>>dale535: I have not been able to establish an authenticated connection to send mail via smtp.verizon.net, port 465.

 

>>tlb: In Tools > Options > Sending Mail, do you have "Secure Sockets when Sending" set to "Required, Alternate Port" with "Allow Authentication", "Immediate Send" and "Send on Check" all checkmarked?

 

I have all of those set, except for "immediate send".  Sometimes I end up deciding to edit an outgoing message before I send it.  I'm set to "send on check".

 

>>tlb: In Tools > Personalities (or via the Personalities tab) > "Generic Properties" tab, did you UNcheck "Use Submission Port (587)" and set "Secure Sockets when Sending" to "Required, Alternate Port"?

 

DId that.

 

>>tlb: Also...don't know if it will help but you could try:

 

>>tlb: With Eudora closed, check the Eudora installation folder for a subfolder “extrastuff” for the file “esoteric.epi” copying the "esoteric.epi" file to the main Eudora installation folder. This will add a “Ports” option near the bottom of the Tools > Options list which will allow the specification of a number of different ports.

 

Did that also, and selected port 465 for smpt and 995 for pop.  Didn't bother with setting the imap port since I don't think that is being used by my set up.

 

>>tlb: Keep us posted on what happens...

 

Will do.

[edit -- added at 01:50am EDT, 26Mar]  Sending mail now works for me via the ports as described.  I also saw other posts talking about outages in multiple areas.  Probably having to do with Verizon changing the server settings.

 


 

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎09-04-2012

Re: Eudora (& Thunderbird) server changes

Message 19 of 60
(1,461 Views)

I think the spammers get in when you answer a e mail from someone who uses "yahoo" or whateer and you make the "list"

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 167
Registered: ‎03-17-2013

Re: Eudora (& Thunderbird) server changes

Message 20 of 60
(1,441 Views)

>>dale535: did you put the >>dale535 in by hand, or is there a way to make quoted material stand out when replying?

 

I copy/paste the entire post I'm replying to in the reply window and then pick the bits I want to quote manually bolding the user name and then manually italicizing the text and I delete the parts of the original post that I don't use--I find the Lithium BrandNation forum software odd (to put it kindly) so this works for me and I hope it's not too confusing for you...'-}}

 

 

 

>>dale535: The guy did say it was "in my area", but that could have been fairly local.

 

Personally, it sounds like "I have no clue as to why you can't send mail so I'll use the local-technicla-glitch excuse" but...after reading your edit, maybe not...'-}}

  

 

 

>>dale535: I have all of those set, except for "immediate send".  Sometimes I end up deciding to edit an outgoing message before I send it.  I'm set to "send on check".

 

I figured you did but just in case...

 

 

 

>>dale535: DId that.

 

During my first tries as getting send mail to work I kept the "Use Port 587" checkmarked only to learn later that it would muck things up--I didn't know about the new port numbers at that point.

 

 

 

>>dale535: Did that also, and selected port 465 for smpt and 995 for pop.  Didn't bother with setting the imap port since I don't think that is being used by my set up.

 

Copying esoteric.epi and setting the Ports didn't seem to affect my Eudora setup but I'm glad I have that option now. From what I have read browsing around here, Verizon has no intention of supporting IMAP for their verizon.net email accounts but if you have a non-verizon email account, it can be IMAP and the Verizon outgoing server will send mail--I have another email account that I use Thunderbird for and it's IMAP.

 

 

 

>>dale535: [edit -- added at 01:50am EDT, 26Mar]  Sending mail now works for me via the ports as described.  I also saw other posts talking about outages in multiple areas.  Probably having to do with Verizon changing the server settings.

 

Oh YAY!!! I'm glad it's working for you now...'-}}

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.