Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Getting Errors for email

Reply
ldm1701
Nickel Contributor
Nickel Contributor
Posts: 37
Registered: ‎12-06-2008

Getting Errors for email

Message 1 of 9
(3,689 Views)

For past couple of days I have tried logging into Vz email via Windows Live Mail and get: 

 

Unable to send or receive messages for the Verizon account. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.

 

Server: 'pop.verizon.net'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: POP3
Port: 995
Secure(SSL): Yes

 

Tonight I tried MS Outlook 2010 and get similar error: 

 

Task  'la----@verizon.net Recieving ' reported error (0x800CCC01A) : Your server does not support the connection encryption type you specified. Try changing encryption method, Contact mail server admin or ISP for addition support.

 

I went to Vz site to double check settings. All are correct. IHA comes back w/same Live Mail error. Worked with a Vz rep. for well over 1/2 hr via shared screen, and she also saw no error. She also tried recreating a new Vz email acct. and got same error. She said she checked with several Helpdesk personel, who report no network/server issue. This worked last Friday. Vz mail works ok on Vz Central site. 

 

After all the troubleshooting, even w/shared screen the problem remains. She suggested reaching out to MS as both are MS programs. When I called they said to troubleshoot would cost either $99 for 30day support or $149 for 1yr. But he was also of the opinion since Vz is the only email acct. not working it doesn't sound like a MS issue. I agree w/that logic. Honestly so did the rep I spoke wit. But said try MS as all Vz people she reached out to saw no problems.

 

Can someone please check into this.

 

 

8 REPLIES 8
tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Getting Errors for email

Message 2 of 9
(3,662 Views)

In the past Microsoft has said that error is usually an antivirus program interfering.  They suggested temporily turning off antivirus (note necesessarily a great idea.  You might want to look via Webmail to see if you see a obvious spam and deleting it.

wirelessmic
Contributor
Contributor
Posts: 1
Registered: ‎06-22-2015

Re: Getting Errors for email

Message 3 of 9
(3,645 Views)

I've had the same issue since 6/16 and have not been able to access my e-mail. I've called tech help twice and been told they are having a server problem and it sould be fixed by a certain day and time and yet the problem still exists today 6/22. I'm on 6 days with no e-mail and verizon just cant seem to figure it out ? thanks Verizon.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Getting Errors for email

Message 4 of 9
(3,617 Views)

There is not a general outage on email.  So I don't buy waiting for them to fix it.

 

The second error you reported, implies you have the email options incorrect.  Check your settings against

http://verizon.com/emailsettings .

 

If you cannot see an error and want us peers to help, then please post all your settings except confidential info such as userid and password.

 

 

sgeo
Contributor
Contributor
Posts: 1
Registered: ‎06-22-2015

Re: Getting Errors for email

Message 5 of 9
(3,603 Views)

I've repeatedly tried to change my parents' email account settings since the notification to change incoming and outgoing mail servers (etc) over a year ago with absolutely no success. I always end up to reverting back to the old, working, settings. In the past few weeks their email finally stopped working.

 

I'm curious how many of you that are having trouble have Verizon DSL service (or are using the Verizon wireless router)... The reason I ask is that the new settings work fine everywhere *except* when they're connected to their home network. When my sister brings her laptop to my house -- or takes it to work -- she has no problem getting her email -- without changing any of the settings that do not work at home. I recently tried connecting my parents' desktop computer wirelessly to a Verizon MiFi device and it immediately began downloading email. (It's normally directly wired to the Verizon modem.)

 

I suspect that it's NOT inherently because of any of the settings outlined from Verizon (easily available by searching online or in the Email Security Settings Change thread) and instead a setting in the Verizon-supplied router that is more hidden.

 

Suggestions, anyone?

 

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Getting Errors for email

Message 6 of 9
(3,592 Views)

The old settings ARE NOW PROBABLY SHUTDOWN.  You must use the new settings.  Any trouble with the new settings, We Peers Can Probably Help You With.

 

In particular a large number of the DSL routers were never updated to automatically allow the ports 995 and 465 to work outgoing.  They must be manually updated to allow these ports.

 

I happen to be a FIOS user in NY and FL.

ldm1701
Nickel Contributor
Nickel Contributor
Posts: 37
Registered: ‎12-06-2008

Re: Getting Errors for email

Message 7 of 9
(3,565 Views)

Thanks for the offer. As I said I looked repeatedly at settings and see no problem. Tel. rep also saw no prob. But another set of eyes never hurts.  MS Live mail for Vz is set as POP3, Incoming server (Pop3) pop.verizon.net (port 995), Outgoing: smtp.verizon.net Port 465. User name and pswd are entered next. At bottom Outgoing Server req. auth. is checked. Also set to log on using clear text. When rep. tried changing an addition error would come up. So she set it back. Logon using same settings as Incoming mail server is also checked. Server timeout is 1min. Has been that way for ages.

 

For MS Outlook 2010 I have: Email account setting as type POP/SMTP (set as default). All other settings are same. Including a check next to Use the following connection type of encryption (SSL). Oddly enough test messages do go through. But error still shows.

 

Now go figure. Outlook seems to have started working. So now I have to figure out Live Mail. So if you have suggestions I am more than open. Thanks again.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Getting Errors for email

Message 8 of 9
(3,539 Views)

Sounds like good settings.  You might want to try setting the smtp and pop userid and passwords seperately rather than using the option to use the same.  Some have found that helped. Screens from my MS Live Mail attached.

 

live_maiLaccount_properties_advanced.pngLive server.png

somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Getting Errors for email

Message 9 of 9
(3,509 Views)

I second the anti-virus suggestion. This particular error (0x800CCC0F) is usually due to anti-virus email scanning taking longer than your timeout period. Try turning off email scanning in your security software, see if that helps.

 

http://answers.microsoft.com/en-us/windows/forum/windows_vista-networking/windows-mail-error-code-0x...

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title