×

Switch Account

Getting Send/Receive Error (0x800CCC0F) in Outlook all of a sudden

Getting Send/Receive Error (0x800CCC0F) in Outlook all of a sudden

Reply
Highlighted
Copper Contributor Nells250
Copper Contributor
Posts: 17
Registered: ‎08-08-2012
Message 1 of 9
(3,376 Views)

Hello all, did a search and didn't find the error below listed here, sooooooo:

 

Yesterday afternoon I suddenly started to get this error when using Outlook to get my Verizon emails.  Oddly enough, this was just after the Stock Market came back online!  :-)

 

This is the error I am getting:

 

... Receiving' reported error (0x800CCC0F) : 'The connection to the server was interrupted.  If this problem continues, contact your server administrator or Internet service provider (ISP).'

 

Problem comes and goes, and effects different addresses at different times.  I didn't change any settings and everything worked just fine in the morning.  Wondering if it is just something happening with the Verizon servers?

8 REPLIES 8
Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009
Message 2 of 9
(3,315 Views)

I'm getting the same error ID and a similar message using Windows Live Mail:

 

Unable to send or receive messages for the 04Verizon (xxxxx) account. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.

 

Server: 'pop.verizon.net'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: POP3
Port: 995
Secure(SSL): Yes

 

It's intermittent.  Sometimes the connection is normal.  Other times it isn't.   Same thing with different type devices and different ISP's.

 

I hope Verizon is aware of this issue and working on fixing it.

 

 

Copper Contributor Nells250
Copper Contributor
Posts: 17
Registered: ‎08-08-2012
Message 3 of 9
(3,289 Views)

UPDATE:  as of this second, same problem, and intermittent as well.  Have required settings changed on us once again, or just still a server issue?

Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009
Message 4 of 9
(3,163 Views)

Update here:   I haven't seen the error message in 24 hours or so.  Maybe (fingers crossed) the problem has been fixed.

Copper Contributor Nells250
Copper Contributor
Posts: 17
Registered: ‎08-08-2012
Message 5 of 9
(3,112 Views)

Same here.  Must have been an issue with the server?  Woman Very Happy

Gold Contributor IV
Gold Contributor IV
Posts: 1,217
Registered: ‎12-14-2009
Message 6 of 9
(3,102 Views)

Yep.  That's my assumption. 

Copper Contributor rhb100
Copper Contributor
Posts: 7
Registered: ‎08-18-2012
Message 7 of 9
(3,001 Views)

I'm also getting the same error ID and a similar message using Windows Live Mail at about 5:15 PM Pacific on 7-15-2015.

Contributor nancyh
Contributor
Posts: 1
Registered: ‎06-26-2016
Message 8 of 9
(2,082 Views)

I am getting the same message for the past 48 hours.  How do I fix this?

Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,359
Registered: ‎05-16-2009
Message 9 of 9
(2,079 Views)

Hi nancyh:

 

 

Please read Rob C reply on July 7,2012 which is at this link

http://answers.microsoft.com/en-us/windows/forum/windows_vista-networking/windows-mail-error-code-0x...

 

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.