Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

Having trouble sending email using smtp.verizon.net Port 465?

Reply
CKenneth
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎08-22-2010

Having trouble sending email using smtp.verizon.net Port 465?

Message 1 of 17
(8,860 Views)

I  spent many frustrating days after following instructions received from Verizon, Subject: "Important Changes to your Verizon Email Account" . The notice instructed me to "update" my POP email application's outbound server setting from "outgoing.verizon.net" Port 25 to "smpt.verizon.net" Port 465.

The notice added, "WE NOTICED THAT YOU STILL HAVE NOT UPDATED YOUR DEVICES TO THE NEW SETTINGS"

 

Upon modifying the settings I found that I was unable to send out email or would encounter long delays with a message telling me " A time-out occurred while communicating with the server." 

 

After much frustration and getting conflicting advice whether to check or uncheck the box labeled "this server requires a secure connection (SSL)" I stumbled upon the answer to my problem in an obscure Verizon Support notice:

THE INSTRUCTION TO SWITCH OUTBOUND PORT FROM 25 TO 465 DOES NOT APPLY TO SUBSCRIBERS USING  VERIZON EMAIL SERVICES (I.E. @VERIZON.NET SUBSCRIBERS)!!!  

 

Then why did I, a Verizon.net subscriber, get the notice to begin with?!

 

It seems from the blogs, that I was not alone in being misled by Verizon

 

Dear Verizon: in the future, please be more careful in phrasing your notices!

16 REPLIES 16
rudy17
Contributor
Contributor
Posts: 1
Registered: ‎11-13-2013

Re: Having trouble sending email using smtp.verizon.net Port 465?

Message 2 of 17
(8,818 Views)
 
tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Having trouble sending email using smtp.verizon.net Port 465?

Message 3 of 17
(8,807 Views)

Nope they apply to all Verizon mail: users using verizon.net. Not sure what you read, perhaps the note telling those who only use webmail, which of course could care less about email clien settings.  Slightly different instructions do apply to user using the Yahoo/Verizon email.

 

If you got the messages that says it sees you are still using the old settings, then Verizon has detected some client logon to the old servers. YOU MUST TAKE ACTION, or you will eventually fail in sending/receiving email.

 

If you want us peers to try give suggestion you need to identify your email client/device e.g Windows Live, Thunderbird, Eudora, IPhone, Android ... .  And we may need to now all your email settings (except actual id and password).

ehill1026
Contributor
Contributor
Posts: 1
Registered: ‎11-14-2013

Re: Having trouble sending email using smtp.verizon.net Port 465?

Message 4 of 17
(8,785 Views)

I have gotten this same message at least twice.  Each time I've tried to change the settings as notated I get a message that the server is unable to be accessed.  I've tried changing these settings on iMac, android phone, iPad....all with no success.  I'm keeping my settings as they are for now.  I'm getting mail fine, no problems.

 

M_Hensley
Contributor
Contributor
Posts: 1
Registered: ‎11-14-2013

Re: Having trouble sending email using smtp.verizon.net Port 465?

Message 5 of 17
(8,756 Views)
I have the same problem with my iPad. As soon as I type in the new server name it pops up an error message that says pop.verizon.net is not configured for APOP. If you leave the settings as is you will not be able to receive or send mail. The only way I can get it to work again is to change it back to incoming.verizon.net
somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Having trouble sending email using smtp.verizon.net Port 465?

Message 6 of 17
(8,712 Views)

@M_Hensley wrote:
I have the same problem with my iPad. As soon as I type in the new server name it pops up an error message that says pop.verizon.net is not configured for APOP. If you leave the settings as is you will not be able to receive or send mail. The only way I can get it to work again is to change it back to incoming.verizon.net

You have to turn off Authenticated POP (APOP) - I believe there is a note on the email now about setting the authentication method to "password" instead of the default. SSL and APOP are not the same thing.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
CKenneth
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎08-22-2010

Re: Having trouble sending email using smtp.verizon.net Port 465?

Message 7 of 17
(8,704 Views)

 Dear Silver Contributor,  the fact remains that "outgoing.verizon.net "Port 25 is working flawlessly  and " smtp.verizon.net"  Port 465 gives me a "time-out" message each time. Go figure! (BTW, my email client is Outlook Express)

CKenneth
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎08-22-2010

Re: Having trouble sending email using smtp.verizon.net Port 465?

Message 8 of 17
(8,698 Views)

Dear Silver Contributor, TNS_2

 

In further amplification of my earlier blog re Port 465, here is a Verizon support message that I found under the heading: "Your attention needed: Re-configure your email settings to send email"

 

"Verizon has turned off the ability to send email using port 25 for all users other than those using a @verizon.net email address."

 

Further down...

 

"Q: Do I have to change my Verizon.net email account settings?"

"A: No. Subscribers using Verizon email services will not be impacted (by port 25 blocking)"

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Having trouble sending email using smtp.verizon.net Port 465?

Message 9 of 17
(8,677 Views)

@CKenneth wrote:

Dear Silver Contributor, TNS_2

 

In further amplification of my earlier blog re Port 465, here is a Verizon support message that I found under the heading: "Your attention needed: Re-configure your email settings to send email"

 

"Verizon has turned off the ability to send email using port 25 for all users @other than those using a @verizon.net email address."

 

Further down...

 

"Q: Do I have to change my Verizon.net email account settings?"

"A: No. Subscribers using Verizon email services will not be impacted (by port 25 blocking)"


You found a message that is very old.  It is superceeded by the newer messages.

 

See http://www.verizon.com/emailsettings.

JOSEm441
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009

Re: Having trouble sending email using smtp.verizon.net Port 465?

Message 10 of 17
(8,640 Views)

For anyone with issues have you tried deleting the client profile and  creating a new one? NOTE as long as you are keeping a copy on the Verizon server there should be no chance of losing old email, but you may want to login to my verizon & verify this BEFORE creating a new profile

https://mail.verizon.com/webmail/driver?nimlet=showmessages&view=emails

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title