×

Switch Account

IT'S BEEN OVER "TWO" WEEKS STILL CANNOT GET TO LOG IN PAGE VERIZON WEB E-MAIL!

IT'S BEEN OVER "TWO" WEEKS STILL CANNOT GET TO LOG IN PAGE VERIZON WEB E-MAIL!

Reply
Bronze Contributor I
Bronze Contributor I
Posts: 107
Registered: ‎01-12-2012

ITS BEEN OVER "2" WEEKS STILL CANNOT GET TO LOG IN PAGE TO WEBMAIL,  IT GOES TO VERIZON WIRELESS SIGN-IN PAGE.

.

I DO NOT EVEN HAVE VERIZON WIRELESS.

 

WHY IS THIS PROGRAMMING PROBLEM STILL NOT FIXED, THIS IS "UNACCEPTABLE" WE PAY OUR BILLS ON TIME FOR A SERVICE THAT IS NOT BEING PROVIDED FOR OVER "2" WEEKS.

 

I HAVE CALLED CUSTOMER SUPPORT THEY WENT INTO MY EMAIL CHANGED PASSWORD, ETC.  THEY CANNOT EVEN FIX THIS PROGRAMMING ERROR.

 

I FEEL LIKE OUR SECURITY PROGRAMMING ISSUES ARE BEING IGNORED. THIS IS A VERIZON PROGRAMMING ERROR ISSUE.  WHEN VERIZON TRIED TO CHANGE THE SECURITY SIGN-IN PAGE PROGRAM IT NOW GOES TO VERIZON WIRELESS SIGN-IN PAGE.

 

I GUESS THE ONLY WAY TO GET THIS ISSUE FIXED IS TO "WITHHOLD" OUR MONTHLY FEE FOR THE INTERNET PART OF OUR FIOS TRIPLE PLAY SERVICE.

 

VERIZON I LOVED YOUR SERVICE, HAVE BEEN A FAITHFUL CUSTOMER FOR YEARS, BUT MY PATIENCE IS WEARING OUT.

 

THE WEBMAIL IS WORTHLESS IF WE CANNOT ACCESS AND USE IT.

 

PLEASE GET THIS ISSUED RESOLVED ASAP!

 

THANK YOU.

 

 

14 REPLIES 14
Copper Contributor vzretiree51
Copper Contributor
Posts: 18
Registered: ‎02-21-2015

Tiara,

 

I feel you because I have been with Verizon for a very long time and have never a problem not filxed within a reasonable timeframe. We ought to be given a credit and I have been reluctant to call again, but feel like I have to now talk to billing. 

 

But take a look at the temporary solution I stumbled on by accident. posted on 3/2 on the original message that we posted on. I discovered the workaround after I received tracking number and a confirmation number emails last week, but have not received any follow-up communications even though one message that their goal was to assist me with 2 business days. I also noticed that my original complaint was submitted on February 9. Please let me know whether you follow the steps to login to your account that I followed.

Copper Contributor vzretiree51
Copper Contributor
Posts: 18
Registered: ‎02-21-2015

Your original post was "STILL CANNOT SIGN-IN TO EMAIL CAN'T GET TO PASSWORD PAGE GOES TO VERIZON WIRELESS SERVER". It looks like I posted my temp solution on 3/3, not 3/2.

Moderator Emeritus Moderator Emeritus
Moderator Emeritus
Posts: 6,232
Registered: ‎04-29-2009
Copper Contributor wicked-warlock
Copper Contributor
Posts: 16
Registered: ‎02-24-2015
Message 5 of 15
(1,809 Views)

I figured a work around for now.  You can go under support, and log into the forums.

 

Select the sign in button, and select sign in with my verizon residentail user id and password.

 

If it is working, you should see welcome top right hand corner and the sign out should be an option.

 

If it doesn't select log out under the forums, than sign on the same way again.

 

Once you see you are logged in,

 

click my verizon drop down, select check email.

 

You usual get an error saying "We are unable to process your request at this time."  Ignore the message and repeat the line above by clicking my verizon drop down and select email.

 

It has been working for me the past week.  Until verizon fixes this issue, it does work at least.

 

Copper Contributor vzretiree51
Copper Contributor
Posts: 18
Registered: ‎02-21-2015

Wicked, your workaround didn't work for me and I wonder if it is because my Forum userid is different from my Residential userid. Nevertheless, I referred to another workaround on Monday, 3/2 in the forum. I am reposting it here and I have not gotten any errors. Also, it has worked every time I've tried to login since Monday.

 

For anyone who has not been able to login to their verizon.net account in recent weeks, the following is a roundabout temporary solution that I stumbled on out of frustration. 

From the Verizon.com residential home page at the very top right side of the page, click on the “(change)” link next to “Your Location” .

A “CHECK AVAILABILITY” page will appear. Click on “EXISTING CUSTOMER”.

Then, an “EXISTING CUSTOMER” page will appear.

Enter your userid and click “CONTINUE”.

Then, a “SIGN-IN” page will appear. Enter your password and click on “CONTINUE”.

On the next page (“Please give us permission to access your account for better service”), click either “CONTINUE” or “NO THANKS”.

 

Now you will see that you are logged in to your account similar as before. I was finally able to access my e-mail and all other services, which I hadn’t been able to do for about two weeks and even before then, it was sporadic.

Please let me know if this works for any of you.Thanks.

Highlighted
Copper Contributor wicked-warlock
Copper Contributor
Posts: 16
Registered: ‎02-24-2015

vzretiree51 ,

Indeed, your way works also.  It would make sense my way doesn't work for you if you seperated your forum from your main account.  Ironically, I have other sub accounts that have no issues login in to the verizon.net site.  It is just the primary account.

Contributor 01959298
Contributor
Posts: 1
Registered: ‎03-11-2015

I would like to discontinue any request that I made recently. I don't want any changes.

Gold Contributor VI Gold Contributor VI
Gold Contributor VI
Posts: 3,149
Registered: ‎09-15-2009

@01959298 wrote:

I would like to discontinue any request that I made recently. I don't want any changes.


This is a peer-to-peer support forum. If you want to get a message to Verizon, you should contact them directly via one of the options on their Contact Us page.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor Long-Haired-One
Contributor
Posts: 1
Registered: ‎03-14-2015

vzretiree51, I tried your solution and when I click on the "change" link I keep getting this message:

Error 404--Not Found
From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1: 10.4.5 404 Not Found

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.