×

Switch Account

Incoming.verizon.net not responding

Incoming.verizon.net not responding

Reply
Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 53
Registered: ‎01-01-2011
Message 1 of 28
(4,099 Views)

I had updated my settings some time ago and this morning I'm not getting emails with Outlook 2010 or my iPhone. The incoming port is set to 995 and SSL is checked. Any help is appreciated.

Outgoing mail works fine on both devices.

 

Thanks

27 REPLIES 27
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-06-2012
Message 2 of 28
(4,076 Views)

Same here,

I carefully changed the set up as directed by Verizon. Now my outlook will not download my e mail from the server, although it has done a couple of times - though not yet today....

 

 

Come omn Verizon sort it out!

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-06-2012
Message 3 of 28
(4,041 Views)

Same problem here.  It started last evening (7:30-8:00 PM EST, 1/5/2012).  I am used to this kind of  "improvement" from Microsoft, but I would have thought that Verizon IT engineers would have it together . . .

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎01-06-2012
Message 4 of 28
(4,036 Views)

Changed the ports # this morning.  Tested and it came back as error.  Changed back to old settings, and it works fine.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-06-2012
Message 5 of 28
(4,034 Views)

Same here.  The one computer in my office receiving email is the only one where the settings weren't updated to the new port.

Highlighted
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎01-06-2012
Message 6 of 28
(4,027 Views)

Ditto.... Outbound may not be working either. As a test I sent messages to work account, neither were receieved.

 

Ironically, if I send from web mailbox, messages are sent and received. Verizon's issue......

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-06-2012
Message 7 of 28
(4,016 Views)

Same issue here in Fredericksburg, Va area.

Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 53
Registered: ‎01-01-2011
Message 8 of 28
(4,013 Views)

Thank you all. Just changed my port back to 110 and turned SSL off for Outlook and iPhone. All is good.

 

 

Contributor
Contributor
Posts: 3
Registered: ‎07-22-2010
Message 9 of 28
(3,965 Views)

Same here in Northern Virginia, Can't receive any email with the settings Verizon wants us to use. Problem started late last night. Why doesn't Verizon at least post something on their homepage tghat they are having issues and an ETA when it will be fixed?????

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-06-2012
Message 10 of 28
(3,934 Views)

I too set my incoming port back to the original and things are working again.  Thanks Verizon @#!%*#.  Things had been working fine with the new port and SSL for weeks.  How do you let things like this happen?

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.