Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you bring your phone.

Ipad email setup

Reply
Jacycle
Copper Contributor
Copper Contributor
Posts: 6
Registered: ‎05-08-2013

Ipad email setup

Message 1 of 10
(10,186 Views)

Hi:

 

Since Verizon isn't willing to hear from me by email, here I am.

 

The online instructions for setting up email on an Ipad don't coincide with the selections on my pad. So, does anyone have a suggestion on how to cope with Verizon's ineffective instructions? Mainly, they seem to say to set an SMTP port to 995 and then to set the same port to 465. Neither seems to resolve the problem, and of course, all Apple returns is, "I can't communicate with the server." So I can't tell if its a port issue, an SSL on or off problem, a password/userid problem, a server name problem or ... need I go on and on?

 

Suggestions welcome. 2 hours into this so far and between Verizon and the Steve attitude at the Apple end, I'm nowhere so far. Thanks.

{edited for privacy}

 

 

 

9 REPLIES 9
somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Ipad email setup

Message 2 of 10
(10,146 Views)

For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: pop.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): Yes
Port: 995


Outgoing Server: smtp.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): Yes
Port: 465

If you are given the option anywhere for Secure Password Authentication (SPA) or Authenticated POP (APOP), set it to No or Normal or password.

These settings should work unless you have a Verizon/Yahoo account, in which case the server names are: incoming.yahoo.verizon.net -and- outgoing.yahoo.verizon.net

If all of that is set up and it's still not working, your best bet is to provide a screenshot of your settings (with personal information blocked/removed) and any errors you are getting.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
JOSEm441
Silver Contributor V
Silver Contributor V
Posts: 631
Registered: ‎12-17-2009

Re: Ipad email setup

Message 3 of 10
(10,138 Views)

^^^ the only thing I could add to this excellent post is to delete any existing account on your apple device and set up a new one. As long as you are leaving a copy of your email on the Verizon server there should be no chance of data loss.

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
Latinblond
Contributor
Contributor
Posts: 1
Registered: ‎12-08-2013

Re: Ipad email setup

Message 4 of 10
(9,757 Views)

My mother is having this same issue.  Did you ever get it resolved?  If so, what was the resolution?

Msxfile
Contributor
Contributor
Posts: 1
Registered: ‎01-05-2014

Re: Ipad email setup

Message 5 of 10
(9,155 Views)
I struggled and gave up for a while after losing email on my iPad. What worked for me was to DELETE my existing account and start over! The incoming mail server is pop.verizon.net port 995. Outgoing mail server is smpt.verizon.net port 465. Enable SSL. I clicked DONE and my account verified in seconds. Good luck!
didette
Contributor
Contributor
Posts: 2
Registered: ‎01-17-2014

Re: Ipad email setup

Message 6 of 10
(8,920 Views)

I am also hav ing a problem - I can receive my e-mails but can't send from my IPAD,  I followed the instructions and delted the account - and added the account and followed the directions exactly.  I still get the message, that the smtp account or password is wrong.  I delted the password on the verizon e-mail, and did it again, using the same password on the IPAD set up and still - can't send (but can receive e-mail),  HELP

Varetired
Contributor
Contributor
Posts: 1
Registered: ‎02-26-2014

Re: Ipad email setup

Message 7 of 10
(8,482 Views)
I'm having the same problem and same error message. Someone help us please.
TomH309
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,429
Registered: ‎05-16-2009

Re: Ipad email setup

Message 8 of 10
(8,443 Views)

NO PROBLEMS WITH THIS SET UP

SEE ATTACHED FILE

 

Tom
Router G3100,Mini IPC 4100,YAMAHA ATS 1080,VMS 4100, iPad2 WiFi ,,iPhone SE
bigdave
Contributor
Contributor
Posts: 1
Registered: ‎05-07-2009

Re: Ipad email setup

Message 9 of 10
(7,920 Views)

Hi, I wanted to post a couple of additional comments that might help other people having problems like I was.

 

The settings shown above did match what was in Verizon's letter mandating the changes, however they didn't seem to work, because when I entered them on the Ipad, the Ipad said VERIFYING for a long long time and didn't save my changes.

 

I ran into this problem when changing the outgoing server name from "outgoing.verizon.net" to "smtp.verizon.net" at the same time I was changing the port number to 465, turning on SSL, and turning on Password authentication.  I made all these changes repeatedly with no luck.

 

I think my problem was because in the server name field, I was ONLY changing the word "outgoing" to "smtp" before the period in the server name, rather than re-entering the entire server name!  What finally worked for me,was to delete the entire contents of that server name field, and then re-type the full name "smtp.verizon.net" (and of course I also made the other changes for port number, SSL, and authentication), and then it verified immediately and let me save my changes.

 

It may seems like you should only need to change the first word, but you will likely have better results if you re-enter the entire name.

 

I also wanted to point out that some forum posts, here and elsewhere, contain a typo in the outgoing server name. The correct name is "smtp.verizon.net" rather than "smpt.verizon.net" (smtp not smpt) -- you will definitely have trouble if you try to follow the suggestions with the incorrect "smpt" name!

 

Good luck--

Dave

Clark6267
Contributor
Contributor
Posts: 3
Registered: ‎05-24-2014

Re: Ipad email setup

Message 10 of 10
(5,932 Views)
On iphone I used smtp.verizon.net. BUT on ipad I needed outgoing.verizon.net
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title