×

Switch Account

It's NOT Verizon....it's NOT AOL....ok guys....WHO's fault is it?!?!

It's NOT Verizon....it's NOT AOL....ok guys....WHO's fault is it?!?!

Reply
Contributor MurphsWorld
Contributor
Posts: 4
Registered: ‎11-25-2017
Message 1 of 3
(1,146 Views)

Hi!!!

 

I can read and send email on aol.com with no issues.

I have been using Outlook for the past 20 years....and prefer Outlook vs html based email utilities (gmail, yahoo, aol etc).

 

I can RECEIVE email with no issue...using the AOL suggested port assignments....

but.....I CANNOT SEND email ?!?!?

 

Current settings are:

Email is:     xxxxx.xxxxxx@verizon.net   

Account Type: POP3

Incoming mail server (POP3): pop.verizon.net:995

Outgoing mail server (SMTP): smtp.verizon.net:465

SSL is enabled

 

I have instituted AOL Two step authentication.

I have contacted Verizon by chat, initiating  it three times....all three engineers were left clueless.

 

The second engineer Pradeep suggested I install Windows Live Mail thus ruling out Outlook configuration. 

I tried this, and I still in fact receive the error, (this time with a little more details):

 

The connection to the server has failed. 

  • Subject 'xxxxxxxxxxxxxxxxxxxxxxxxxx'
  • Server: 'smtp.verizon.net'
  • Windows Live Mail Error ID: 0x800CCC0E
  • Protocol: SMTP
  • Port: 465
  • Secure(SSL): Yes
  • Socket Error: 10013

The last engineer suggested I reach out to Verizon advanced technical support......and guess what .....it's PAID SUPPORT!

Nice!!.........and NO...

I will not Pay for an issue AOL / Verizon are responsible for!

 

By the way…..I did nothing which started this……I’m assuming perhaps a Microsquish update was received and perhaps that is what kicked all this off.

Otherwise…I was sending and receiving with no issues…..(up till about a month ago).

 

Any input is appreciated!!!

2 REPLIES 2
Contributor jrs52
Contributor
Posts: 1
Registered: ‎10-10-2018

I'm seeing a similar issue with "The connection to the server has failed. Account: 'incoming.verizon.net', Server: 'incoming.verizon.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10013, Error Number: 0x800CCC0E"

Contributor MurphsWorld
Contributor
Posts: 4
Registered: ‎11-25-2017

Unfortunately....believe it or not....

This issue still exists.

 

If I want to send email....I have to remember to use the AOL mail server via mail.AOL.com

 

AOL kept putting it off to Verizon....

When I ended up getting advanced support from Verizon...they couldn't solve it...and....put me in touch with an even MORE advanced team....who said they could address it.

 

Believe I had to pay $100 down payment for their technical input!!!

(I don't remember the exact price....but...it was nasty..and....it's for THEM to fix a VERIZON issue....so I couldn't bring myself to pay it)

 

Not very happy....sorry you're experiencing the same ......**bleep**

 

Smiley Sad

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.