Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

Mac Mail No Longer Sends Outgoing Email

SOLVED
Reply
RTorg
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎03-28-2009

Mac Mail No Longer Sends Outgoing Email

Message 1 of 8
(7,905 Views)

Has Verizon changed its email settings?  My Mac Mail program suddenly quit sending out my university email from home and says the outgoing verizon server rejected the password.  However, nothing has been changed in my email program and it won't accept any password to send the outgoing email.

 

The online instructions provided by Verizon for Entourage indicate changing the outgoing port setting to 587.   But that does not work.

 

Why can't the Mac Mail program send out email through Verizon any more?

1 ACCEPTED SOLUTION

Accepted Solutions
somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Mac Mail No Longer Sends Outgoing Email

Message 4 of 8
(7,789 Views)

@RTorg wrote:

Thanks for helping.  While the university has web mail for off campus access, our IT said that off campus users (i.e., when at home) using a dedicated email client (e.g., Mac Mail) should send outgoing email through their internet service provider.  I agree, it doesn't seem right to me, but that's what they have us do.

 

Settings that worked previously: The incoming server is a pop account, mail.cahnrs.wsu.edu with a user name and password.  The outgoing server is outgoing.verizon.net using port 587 with user name and password.

 

The university email is generally username@wsu.edu.  But it could also be username@cahe.ad.wsu.edu.

 

Until about two days ago, these settings were working fine, so it seems like something changed somewhere.

 

Thanks very much for any help you can offer.


So when you're off-campus, are you still in Washington? If so, you're in an area that's been sold to Frontier, and it's entirely possible that your email access has been converted. You can contact Tech Support if you need help setting things up and/or verifying the status of your account. I was able to find this via Google, hopefully it will help you:

http://www.frontierhelp.com/faq.cfm?qstid=1

 

Basically it says your SMTP server should be smtp.frontier.com, but there's also a link-off that appears to provide walk-throughs for configuring your client.

 

Hope this helps!

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."

View solution in original post

7 REPLIES 7
lasagna
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 2,002
Registered: ‎05-27-2010

Re: Mac Mail No Longer Sends Outgoing Email

Message 2 of 8
(7,848 Views)

You mention university mail and then state it's a verizon server.    Generally, you shouldn't be using Verizon's outbound servers to send mail with a return address of your university account ... many recipient sites would see this as spam.   You should be using a university mail server to send univesity mail and verizon servers for verizon addresses.   While I don't believe verizon is blocking spoofed outbound addresses, it's entirely possible that they would.

 

If you can provide some more details on the mail configuration (partial email address -- redact the part before the "@", in/outbound mail servers, and other configuration parameters), we can take a look and see what might be wrong.

 

RTorg
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎03-28-2009

Re: Mac Mail No Longer Sends Outgoing Email

Message 3 of 8
(7,830 Views)

Thanks for helping.  While the university has web mail for off campus access, our IT said that off campus users (i.e., when at home) using a dedicated email client (e.g., Mac Mail) should send outgoing email through their internet service provider.  I agree, it doesn't seem right to me, but that's what they have us do.

 

Settings that worked previously: The incoming server is a pop account, mail.cahnrs.wsu.edu with a user name and password.  The outgoing server is outgoing.verizon.net using port 587 with user name and password.

 

The university email is generally username@wsu.edu.  But it could also be username@cahe.ad.wsu.edu.

 

Until about two days ago, these settings were working fine, so it seems like something changed somewhere.

 

Thanks very much for any help you can offer.

somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: Mac Mail No Longer Sends Outgoing Email

Message 4 of 8
(7,790 Views)

@RTorg wrote:

Thanks for helping.  While the university has web mail for off campus access, our IT said that off campus users (i.e., when at home) using a dedicated email client (e.g., Mac Mail) should send outgoing email through their internet service provider.  I agree, it doesn't seem right to me, but that's what they have us do.

 

Settings that worked previously: The incoming server is a pop account, mail.cahnrs.wsu.edu with a user name and password.  The outgoing server is outgoing.verizon.net using port 587 with user name and password.

 

The university email is generally username@wsu.edu.  But it could also be username@cahe.ad.wsu.edu.

 

Until about two days ago, these settings were working fine, so it seems like something changed somewhere.

 

Thanks very much for any help you can offer.


So when you're off-campus, are you still in Washington? If so, you're in an area that's been sold to Frontier, and it's entirely possible that your email access has been converted. You can contact Tech Support if you need help setting things up and/or verifying the status of your account. I was able to find this via Google, hopefully it will help you:

http://www.frontierhelp.com/faq.cfm?qstid=1

 

Basically it says your SMTP server should be smtp.frontier.com, but there's also a link-off that appears to provide walk-throughs for configuring your client.

 

Hope this helps!

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."

View solution in original post

RTorg
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎03-28-2009

Re: Mac Mail No Longer Sends Outgoing Email

Message 5 of 8
(7,761 Views)

Thanks much!  That was it.  I was able to figure out the new frontier email address assigned to me and thereby change the user name and outgoing server settings.  Mac Mail works now.  Thanks much.  Greatly appreciate it! Smiley Wink

BOBCASH
Contributor
Contributor
Posts: 2
Registered: ‎02-01-2015

Re: Mac Mail No Longer Sends Outgoing Email

Message 6 of 8
(1,639 Views)

I'm having a somewhat similar problem. While at my home location my Mac Mail client does not allow me to send messages from my laptop nor from my iphone, but I can receive and send from web mail. However, at my work location I can send and receive from both Mac Mail client and webmail. 

 

At home we set up a new Apple Router with the Verizon modem to help boost the signal to the back of the apartment, where we were getting a weak signal. Prior to that I was able to send and receive mail through Mac Mail client. 

 

Therefore, it would seem that the problem may be with the Apple router but I have the same set up at  my work location and it works fine. The only difference at work is the ISP is Earthlink and not Verizon. 

 

Anyone have any thoughts about this and how it can be remedied?

 

Thank you.

 

 

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Mac Mail No Longer Sends Outgoing Email

Message 7 of 8
(1,626 Views)

Suggest you check if the apple router is allowing the port which SHOULD be 465.  INcomining should be 995.

BOBCASH
Contributor
Contributor
Posts: 2
Registered: ‎02-01-2015

Re: Mac Mail No Longer Sends Outgoing Email

Message 8 of 8
(1,614 Views)

Thanks for the suggestion. I'll check when I get home tonight and report back.

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.