quick menu

Mandatory Email Changes for iPhone and Apple Users, from a non MAC MAN but iPhone dude!

Mandatory Email Changes for iPhone and Apple Users, from a non MAC MAN but iPhone dude!

Platinum Contributor I
Posts: 6,819
Message 1 of 18

Please let me know if you find errors in this post, as I stated, I am not a MAC OS X user. Just have an I phone. I hope this information is helful.


Verizon's instructions that seem to leave out the Apple folks.


Latest notice.



Latest how to. Less MAC! verizon.com/emailsettings where it sent me is the url below. NO MAC!




This web site explains how to configure Email With Apple OSX. It you have it configured, you can go in to the same locations and "Manually" Change Server names, port addresses, and security settings.



iPhone Email settings.



My iphone configuration settings. May make things faster, if you want to bypass Apple, and the Residential side does not do phones, so may be clueless. It is not their job to know phones.


If you already have Email configured on your iPhone. Otherwise you can just select mail for first time users, and use the settings provided, or go to the Apple link provided above. The settingg changes below are provided if you curently have your Email configured on your iPhone.


Go directly to settings.


Go to Mail, Contacts, Calendars


Select your account.


Incoming Mail Server

Change the Host Name to pop.verizon.net


Proceed to Advanced.

Set SSL to ON.


Select Authentication and check password for the settings, if this step is skipped, you will get an error when selecting Done, and the settings will fail with "the server does not accept APOP authentication.


Delete from Server set to never, it you wish to leave email for Verizon Webmail, or later retrieval from desktop, and storage on a local computer.


Set Server Port to 995


Outgoing Mail Server

Change the Host Name to smtp.verizon.net


When selecting the SMTP Servr to changing the the server name, you will have other settings, which will not require an advanced menu selection.


Select your SMTP server name under the "Primary Server".


Changes if not set.




Authentication to Password


Server Port 465.


Posts: 3,084

To add on to this, below is a link to our step by step email set up instructions for various email clients and wireless devices.


Email Settings Walkthrough


This walkthrough and more information can be found at www.verizon.com/support



Ali Adam

Platinum Contributor I
Posts: 6,819

Great Job! It looks as though the hyperlink works in the message where it did not in the other thread. Yes that page does provide the Apple settings. I am happy the effort was taken, though I am now an Android convert.Smiley Wink.

Posts: 2

I tried a bunch of the references and got most of the way, but still didn't get any to work on my MAC.  I FINALLY figured it out (only an hour and a half)!!!  I have Mac OS X 10.6.8. The only part I missed finding anywhere that made all the difference in the world was the underlined section of my instructions.  


When you have your MAIL open, click on "MAIL" in the upper left corner of the Menu Bar.

Click on "Preferences".

Click on "Accounts" tab across top of pop-up window.

Click on the Account that you want to update in the left column.

Make sure the sub-tab "Account Information" is highlighted (if not, click on it).

I don't know how to do a screen shot, but here's what I have...

                      Description: Moms email

                      Email Address:  accountname@verizon.net

                      Full Name:  My name


                      Incoming Mail Server: pop.verizon.net

                      User Name: accountname (what comes before your @verizon.net in your email address)

                      Password: (enter your password here)


                      Outgoing Mail Server (SMTP): Click on the entry in this box and select "Edit SMTP server list"

                      Click on the old server name and type in the new server name "smtp.verizon.net"

                      On the bottom half of that screen click on the "Advanced" tab.

                      Click on the "Use custom port" and enter 465

                      Click on the box "Use Secure Sockets Layer (SSL)

                      Authentication: Select "Password" from the drop down box

                      User Name: Enter your user name

                      Password: Enter your password

                      Now click "OK"

                      Check the box that says "Use only this server"



Now click on the "Advanced" tab on the same pop-up window (sub-tab).

On the bottom half of the page, enter this information:

                       Port: 995     Then check the box "Use SSL"

                       Authentication: Password


Now you can close the pop-up window.  It will ask you if you want to Save the changes, select "Save".


Don't know for sure if restarting your system is required, but it sure can't hurt.  This FINALLY worked for me.  Hope it works for you.  

Posts: 1

Yeah, I did all that, except at the end when it tells you to change the "Outgoing" to SMTP.verizon.net, it went to "Verifying" and hung up there for minutes without doing anything. And I couldn't get any other buttons to work, so couldn't change the port to 465. Now what? I wish I'd left it alone...



Posts: 1

Thank you!  That was precisely the information I needed.

Posts: 2

Grrrrrrrrrrr.  Just when I thought I had it all figured out, I ran across a note on Verizon's setup help page that said I still need to use the outgoing.yahoo.verizon.net and incoming.yahoo.verizon.net addresses, rather than the pop.verizon.net and smtp.verizon.net (for Verizon Yahoo users).  That's the server names I currently have set up, which is not working.



Back to the drawing board I guess.

Posts: 2

To be a little more specific, I seem to (eventually) receive my e-mails, except when I send them to myself or from my backup verizon.yahoo account.  All other addresses eventually get received, though it sometimes takes ten or 15 minutes to arrive.  It's only when sending from my verizon accounts to my verizon accounts that they don't show up.  The confusion is compounded because the Verizon website says to use certain settings for my Apple Mail, but each Verizon agent tells me to use completely different settings.  Know one really seems to know which is right.

Posts: 1

looks hopeless -- I will try again tomorrow --- can't even figure out how to talk to someone ---

MVP tns2 MVP
Posts: 4,359

The right settings for all but yahoo mail users




Anything else is old or wrong.


Yes these settings work on apple devices.

My Rewards+
Start earning points Enrolling in My Rewards+ is quick, free and easy

Refer A Friend
Refer friends to the Verizon Fios Family, and earn 10,000 My Rewards+ points
Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps


Watch Fios