quick menu

Missing Inbox, sent folders, etc: IE11 Windows 8.1 or 7 SP1

Missing Inbox, sent folders, etc: IE11 Windows 8.1 or 7 SP1

Reply
Silver Contributor II
Silver Contributor II
Posts: 631
Registered: ‎12-17-2009
Message 1 of 13
(33,576 Views)

Open your email and login https://mail.verizon.com/webmail/driver?nimlet=showmessages&view=emails (see attached)

Enable compatibility view.  Open tools from the browser window - Compatibility view settings- add verizon.com - close. The window should refresh and all missing items should be visible.

If the issue persists- tools - internet options- General Tab- Delete browsing history (see attached) then press delete button - OK. Then close the browser and retry webmail with compatibiliy view enabled. (If you do clear history as pictured you may need to type userids and or  passwords that you had previously stored)


1d.jpg
If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
12 REPLIES 12
Contributor SLOWHAND
Contributor
Posts: 1
Registered: ‎11-17-2013

THANK YOU!!  Problem solved, much appreciated! 

Contributor AVal
Contributor
Posts: 2
Registered: ‎11-19-2013

Thank you this worked!!

Contributor kasha
Contributor
Posts: 1
Registered: ‎11-19-2013

IT WORKED!!!  Thank you soooo much!!

Contributor PattyC
Contributor
Posts: 1
Registered: ‎11-20-2013

Thanks so much.  It WORKED!!!!!!

Contributor bon1950
Contributor
Posts: 3
Registered: ‎11-21-2013

Help - it didn't work for me.... any other ideas?

Thanks!

 

Contributor bon1950
Contributor
Posts: 3
Registered: ‎11-21-2013

Just tried again... this time I restarted my and HALLELIUA it worked finally...

THANK YOU! THANK YOU!

Contributor stampinchrist
Contributor
Posts: 1
Registered: ‎11-21-2013

THANK YOU SO VERY MUCH  (  :

As a Senior, sometimes it's hard learning learning and fixing problems!!  ( :

THANKS AGAIN !!

Contributor Ritz2
Contributor
Posts: 1
Registered: ‎02-09-2014

I have a Kindle Fire HDX (the new kind), and had no problem accessing, reading, sending, etc.  my Verizon emails.  Until about two or three days ago, when all I can do is read my emails.  The "Send" and "Reply to" buttons are gone.  The 'action' button is barefly visible, but not active.  Any idea how to fix this.  And how do I tell what version my Kindle fire uses for Internet Explorer--or is that the equivalent of "Silk".  (Kindle is my first tablet and I don't have a 'smart' phone.)

Thanks.

Silver Contributor II
Silver Contributor II
Posts: 631
Registered: ‎12-17-2009

From what I read Silk is based on WebKit which is not related to internet explorer. Is there  a setting on the kindle to set the browser zoom level. If there is try setting it to 100%, especially if it is above that setting. This may be of some  help

http://www.groovypost.com/howto/kindle-fire-silk-browser-easy-read/ NOTE I would copy the settings you have now before changing anything. Hope thiis helps

If a forum member gives an answer you like, please give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem. Thanks !!!
http://forums.verizon.com/t5/Verizon-net-Email/Fix-for-Missing-Inbox-sent-folders-etc-with-Internet-Explorer-11/m-p/647399
How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
 

My Verizon

  • Add or Change Plan
  • Suspend My Service
  • Apps

Support

Watch Fios