Accessibility Resource Center Skip to main content
Have a phone you love? Get up to $500 when you switch and bring your phone.

More about changing settings on Outlook Express

Reply
CKenneth
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎08-22-2010

More about changing settings on Outlook Express

Message 1 of 3
(1,599 Views)

Verizon has sent me a notice to change settings on both the POP3 Server and the SMTP Server (to 995 and 465 respectively.) 

My question pertains to the "Server" screen on 'pop.verizon.net" in  Outlook Express which has two boxes at the bottom.

The first box says "Log on using Secure Password Authentication

The second box says ""My server requires authentication"

My current settings (110/25) have the first box unchecked and the second box checked

 

When   I  retain the current box settings I cannot send mail -- get a "time-out" message

How should I reconfigure the two boxes?

 

Your help would be much appreciated

2 REPLIES 2
PJL
Gold Contributor V
Gold Contributor V
Posts: 2,069
Registered: ‎08-07-2008

Re: More about changing settings on Outlook Express

Message 2 of 3
(1,522 Views)

@CKenneth wrote:

Verizon has sent me a notice to change settings on both the POP3 Server and the SMTP Server (to 995 and 465 respectively.) 

My question pertains to the "Server" screen on 'pop.verizon.net" in  Outlook Express which has two boxes at the bottom.

The first box says "Log on using Secure Password Authentication

The second box says ""My server requires authentication"

My current settings (110/25) have the first box unchecked and the second box checked

 

When   I  retain the current box settings I cannot send mail -- get a "time-out" message

How should I reconfigure the two boxes?

 

Your help would be much appreciated


I believe the settings you specifically asked about are for receiving email only -- not sending it. 

 

For sending email, the server name is smtp.verizon.net.  The outgoing connection requires authentication and uses the same user name and password as the incoming server. 

 

Your ports are not correct.  The incoming port is 995 with SSL enabled, and the outgoing port is port 465 with SSL.  You apparently have them set to 110 and 25.

CKenneth
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎08-22-2010

Re: More about changing settings on Outlook Express

Message 3 of 3
(1,511 Views)

Thanks PJL. The settings on the "server" screen of Outlook Express refer  to both incoming and outgoing. I am aware of the new  Outgoing smtp.verizon.net Port 465 setting. Unfortunately, that setting gives me a"time-out" message each time I attempt to send email.

Do you know how I can access live Verizon tech support? 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title