New Email Settings - Verizon Email 14 Dec 2011

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-15-2011

New Email Settings - Verizon Email 14 Dec 2011

Message 1 of 8
(1,391 Views)

Before making any port or other setting changes to my email program, I would like verification that the email Verizon sent out yesterday is legit.  I followed the link and it took me to http://www22.verizon.com/ResidentialHelp/FiOSInternet/Email/Setup+And+Use/QuestionsOne/124289.htm?CM... which listed several steps and other links for various versions of Outlook. 

 

In reading other posts in this section, I see others have are having problems with the new settings and had to change the new back to the old, regardless of the program used. 

 

If anyone from Verizon can verify the legitimacy of this, or if it has been, and I just did not see it, please do so.

 

Thank you!

7 REPLIES 7
Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 8
Registered: ‎09-15-2011

Re: New Email Settings - Verizon Email 14 Dec 2011

Message 2 of 8
(1,329 Views)

This is a legit email and yes, we are encouraging our customers to use the new secured ports. The ports were thoroughly tested and are working fine. The links show you the new settings and offer help to update your settings for various third party clients such as Outlook, Outlook Express..

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-16-2011

Re: New Email Settings - Verizon Email 14 Dec 2011

Message 3 of 8
(1,307 Views)

I don't think it was tested quite enoough. I updated Outlkook Express to the recommended settings, and now I can't connect. Instead, I get this error message:

 

The connection to the server has failed. Account: {edited for privacy}, Server: 'incoming.verizon.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

 

How do I go back to my original settings so I can receive email?

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,759
Registered: ‎05-22-2010

Re: New Email Settings - Verizon Email 14 Dec 2011

Message 4 of 8
(1,285 Views)

Fully tested, and hundreds of thousands are using it successfully.  The only thing you should have been changing was the two ports and setting ssl on. 

 

Check all your email settings. Suggested/required settings for regular verizon (not yahoo, etc)

  • pop3

  • outgoing requires authentication

  • outgoing.verizon.net 587, 465(SSL)

  • Incoming.verizon.net 110, 995(SSL)

  • Apop is supported for password authentication

      

Highlighted
Employee Emeritus Employee Emeritus
Employee Emeritus
Posts: 8
Registered: ‎09-15-2011

Re: New Email Settings - Verizon Email 14 Dec 2011

Message 5 of 8
(1,266 Views)

Did you verify that "Log on using Secure Password Authentication" is not selected (setting can be found under the server tab)?

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-16-2011

Re: New Email Settings - Verizon Email 14 Dec 2011

Message 6 of 8
(1,261 Views)

I use Apple Mail and it does not support separate ports for incoming and outgoing servers.

Suggestions?

Highlighted
Contributor
Contributor
Posts: 2
Registered: ‎12-16-2011

Re: New Email Settings - Verizon Email 14 Dec 2011

Message 7 of 8
(1,240 Views)

Those are the only settings I changed.

 

OS = XP Home Edition

 

Current settings:

 

Servers Tab:

 

Incoming mail (POP3)  =  incoming,verizon.net

outgoing mail (SMTP) = outgoing.verizon.net

 

Logon uising secure password authentication is unchecked

 

My swerver requires authentication is checked

 

Advanced Tab:

 

Server Port Numbers

 

outgoing mail (SMTP) = 465

This server requires a secure connection (SSL) is checked

 

incoming mail (POP3)  =  995

This server requires a secure connection (SSL) is checked

 

What can I do? I need to be able to receive and send email.

 

PS I didn't have any trouble until I made the changes you reccomended..

 

Highlighted
Gold Contributor VII Gold Contributor VII
Gold Contributor VII
Posts: 1,759
Registered: ‎05-22-2010

Re: New Email Settings - Verizon Email 14 Dec 2011

Message 8 of 8
(1,148 Views)

Temporarily revert to the non ssl ports and turn off ssl.  But you will probably have to make the change to SSL eventually.

 

  • outgoing.verizon.net 587, 465(SSL)

  • Incoming.verizon.net 110, 995(SSL)

 ps:  Did you really change the incoming/outgoing names?  or did you include them just to show what you server your are using.  The instructions for Verizon Yahoo email users are different.

 


JEKeefe wrote:

Those are the only settings I changed.

 

OS = XP Home Edition

 

Current settings:

 

Servers Tab:

 

Incoming mail (POP3)  =  incoming,verizon.net

outgoing mail (SMTP) = outgoing.verizon.net

 

Logon uising secure password authentication is unchecked

 

My swerver requires authentication is checked

 

Advanced Tab:

 

Server Port Numbers

 

outgoing mail (SMTP) = 465

This server requires a secure connection (SSL) is checked

 

incoming mail (POP3)  =  995

This server requires a secure connection (SSL) is checked

 

What can I do? I need to be able to receive and send email.

 

PS I didn't have any trouble until I made the changes you reccomended..

 


 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.