×

Switch Account

New SSL email settings for Apple Mail help please

New SSL email settings for Apple Mail help please

SOLVED
Reply
Contributor doyoufoo
Contributor
Posts: 3
Registered: ‎12-29-2011
Message 1 of 25
(12,303 Views)
I too received the Verizon email settings notification but when I turn on ssl and change the server ports for incoming and outgoing mail to the correct ports...I get a connection error... the mail server "incoming.verizon.net" is not responding. When I change back to the original settings, it connects just fine. Anybody else having issues with Apple Mail on a mobile device I.e. iPad, iPhone?
24 REPLIES 24
Contributor doyoufoo
Contributor
Posts: 3
Registered: ‎12-29-2011
Message 2 of 25
(12,293 Views)
Outgoing mail with SSL on works just fine but incoming fails with the connection error
Contributor doyoufoo
Contributor
Posts: 3
Registered: ‎12-29-2011
Message 3 of 25
(12,275 Views)
Seems to have just started working... Maybe a server side connection issue that was resolved by Verizon
Contributor The_Lev
Contributor
Posts: 1
Registered: ‎12-29-2011
Message 4 of 25
(12,249 Views)

I am having this problem as well -- after changing the settings according to Verizon's e-mail, my phone tells me that the incoming mail server is not responding.  The outgoing server works fine -- I sucessfully sent a test e-mail to another address.

 

Anyone have a solution for incoming mail?

 

Contributor hopinglarry
Contributor
Posts: 1
Registered: ‎12-29-2011
Message 5 of 25
(12,207 Views)

I am receiving mail on the I4, but when I try to reply to it I get a message that says "server doesn't allow relaying".  Any help?

Highlighted
Copper Contributor Liam
Copper Contributor
Posts: 5
Registered: ‎02-25-2011
Message 6 of 25
(12,026 Views)

Okay, my turn ... I now have this problem as well -- after changing the settings according to Verizon's e-mail, Mail (on my MacPro) tells me that the incoming mail server is not responding.  The outgoing server works fine -- I've sucessfully sent a test e-mails to other address.  BTW, VZ Troubleshooter isn't Mac-friendly.

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 7 of 25
(11,761 Views)

Several people have posted that the incoming settings are not working on their Apple devices until they reboot. You might give that a try.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Contributor kingv
Contributor
Posts: 1
Registered: ‎01-04-2012
Message 8 of 25
(11,653 Views)

I had the same problem setting up the new ports and SSL on an ipad. Restarting the ipad did not help. Turns out that the settings app needs to be turned off before incoming will work. For those that aren't familiar, double click the home button. All active apps will appear in a row across the bottom of the display. Press and hold any active app icon until they all start dancing and have a small red circle in the upper left corner with a minus sign in it. Release and then tap the app(s) you want to close.  

Copper Contributor Liam
Copper Contributor
Posts: 5
Registered: ‎02-25-2011
Message 9 of 25
(11,591 Views)

Thank you but I think I stumbled upon my error; the Mail "Alert" reads, "The server returned the error: The connection to the server “incoming.verizon.net” on port *** timed out."  When I changed the port number from "outgoing..." port number to the "incoming.verizon.net" port number listed in the notification email, all is good, both incoming and outgoing on the VZ accounts.  Truth be told, I wish VZ would be more Mac OS-friendly, but thank you, everyone, for your help.

- Liam

Contributor BoRu
Contributor
Posts: 1
Registered: ‎01-04-2012
Message 10 of 25
(11,581 Views)

Verizon's new mail settings (instructions received 4-Jan-2012) don't work or even make sense for Apple Mail. First of all, turning on SSL, which changes the port (incoming or outgoing isn't specified in Mail's preference window) to 995 and prevents Mail from receiving email. Email can still be sent. (Rebooting the computer as someone suggested does not help.)

 

Verizon says the incoming mail server should be POP3, but I hope POP is the same thing because there is no such thing as POP3 in Apple Mail as far as I can find.

 

Verizon's instructions say to change outgoing port to 465. I can find no reference to any outgoing port in Mail's preferences, so this instruction makes no sense. 

 

Verizon's instructions are very WIndows oriented, which means Mac users are bound to be frustrated. If I can't get Verizon email to work despite their tinkering, I'll have no choice but to abandon Verizon for something more reliable, like gmail.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.