×

Switch Account

New Verizon POP3 Email Settings Problem

New Verizon POP3 Email Settings Problem

Reply
Contributor veri_ronz
Contributor
Posts: 2
Registered: ‎04-21-2015
Message 1 of 5
(3,020 Views)

The new POP3 server settings (pop.verizon.net and smtp.verizon.net) work fine for my two computers, but they will not work with my AT&T Windows Phone 7 (LG Quantum). Have spent hours with Verizon and AT&T technical support, and have visited my local AT&T store for help. No solution has been found. Phone has no settings for port numbers, so I tried a colon plus the port numbers following the server addresses, but that doesn't work either. Any suggestions welcom.

4 REPLIES 4
Employee Employee
Employee
Posts: 3,183
Registered: ‎04-10-2013
Message 2 of 5
(2,931 Views)

Sorry that you've been having this ordeal. It's strange especially when you consider that the settings are working on your computers. Make sure that the server port for your pop.verizon.net server is 995 and 465 for your smtp server. Also, check to make sure that authentication and SSL is enabled. The authentication option may have an option for password on your phone. If this is the case, set it to this. Make sure to restart the device afterwards. We hope that this helps!

 

Thanks,

CJ

Contributor veri_ronz
Contributor
Posts: 2
Registered: ‎04-21-2015
Message 3 of 5
(2,922 Views)

Thank you for responding promptly. Unfortunately, I tried your suggestions but they have not helped. As stated in my original message, my phone offers no specific settings for port numbers. I did try adding a colon and the port number following the server name (e.g., "pop.verizon.net:995" and "smtp.verizon.net:465), but that did not work either. More ideas welcome!

Gold Contributor II Gold Contributor II
Gold Contributor II
Posts: 4,437
Registered: ‎12-16-2012
Message 4 of 5
(2,873 Views)

http://forums.verizon.com/t5/forums/replypage/board-id/emailissues/message-id/21486

 

This does says the use of the Colon for ports is needed. 

 

Do you happen to get error code 80070015 or 80004005?  see http://www.microsoft.com/en-us/mobile/support/faq/?action=singleTopic&topic=FA143206 .  There is no good soloution for that one.

Moderator Moderator
Moderator
Posts: 8,874
Registered: ‎03-18-2013
Message 5 of 5
(551 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.