Accessibility Resource Center Skip to main content
Get it fast with In-Store & Curbside Pickup or same day delivery.

New Verizon SMTP setting not working....

Reply
mattwithcats
Contributor
Contributor
Posts: 1
Registered: ‎07-18-2013

New Verizon SMTP setting not working....

Message 1 of 13
(2,845 Views)

Same as many many others,

 

New E-mail settings on Apple Mail (Mac OS 10.6.8) is not working.

 

I can send e-mail, but not receive them.

 

Is there a clear and coherent answer to this problem?

 

SMTP Server
outgoing.verizon.net
smtp.verizon.net
YES
465

 

Yes I have the accounbt settings entered correctly...

Yes I have restarted mail and the computer.

 

Mail is going out, but not coming in.

 

Also the way Verizon has you re-setup your Mac E-Mail is deleting all your old messages, so be careful.

12 REPLIES 12
tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: New Verizon SMTP setting not working....

Message 2 of 13
(2,775 Views)

NO you missed something.

 

Hard to say what without more of your settings

 

If you weren't already using ssl (messages about the switch to SSL are at least a year or two older), you need to set the new ports and indicate ssl.

 

You must make sure not to use "AUTHENTICATED PASSWORD"  also known as APOP.  The new servers only accept clear password.  The old ones accepted apop.

robinette
Contributor
Contributor
Posts: 3
Registered: ‎07-19-2013

Re: New Verizon SMTP setting not working....

Message 3 of 13
(2,693 Views)

Smiley Mad I am having a similar issue.  I changed the server settings.  I am able to receive incoming messages, but outgoing messages will be sent.  I have followed the instructions to the letter, tried contacting tech support - but there was no one available for chat, etc.  Please help.

somegirl
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009

Re: New Verizon SMTP setting not working....

Message 4 of 13
(2,684 Views)

We really, really need to see the settings and error message(s) to help. Screenshots (with username and password obscured) would probably work best, so we can direct you to exactly where you need to make a change.

 

The settings DO work when configured properly. Without seeing your settings, we can't tell you what the problem is.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
rwwilly
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-15-2010

Re: New Verizon SMTP setting not working....

Message 5 of 13
(2,633 Views)

Capture.JPGSame issues for me!

rwwilly
Copper Contributor
Copper Contributor
Posts: 7
Registered: ‎02-15-2010

Re: New Verizon SMTP setting not working....

Message 6 of 13
(2,606 Views)

I tried a screen clip as a .jpeg and I cant see it.  Below is a copy/paste of the error message.

 

 

"Unable to send or receive messages for the Verizon (bilmarmickat) account. Windows Live Mail couldn't log on to the email server using authenticated POP (APOP). Contact your email provider and verify that it supports authenticated POP. To change this logon setting, in the folder list, right-click on the account name, and then click Properties on the shortcut menu. In the Properties dialog, click the Servers tab and then under Incoming Mail Server, select a logon option.

Server: 'pop.verizon.net' Windows Live Mail Error ID: 0x80004005 Protocol: POP3 Port: 995 Secure(SSL): Yes"

Hope this helps you to figure out my problem.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: New Verizon SMTP setting not working....

Message 7 of 13
(2,567 Views)

@rwwilly wrote:

I tried a screen clip as a .jpeg and I cant see it.  Below is a copy/paste of the error message.

 

 

"Unable to send or receive messages for the Verizon (bilmarmickat) account. Windows Live Mail couldn't log on to the email server using authenticated POP (APOP). Contact your email provider and verify that it supports authenticated POP. To change this logon setting, in the folder list, right-click on the account name, and then click Properties on the shortcut menu. In the Properties dialog, click the Servers tab and then under Incoming Mail Server, select a logon option.

Server: 'pop.verizon.net' Windows Live Mail Error ID: 0x80004005 Protocol: POP3 Port: 995 Secure(SSL): Yes"

Hope this helps you to figure out my problem.


Message specifically mentions cannot sign on with APOP.  This is not supported on the new servers although it was on the old servers.  On the window live servers page select logon using clear text authentication.

 

Live server.png

robinette
Contributor
Contributor
Posts: 3
Registered: ‎07-19-2013

Re: New Verizon SMTP setting not working....

Message 8 of 13
(2,561 Views)
Hi, The problem is on my phone. How do I create a screenshot from my phone? Thanks.
robinette
Contributor
Contributor
Posts: 3
Registered: ‎07-19-2013

Re: New Verizon SMTP setting not working....

Message 9 of 13
(2,530 Views)

I fixed the problem on my phone.  It required using my user id and password for outgoing mail.  It had never been required in the past, and  I did not know that it would be necessary now.  I'm sharing this fix to help others who might be having the same issue.

tns2
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: New Verizon SMTP setting not working....

Message 10 of 13
(2,505 Views)

@robinette wrote:

I fixed the problem on my phone.  It required using my user id and password for outgoing mail.  It had never been required in the past, and  I did not know that it would be necessary now.  I'm sharing this fix to help others who might be having the same issue.



I don't remember a time one when verizon (or bellatlantic or nynex before that) didn't require a password on outgoing.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.
Modal Dialogue Title