New email settings don't work

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-04-2012

Re: New email settings don't work

Message 21 of 41
(3,655 Views)

Same here, except my original settings for outgoing is 25 ---it works, but McAfee picks up Trojans every vew days.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-04-2012

Re: New email settings don't work

Message 22 of 41
(3,645 Views)

This might make you smile or scream. It is a transcript of a chat session with Verizon Support from tonight.

 

------Quote------

 

Chat Subject:FiOS Internet (E-Mail)

Your Question:I have received an email saying to change my Outlook settings but when I do email does not work. Was this a genuine email?

A Verizon Service Representative will be with you shortly. Thank you.

 

(Ticket number snipped)

 

Raymundo(20:58:10): Thank you for using Verizon FiOS Technical Support. My name is Raymundo, for security purposes please post the name, address, and telephone number on the account as well as a good can be reached telephone number.

Raymundo(20:58:25): yes but it was send randomly so some verizon customers didnt needed to change the settings

Stuart Gepp(20:59:08): I don't understand

Raymundo(20:59:29): verizon send the email randomly

Stuart Gepp(20:59:33): Are the settings in the link included in the email needed or not

Raymundo(20:59:38): some users didnt had to change the settings and they received the email

Stuart Gepp(20:59:50): Why did Verizon do this?

Raymundo(20:59:55): not sure

Stuart Gepp(21:00:48): Can you find out? I have a pretty busy time of it right now and I don;t need to have my time wasted by Verizon

Raymundo(21:01:24): if you changed the settings, and the email is not working now, then you werent suppose to get the email, Mr Gepp

Stuart Gepp(21:02:18): How was I supposed to know that? Why did Verizon send unsolicited email with false information? Does Verizon not know what service I have?

Stuart Gepp(21:03:49): Would it be possible that next time Verizon sends an email like this that it says "Please ignore" clearly at the top, please?

Raymundo(21:04:14): sure ill add that note to the account

Stuart Gepp(21:04:52): Are you kidding me? Please have a supervisor call me on my home number

Raymundo(21:05:52): im not kidding you, why did you reacted like that? im telling you i will do what youre requesting for

Stuart Gepp(21:06:52): Are you seriously saying that the next time Verizon decides to send an email with false information to me it will say in that email that it is false information? Why send an email like that at all?

Raymundo(21:08:27): sir, im so sorry for the email you got, i dont know why it was send randomly, and yes, im telling you that next time an email like this is send, it will say at the top, please ignore, because i will add a note to the account that will pop up anytime the system will try to send an automated email, and im being serious i don't have time to joke here with customers, they're not expecting me to joke around with them

Stuart Gepp(21:08:52): Pleae have a supervisor call me

Raymundo(21:09:12): sure

Raymundo(21:09:32): but theyre busy right now in a meeting, so i dont know when you will get the call, is there anything else i can do for you?

Stuart Gepp(21:09:52): You can interrupt the meeting and get a supervisor to cal me now, please

Raymundo(21:10:52): im sorry but i cant, Mr Gepp, unfortunately you will need to wait for the call, si there anything else i can do for you?

Raymundo(21:10:52): is*

Stuart Gepp(21:11:46): Sure you can. Just tell them that you knocked on the door by mistake, but since you had their attention ask one of them to pick up a phone and call me.

Stuart Gepp(21:13:18): You could even say you were knocking on doors at random

Raymundo(21:13:53): i might get fire, but, ok, if that will make you feel safe

Raymundo(21:13:58): please bear with me

Raymundo(21:15:28): ok, i got one, he is about to call you

Stuart Gepp(21:15:34): Thank you

Raymundo(21:16:04): YW

Raymundo(21:16:59): is there anything else i can do for you?

Raymundo(21:20:55): I'm sorry, but I'm not getting a response from you, I will be closing this session due to the lack of response. If you need further assistance, Live Chat Support is available 24/7 for customer convenience. Additional information on all 3 FiOS services including help and support can be found online at http://www22.verizon.com/residentialhelp/.

------End quote------

He did get a supervisor to call and he explained that the email had gone out too early as the servers were not ready yet. While I was on the phone to the supervisor Raymundo decided that I was not responding so ended the chat session.

 

Sadly this is not the end of the nonsense. The supervisor could not grasp the idiocy of Raymundo agreeing to mark all future emails containing false information with "Please ignore" clearly at the top. When I asked for his supervisor I got cut off.

 

What a bunch of cowboys.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-04-2012

Re: New email settings don't work

Message 23 of 41
(3,615 Views)

Just received the Verizon e-mail to update settings.  Did so successfully on iPhone 4 and on iMac.  Sent test message from another non-Apple Mail account and it was received on iMac and iPhone.  The SSL and Port settings I used were the 995 and 465 with SSL ON.  I did restart the iPhone and the Apple Mail program after making the changes.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-04-2012

Re: New email settings don't work

Message 24 of 41
(3,608 Views)

Here's some info that may help. I spent about an hour on the phone in order to speak to a Verizon supervisor (2nd level support) who consulted with their email techs.

 

The existing email server ports (587 for outbound, 110 for inbound, no SSL encryption) has been the standard email ports. Verizon is introducing encrypted, secure email links for customers using server ports 465 for outbound and 995 for inbound with SSL encryption turned on. The idea is to provide for more secure email. However, if a user is running some sort of anti-virus email scanning program (usually a plug-in for Outlook or Outlook Express), there can arise a software setting conflict between the encrypted link and the email scanner. In my case, I use Avast, and when the encryption is turned on in Outlook set-up, the anti-virus email scanner may develop problems, requiring the anti-virus configuration settings be changed. In my case, Avast indicated that it cannot scan email on the encrypted link, and the encryption should be turned off so that the email scanning function can operate. So, I simply reset the Outlook port settings back to 587 & 110, turned off SSL encryption, and everything is back to normal.

 

I advised Verizon that even if the encryption links work from their end, users may experience problems with their anti-virus email scanners. Since these programs are usually from 3rd parties (not Verizon software), this will put a burden on customers. I did manage to get Verizon to state that they are not planning to turn off Ports 587 and 110, which would force everyone to try to get the new ports working with their email. They are shutting down the older Port 25, however, which will require moving to another port for email (such as 587 & 110).

 

I guess Verizon didn't think this migration plan through to check out all of its ramifications. Seems like you need to be a retired IT network engineer (like me) in order to make some sense of all this.

 

Highlighted
Contributor
Contributor
Posts: 4
Registered: ‎01-04-2012

Re: New email settings don't work

Message 25 of 41
(3,599 Views)

Thanks DNR, for the explanation. I had the same problem with Avast. I think it's typical of Verizon to not think things through.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-04-2012

Re: New email settings don't work

Message 26 of 41
(3,566 Views)

My Outlook Express 6 worked after changing both POP3 and SMTP settings from 110 to 995 and 25 to 465, respectively, but receiving E-mail was much slower than it was.  I have DSL with 1M down 384K up, suitable for my needs and cheap ($13.99/month).

 

The big problem was with Norton Internet Security 2012.  Related to the Norton Antivirus part of the Internet Security package I am configured to protect both incoming and outgoing E-mail.  I noticed that the Display Progress Indicator that shows that the outgoing message is being scanned was no longer working so I tried to configure ports 995 and 465 in the protected ports field.  Norton does not allow them to be added because they are used for "other than supported e-mail protocols" nor will it allow me to replace ports 110 and/or 25 because "Norton Internet Security automatically protects the default SMTP port 25 and the default POP3 port 110. You cannot remove these default ports."

 

So to get my outgoing protection functionality back, I restored the SMTP port back to 25 and unchecked "This server requires a secure connection (SSL)."  I left it checked for POP3 port 995.  So now my incoming E-mail speed is back up for some reason, I can scan outgoing mail, and I can take advantage of whatever the new Verizon security is for incoming mail.  I may change that back to POP3 port 110 because Norton apparently cannot protect it on that port.  I may trust Norton more than Verizon for this because Norton protects incoming E-mail against viruses and other security threats and I'm thinking that maybe Verizon is only dealing with the spam issue.

 

This whole thing is a pain and it's strange that both the old and the new settings are working.  So, what is the effective date?  When will the old settings no longer work?  Why did Verizon change the ports to ones used for "other than supported e-mail protocols" according to Norton?

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎12-08-2008

Re: New email settings don't work

Message 27 of 41
(3,351 Views)

I changed the settings in Outlook 7 and they actually worked! But only for two days then nothing but errors! Changed back and they all work fine now!

 

If it ain't broke, don't fix it comes to mind!!

Highlighted
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎01-06-2012

Re: New email settings don't work

Message 28 of 41
(3,327 Views)

I just ended a conversation about this with a FIOS rep -- after trying everything he suggested, I became convinced that the problem was on his side, non on mine.   But then he told me that NO ONE ELSE other than myself is having these problems -- check in here and I see that this is not true at all.

 

My settings were fine up until this evening, when they apparently changed, and I no longer could access the in coming e-mail (outgoing was fine).  I tried tinkering with my settings and finally found something that worked -- I turned OFF SSL for the incoming e-mail, and 'magically' everything started to work again.

 

Does Verizon actually read these messages or do I need to contact them directly to tell them they screwed up?

Highlighted
Copper Contributor
Copper Contributor
Posts: 9
Registered: ‎01-06-2012

Re: New email settings don't work

Message 29 of 41
(3,315 Views)

FYI: Followed up with tech support again -- they realize that they rolled back changes so that SSL is no longer used on incoming e-mail, but that will change in a couple of days -- so heads up because you'll have to change your settings again.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎01-06-2012

Re: New email settings don't work

Message 30 of 41
(3,290 Views)

My works sometimes using Apple Mail.   It takes a long time even at work with a 20/5 MB cable connection but fails frequently at home with our 1.5MB/.3MB DSL connection.  I assume it is timing out sometimes.  Went back to the old settings.  In my case, not a AV issue.

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.