×

Switch Account

New email settings don't work

New email settings don't work

SOLVED
Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎06-10-2013
Message 31 of 52
(1,710 Views)

Thank you for the response, I will keep the settings on another mail server. Appreciat your time.

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 140
Registered: ‎10-01-2013
Message 32 of 52
(1,706 Views)

For those of you who cannot get any of your programs to work with the new setting, I am wondering if you are using the Verizon provided router or a 3rd party router? 

Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎12-05-2013
Message 33 of 52
(1,694 Views)

@logan8 wrote:

For those of you who cannot get any of your programs to work with the new setting, I am wondering if you are using the Verizon provided router or a 3rd party router? 


Oh, I wouldn't consider using anything other than Verizon's box. We are on a very weird setup right now, where the dial tone service to the house is fiber optic, but the internet router output is a coaxial cable that attaches at some point to the fiber optic interface outside the house, where there's apparently some conversion happening. They are perpetually urging us to upgrade to all fiber optic, but the package includes cable TV, which we don't use, and all the offers conveniently don't tell you exactly what will be the monthly equipment charge attached. So I'm inclined to keep things as simple as possible.

But I think in any event the settings they are asking you to change don't apply to any piece of hardware that resides at your premises, but something at the server level. I could be wrong, since as you can read a few messages above, I am a little in the dark about this client-server setup, from a technical viewpoint.

Stan M

Baltimore

 

Highlighted
Bronze Contributor II
Bronze Contributor II
Posts: 140
Registered: ‎10-01-2013
Message 34 of 52
(1,685 Views)
The reason why I ask is because every router has a firewall. The firewall opens ports (such as 995 and 465) for email communication. However I have seen some instances where a router is blocking those ports. Normally with they Verizon provided routers they should keep those ports open by default. It not the most likely scenario, but it seems like we have already gone through the other scenarios. And no it is not a server problem, if it were then nobody would be getting email. I know this thread makes it seems like everyone is having the same problem but actually it is working fine for most people.
Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎12-05-2013
Message 35 of 52
(1,673 Views)

@logan8 wrote:
The reason why I ask is because every router has a firewall. The firewall opens ports (such as 995 and 465) for email communication. However I have seen some instances where a router is blocking those ports. Normally with they Verizon provided routers they should keep those ports open by default.

That's interesting information that I did not know, and thanks for providing it.

 

My suspicion is that the problem for me lies elsewhere, since we have four Verizon sub-account addresses running through that router, and the new settings work on one of them, and it's not the primary account name.

 

That explanation would also be ruled out by the fact that my iOS phone has the same problem.

For the moment, I am not even going to sweat whether the Android tablet works.

 

It's good to see people here thinking about the problem and throwing out new suggestions. There's an answer out there, somewhere, I'm sure.

Highlighted
Copper Contributor
Copper Contributor
Posts: 5
Registered: ‎12-05-2013
Message 36 of 52
(1,657 Views)

Ok this is for anyone who is using Eudora and can not get the new settings to work. Go to Tools/Options/getting started and change to the new settings:

 

mail server (Incomming): change to......pop.verizon.net

 

SMPT server (Outgoin): change to........smpt.verizon.net

 

Then go to Tools/Options/Checking mail and find "secure sockets when receiving" and change the value to.........Required, Alternate Port

 

Now go to Tools/Options/Sending mail and find "secure sockets when sending" and change the value to.........Required, Alternate Port

 

This has worked for me. I am using Eudora version 6.2

 

Hope this helps. For those of you not using Eudora I beleive the problem lies with the SSL or secure sockets settings of your paticular Email client. Try changing what you can related to SSL settings or using an alternate port. This does not mean your Email program is bad. It means Verizon has not given us all the required information or they have their servers configured in too narrow a way for this to be a seamless job. I guess they are content to let us figure it out ourselves rather then get their tech.'s involved. If you are using a mobil device and are having troubles then good luck with that. I refuse to own one.  I get all the Tech. I need once I get home and open the P.C. I will keep using  my flip phone until the top falls off. Yes I am a hard head. I run XP too. Sometimes its best to see where everybody else is going........and then turn around. It works for me.

 

Cheers,

Dean

 

 

 

 

 

Highlighted
Copper Contributor
Copper Contributor
Posts: 15
Registered: ‎12-05-2013
Message 37 of 52
(1,626 Views)

@Buckaroo wrote:

Ok this is for anyone who is using Eudora and can not get the new settings to work. Go to Tools/Options/getting started and change to the new settings:

 

<snip>

 

Cheers,

Dean

 


Dean, that's encouraging since it means under the worst circumstances I could switch the computers here from Windows Live Mail to Eudora.

Honestly, I have never seen any advantage in Live Mail over what Microsoft had provided with earlier versions of Windows, and I have several friends who absolutely cannot get the "photo album" functioning to work. That's not a problem for me because I do not send emails containing more than one image file.

Regards,

Stan

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎12-08-2013
Message 38 of 52
(1,599 Views)

I got my Firefox accounts to work on my laptop and my Ipad verizon account to work but I can't figure out how to get my settings on my Motorola Razr verizon account to work.  When I went to setting and changes incoming to pop, 110 to 995 and none to SSL and clicked done it says "Authentication not supported" and "edit details"  Any suggestions?  I haven't even tried the outgoing settings.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 39 of 52
(1,587 Views)

Eudora is not being further developed and has minimum support, and so is not the best choice of what to switch to.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 40 of 52
(1,586 Views)

@michaeldg wrote:

I got my Firefox accounts to work on my laptop and my Ipad verizon account to work but I can't figure out how to get my settings on my Motorola Razr verizon account to work.  When I went to setting and changes incoming to pop, 110 to 995 and none to SSL and clicked done it says "Authentication not supported" and "edit details"  Any suggestions?  I haven't even tried the outgoing settings.


Double check your settings and make sure you do not have any form of Authenticat Password (apop) set.  Also make sure to do a full reboot of your phone.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.