×

Switch Account

No emails from Foscam wireless cam.

No emails from Foscam wireless cam.

SOLVED
Reply
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎10-26-2014
Message 1 of 11
(3,342 Views)

I had no problems getting motion alarm emails from my Foscam camera with Cablevision, now all i get from the camera test is " Failed, Can not connect to the server", or "server error" My settings are smtp.verizon.net and 465.........any help?

 
 
10 REPLIES 10
Highlighted
Employee Employee
Employee
Posts: 3,190
Registered: ‎04-10-2013
Message 2 of 11
(3,307 Views)

Hello ike71. Yes you have the correct outgoing server and port information.

 

Just wanted to clarify if the camera itself is operational and the issue you're experiencing is solely with the email alerts or if you also need assistance getting the camera fully connected.

 

^FCN

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012
Message 3 of 11
(3,300 Views)

Did you (and can you) set the SSL option.  Signon is required so you also need to give it a clear text userid and password.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎10-26-2014
Message 4 of 11
(3,282 Views)

The only problem is with the email.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎10-26-2014
Message 5 of 11
(3,279 Views)

No SSL option, all I have is TLS or STARTTLS.

Highlighted
Employee Employee
Employee
Posts: 3,190
Registered: ‎04-10-2013
Message 6 of 11
(3,274 Views)

Ike71,

 

 

Try with TLS its the same port which is 465 for the foscam email setup..Make sure you submit before you test the settings.

 

 

Thanks,

 

Todd

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎10-26-2014
Message 7 of 11
(3,271 Views)

Todd,

 

Test  ...  Failed
The sender is denied by the server. Maybe the server need to authenticate the user, please check it and try again

Highlighted
Employee Employee
Employee
Posts: 3,190
Registered: ‎04-10-2013
Message 8 of 11
(3,257 Views)

yeah the outgoing does require authentication is that not setup?

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎10-26-2014
Message 9 of 11
(3,243 Views)

 I have done the authentication thing many times.......Verizon id and password.

Highlighted
Nickel Contributor
Nickel Contributor
Posts: 49
Registered: ‎10-26-2014
Message 10 of 11
(3,205 Views)

The same camera had no problen sending emails to Cablevision......something is blocking the emails,

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.