×

Switch Account

Norton AntiSpam stopped working since change to Ports 995 and 465

SOLVED
Reply
Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎06-16-2012

Norton AntiSpam stopped working since change to Ports 995 and 465

Message 1 of 5
(2,169 Views)

This is part of the Norton Internet Security Suite, and I noticed that the Norton AntiSpam has not worked since I changed the ports as requested by Verizon a few months back.   I cannot protect ports 995 and 465 as they are being used by other programs and are secured ports.    Is there any way to add those ports in, or does it really not matter much?  I use Outlook 2007 and I notice that whatever junk comes thru my email, I now have to mark as Spam and it filters into the Outlook Junk mailbox.   What concerns me is NIS no longer scans outgoing mail or incoming mail, as I've never had any issues with viruses.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Norton AntiSpam stopped working since change to Ports 995 and 465

Message 4 of 5
(2,090 Views)

Not a current feature of Norton AntiSpam, although it has been suggested to them and acknowledged.

View solution in original post

4 REPLIES 4
Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Norton AntiSpam stopped working since change to Ports 995 and 465

Message 2 of 5
(2,150 Views)

Norton antiSpam (and other antispam software) has trouble when working SSL.  They really can't tell its Spam if the message is still encrypted.  So it needs to work within the Email Client after the message is decrypted, and few clients have any place for them to place the AntiSpam software.

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 5,175
Registered: ‎08-05-2008

Re: Norton AntiSpam stopped working since change to Ports 995 and 465

Message 3 of 5
(2,124 Views)

I do not have Norton so I don't know if this will help or not, but maybe it will....

 

I use the free version of Avast for my anti-virus, and one of the functions it offers is to define SSL email hosts to it and then use normal unencrypted definitions in my email client (in my case, Windows Live Mail). This way Avast actually encrypts/decrypts the emails and sends/receives them so it can scan the emails for viruses, etc. The settings for this are rather hidden in the Avast interface, but they are there, and they seem to work well.

 

So you might look more deeply into Norton to see if it has a similar function buried somewhere.

 

__________________________________
Justin
FiOS TV, 25/25 Internet, and Digital Voice user
QIP7232, QIP7100-P2, IMG 1.9.4
Keller, TX 76248 (VHO 1)

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Norton AntiSpam stopped working since change to Ports 995 and 465

Message 4 of 5
(2,091 Views)

Not a current feature of Norton AntiSpam, although it has been suggested to them and acknowledged.

View solution in original post

Highlighted
Copper Contributor
Copper Contributor
Posts: 14
Registered: ‎06-16-2012

Re: Norton AntiSpam stopped working since change to Ports 995 and 465

Message 5 of 5
(2,045 Views)

Yes, as I've read on the Norton community forums.  Hopefully, one day they will find a workaround.  Meanwhile, I'm just cautious, as always, as to what I open.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.