×

Switch Account

Not receiving verizon email on windows phone

Not receiving verizon email on windows phone

Reply
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎05-27-2014
Message 1 of 11
(2,563 Views)
I just stopped receiving email from my Verizon account 3 days ago for no apparent reason.
10 REPLIES 10
Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 2 of 11
(2,507 Views)

@gaetty1116 wrote:
I just stopped receiving email from my Verizon account 3 days ago for no apparent reason.

This is a peer-to-peer support forum. We're going to need a bit more information if we're going to help.

 

Are you getting any errors?

Are you able to send/receive mail from webmail with that account?

What settings (without username or password) are you using?

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎05-27-2014
Message 3 of 11
(2,498 Views)
I get no error message. I am receiving into my Live and Comcast accounts. I can also send from my verizon.net account. My incoming settings are: incoming.verizon.net:995:0. Outgoing: outgoing.verizon.net:465:0.
Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 4 of 11
(2,477 Views)

@gaetty1116 wrote:
I get no error message. I am receiving into my Live and Comcast accounts. I can also send from my verizon.net account. My incoming settings are: incoming.verizon.net:995:0. Outgoing: outgoing.verizon.net:465:0.

You need to update to the newer server settings. You can go here for a full breakdown, but the new server names are pop.verizon.net and smtp.verizon.net - the old servers are going to stop working.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎05-07-2014
Message 5 of 11
(2,468 Views)

somegirl,

 

verizon is not gonna stop using the incoming and outgoing some phones will only work on those settings. i just tried those settings on windows mail they work fine.

Highlighted
Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 6 of 11
(2,463 Views)

@bruteforce wrote:

somegirl,

 

verizon is not gonna stop using the incoming and outgoing some phones will only work on those settings. i just tried those settings on windows mail they work fine.


Verizon disagrees. The timing may be slow (Verizon is historically slow turning things off), but they are going to go away.

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Highlighted
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎05-07-2014
Message 7 of 11
(2,447 Views)
@bruteforce wrote:

somegirl,

 

verizon is not gonna stop using the incoming and outgoing some phones will only work on those settings. i just tried those settings on windows mail they work fine.


Verizon disagrees. The timing may be slow (Verizon is historically slow turning things off), but they are going to go away.

 

somegirl,

 

until those settings get turned off i do not believe verizon nor you.when the settings get turned off the customers will get a error. if the settings work no need to update to pop and smpt.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎05-27-2014
Message 8 of 11
(2,421 Views)
This is so frustrating. I have changed to the following: Pop.verizon.net:995:0 Smtp.verizon.net:465:0 Require ssl for incoming and outgoing mail. I can send but not receive. I have changed to every setting suggested. What now?
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎06-05-2014
Message 9 of 11
(2,411 Views)

I have a Samsung galaxy 4 and also having the exact same issue. My settings are all correct and it still isn't working. I have tried shutting my phone on and off as well so I don't know what it is that isn't working. Any help is much appreciated! I can send messages but can't receive them.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎05-19-2015
Message 10 of 11
(2,107 Views)

I have changed  to the new settings on my windows and I can not recieve or send anythin. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.