×

Switch Account

Opera 11.-----

Reply
Highlighted
Contributor johnwg
Contributor
Posts: 7
Registered: ‎04-01-2011
Message 1 of 2
(577 Views)

Why can I not get Verizon email to work with opera? ( I know it works as a friend has it working but mine won't)

1 REPLY 1
Platinum Contributor I
Platinum Contributor I
Posts: 5,881
Registered: ‎07-22-2009
Message 2 of 2
(560 Views)

What are my Email Settings ?

 

 

Double check your settings. 

 

the important one for sending email is that "my server requires authentication"   Do not confuse that with TLS, SPA or SSL,  those are different things and are NOT used with verizon. 

 

 

 

When setting up the incoming server, set it up as regular email and NOT imap (verizon doesn't support)

incoming mail server info use either incoming.verizon.net or incoming.yahoo.verizon.net (if it's a yahoo/verizon thing)

and DO NOT use TLS on that. 

 

outgoing server is outgoing.verizon.net or outgoing.yahoo.verizon.net (if it's a combined yahoo/verizon thing)

and DO NOT use TLS on that either. 

 

 

The trick is, once you make it, you have to go back to the account properties and add one more thing under outgoing server and authentication  - you should change it to password or requires authentication

 

 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.



Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.