×

Switch Account

Outgoing mail is failing in eM Client, authentication issues

Reply
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎09-26-2010

Outgoing mail is failing in eM Client, authentication issues

Message 1 of 13
(19,271 Views)

I cannot send mail through eM Client, it fails and asks for credentials. Up until Friday eM Client was working fine, and nothing has changed in the configurations. I tested eM Client and gmail and it worked without an issue, using port 25, outgoing.verizon.net and not using a secure connection.

My wife is also having this issue on her computer using the same software as an email client. I would say it's the client, but it works fine with gmail, both sending and receiving. 

Any help would be appreciated.

Thanks.

12 REPLIES 12
Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-23-2014

Re: Outgoing mail is failing in eM Client, authentication issues

Message 2 of 13
(17,339 Views)

Have you ever solved this?
I am going through this now myself and I am at my wits end.

Thank you.

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-24-2014

Re: Outgoing mail is failing in eM Client, authentication issues

Message 3 of 13
(17,313 Views)

this must be going arround-  incoming  pop 3 is  fine -   out going is not accepting  user name of pass word

verizon -stand alone is fine so is gmail - gmail out is fine on em Client - what is going  on ?

Highlighted
Contributor
Contributor
Posts: 1
Registered: ‎10-24-2014

Re: Outgoing mail is failing in eM Client, authentication issues

Message 4 of 13
(17,301 Views)

I too have been having problems with my POP3 Outgoing e-mail. I have worked with MSN and Verizon to solve this problem but whatever port number they use doesn't work. Does anyone have the solution to this problem? Please I need help!

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Outgoing mail is failing in eM Client, authentication issues

Message 5 of 13
(17,291 Views)

POST YOUR setttings.  We are peers and cannot guess your setup.  When posting do not post your actual id, password, or other confidential info.

 

If Pop is working but not SMTP its probably your configuration.

 

Some are having problems because Verizon after being recently hit by foreign sites tried to break in to a large number accoungs, shutdown foreign access.  They will "whitelist" foreign addresses but only as contacted by customers.  This problem however normally means that neither incoming or outgoing email works.

 

Some Verizon users using the Yahoo/Verizon interface also had problems because Yahoo has started needing the userid as userid@verizon.net (they started supporting other vendors via essentially the same servers)

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-25-2014

Re: Outgoing mail is failing in eM Client, authentication issues

Message 6 of 13
(17,240 Views)

I am running the latest eM Client (Version 6.0.21040.0) and this problem appeared within the last week.  eM Client incoming mail (POP) works fine but outgoing mail (SMTP) does not work.  I spoke with Verizon Tech Support this morning, but was unable to resolve this problem.  The eM Client SMTP settings that I'm using (and worked previously) are below:

 

Server

 

  Host:  smtp.verizon.net

  Port:  465

  Security policy:  Use SSL/TLS on special port (legacy)

 

Authentication

 

  Server requires authentication (checked)

 

    Use identity credentials (not selected)

 

    Use these credentials: (checked)

 

      User name:  username@verizon.net

      Password:  **********

 

 

Enable Service (checked)

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Outgoing mail is failing in eM Client, authentication issues

Message 7 of 13
(17,237 Views)

@stjore wrote:

I am running the latest eM Client (Version 6.0.21040.0) and this problem appeared within the last week.  eM Client incoming mail (POP) works fine but outgoing mail (SMTP) does not work.  I spoke with Verizon Tech Support this morning, but was unable to resolve this problem.  The eM Client SMTP settings that I'm using (and worked previously) are below:

 

Server

 

  Host:  smtp.verizon.net

  Port:  465

  Security policy:  Use SSL/TLS on special port (legacy)

 

Authentication

 

  Server requires authentication (checked)

 

    Use identity credntials (not selected)

 

    Use these credentatials: (checked)

 

      User name:  username@verizon.net

      Password:  **********

 

 

Enable Service (checked)

 


Unless you are a Yahoo user (which also uses different servers) do not use username@verizon.net.  Just use username

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-25-2014

Re: Outgoing mail is failing in eM Client, authentication issues

Message 8 of 13
(17,233 Views)

Same results with "username@verizon.net" or "username" only -- outgoing mail does not work.

Highlighted
Contributor
Contributor
Posts: 3
Registered: ‎10-25-2014

Re: Outgoing mail is failing in eM Client, authentication issues

Message 9 of 13
(17,221 Views)

This problem appears to be caused by eM Client Version 6.0.21040.0 -- see these recent posts at eM Client Customer Support:

 

https://forum.emclient.com/emclient/topics/authentication-failure-on-verizon-net-for-outgoing-mail-h...

 

 

 

Highlighted
Platinum Contributor III Platinum Contributor III
Platinum Contributor III
Posts: 4,437
Registered: ‎12-16-2012

Re: Outgoing mail is failing in eM Client, authentication issues

Message 10 of 13
(17,187 Views)

Possibly eM client is seeing cram-md5 as an advertised method and trying to use it.  Verizon only accepts clear text passwords.

 

the EM client thread pointed to has several confused items. IMAP is mentioned but has never been supported by Verizon. 

incoming.verizon.net and outgoing.verizon.net are the old servers and NO LONGER supported.  New servers are pop.verizon.net port 995 and smtp.verizon.net. port 465 with SSL. 

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Covid19


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.