×

Switch Account

Outgoing mail is failing in eM Client, authentication issues

Outgoing mail is failing in eM Client, authentication issues

Reply
Contributor ilheureux
Contributor
Posts: 1
Registered: ‎06-23-2015
Message 11 of 13
(2,158 Views)

I had this same problem, and was frustrated that there wasn't a solution posted.

 

I tried one change - and all started working.

 

Pop3 : pop.verizon.net

Port : 995

Security Policy: Use SSL / TLS on special port (legacy)    -- this was the change that resolved the issue

 

use credentials:

  username : [mine]

   pwd : [mine]

 

SMTP :  smpt.verizon.net

Port : 465

Security Policy: Use SSL / TLS on special port (legacy)    -- this was the change that resolved the issue

 

Contributor Macklincj
Contributor
Posts: 1
Registered: ‎08-15-2017
Message 12 of 13
(1,162 Views)

Verizon mail has always had a problem where it just starts to fail, but thankfully/oddly the fix is simple.  Delete the account and put your same credentials back in.  

I was hoping now that VERIZON got out of the e-mail business and AOL took over the problem would stop.  Apparently not.

Moderator Moderator
Moderator
Posts: 9,291
Registered: ‎03-18-2013
Message 13 of 13
(1,149 Views)

As this thread is now over two years old, it will be locked in order to keep discussions current. If you have the same or a similar question/issue we invite you to start a new thread on the topic.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.