×

Switch Account

Outlook "Send/Receive" Intermittent Error Dialog Box

Outlook "Send/Receive" Intermittent Error Dialog Box

SOLVED
Reply
Highlighted
Nickel Contributor
Nickel Contributor
Posts: 45
Registered: ‎06-20-2013
Message 1 of 11
(3,403 Views)

Has anything changed recently with Verizon's POP server settings?  I've been getting intermittent Outlook "Send/Receive" errors, starting about 3 days ago.

 

I haven't seen a pattern to the dialog box frequency appearances.  It may appear 1-2 hours apart (my Outlook stays open when I'm at my PC.  When I poll the Verizon server (do a manual "Send/Receive" command in Outlook), it will work some of the time, same as when Outlook is automatically checking the server every 5 minutes.

 

Here's the screencap of the dialog box that randomly appears: (I erased my username for the screencap)

 

Outlook Password screencap.png

 

 

I haven't changed my Outlook account settings since the last time Verizon sent out an e-mail requesting a change in the POP servier port which was around 2-3 years ago.  Here's my Outlook acct setup screencaps.  Personal info has been erased.

 

Outlook Acct Pg 1.png

 

Outlook Acct Pg 2.png

 

 

Outlook Acct Pg 3.png

 

 

 

 

 

 

10 REPLIES 10
Nickel Contributor
Nickel Contributor
Posts: 45
Registered: ‎06-20-2013
Message 2 of 11
(3,395 Views)

I found this article in the Verizon Support section which indicates that the Incoming POP3 server port # should be set to 995 and the Outgoing SMTP server # should be set to 465 .

 

If this article is current, then that may be the reason I'm having intermittent Send/Receive errors, assuming that Verizon made these port changes about 3 days ago.

 

Can somone verify the article's posting date, if it's accurate or is it outdated information?

 

 

Contributor tarheeljoe
Contributor
Posts: 2
Registered: ‎12-06-2014
Message 3 of 11
(3,372 Views)

I am getting the same errors over the last three days or so.

 

Yesterday I found the same document you linked and tested the port changes, but the test account settings function in Outlook 2013 account settings failed both sending and receiving with the new port numbers. Sometimes it would just time out, sometimes it would give an error such as can't connect to server or an authentication error.

 

I also noticed that I am setup with

 

POP serve:r incoming.verizon.net

SMTP server: outgoing.verizon.net

 

and the documentation lists these settings as

 

pop.verizon.net

smtp.verizon.net

 

I tried changing those settings as well in combination with both my old port numbers (110 incoming and 23 outgoing) and the new port numbers you linked. All these combinations failed the test account setting function in the account setup. Checking "this server requires an encrypted connection (SSL)" on the advanced screen also caused the test account settings to fail.  Maybe I am missing some combination of settings that would work, but I am pretty sure I tried them all.

 

So I had to put everything back to the original settings and the intermittent errors are still occuring.

 

I hope we can get to the bottom of this. Driving me crazy!

Platinum Contributor II Platinum Contributor II
Platinum Contributor II
Posts: 3,149
Registered: ‎09-15-2009
Message 4 of 11
(3,371 Views)

Yes, Verizon updated their pop/smtp server settings. Below are the current settings. (Please not that your screenshots have not yet been approved, so I cannot currently see them.)

 

For the sake of example, we are going to pretend that we are setting up fictional account "fakeacct@verizon.net" and the password for logging into that account in webmail is "fakepassword" - Again, this is a fictitious account for the sake of an example.

The settings for using Verizon's servers would be:
Incoming Server: pop.verizon.net
Server Requires Authentication: Yes
Username: fakeacct
Password: fakepassword
Requires a Secure Connection (SSL): Yes
Port: 995


Outgoing Server: smtp.verizon.net
Server Requires Authentication: Yes (You can set it to use the same settings as incoming, or manually enter the username and password.)
Requires a Secure Connection (SSL): Yes
Port: 465

If you are given the option anywhere for Secure Password Authentication (SPA), set it to No or Normal

These settings should work unless you have a Verizon/Yahoo account, in which case the server names are: incoming.yahoo.verizon.net -and- outgoing.yahoo.verizon.net

--
If a forum member gives an answer you like, give them the Kudos they deserve. If a member gives you the answer to your question, mark the answer as Accepted Solution so others can see the solution to the problem.

"All knowledge is worth having."
Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,362
Registered: ‎05-16-2009
Message 5 of 11
(3,366 Views)

I'm using Outlook 2013

 

Please see attachment

 

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Contributor tarheeljoe
Contributor
Posts: 2
Registered: ‎12-06-2014
Message 6 of 11
(3,354 Views)

I made the changes that somegirl listed. The setting I was missing is that on  the Outlook 2013 Advanced tab, when you set the outgoing server to 465, you have to use the dropdown under that setting to select SSL ("Use the following type of encrypted selection")

 

So I changed everything to match up to those settings and all accounts tested ok. Will see now if the error goes away.

 

Thanks!

Nickel Contributor
Nickel Contributor
Posts: 45
Registered: ‎06-20-2013
Message 7 of 11
(3,321 Views)

somegirl

 

Thanks for the info.  I changed my Outlook Acct settings and will see how it goes.  Since the problem is intermittent, I'll post back here later today with result info.

 

tarheeljoe

 

Thanks for verifying that this issue wasn't unique to my PC/Outlook, etc.  That info helps a lot for other customers that are having the same problems as can verify that a change was made on the provider's end of things.

 

TomH309

 

Thanks for the attachment info.  I noticed the date on the article was last year, 05/2013.  I wonder, if the updated Outlook settings (new ports, SSL checked, etc) were effective that date and/or if Verizon was keeping the old settings valid until about 3 days ago.

 

I wish Verizon would notify the customer base when they change settings with Outlook, etc.  It would help eliminate any confusion when a customer experiences intermittents such as the one that began about 3 days ago with some of us.

 

Perhaps they did notify customers but I haven't received any related incoming Verzion message that may have been routed to my 'net site spam folder.

Nickel Contributor
Nickel Contributor
Posts: 45
Registered: ‎06-20-2013
Message 8 of 11
(3,307 Views)

Update:  I just received another intermittent dialog box so I guess the problem's still there.  I haven't rebooted my PC yet but I wouldn't think that would be required when an Outlook Acct setting change has been made as I've changed the settings the last time Verizon notified me about a port change (about 2-3 years ago) and a PC restart wasn't necessary at that time.

 

I think I'll restart my (Win 7x64) PC just to eliminate that possibility.

 

This is why tarheeljoe's information is valuable to me as I know something's changed recently on Verizon's side of things about 3 days ago.

 

I'll re-check my Outlook acct settings again.

 

[edit]  When I rechecked my Acct settings, they had reverted back to the old setttings.  I'm not sure what happend earlier but I may not have clicked the "Finish" button after changing the settings. 

 

So I reset my "test clock" starting now Smiley Happy

Gold Contributor V Gold Contributor V
Gold Contributor V
Posts: 1,362
Registered: ‎05-16-2009
Message 9 of 11
(3,275 Views)

Hi Scoop:

Don't know the exact date when these new settings HAD TO BE IN PLACE but VZ has been ALLOWING them since the date in my memo and maybe even sometime before that..

PLEASE POST WHEN YOU ARE UP AND RUNNING AGAIN.

73'S FOR NOW.

Tom
QIP 7100 1,Bose SOLO,QIP 7216 P2, iPad 2 WiFi,iPhone SE
Nickel Contributor
Nickel Contributor
Posts: 45
Registered: ‎06-20-2013
Message 10 of 11
(3,218 Views)

Tom,

 

Thanks for the info.  So far, so good with my Outlook issue.  I'd like to give it more time before I say "all clear" with this one since the symptom had been infrequently intermittent but I think the updated settings fixed this problem.

 

One thing I've noticed is that the Send/Receive polling action to the Verizon server inbox is very fast now, a lot faster than with my old settings.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.


Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.