Accessibility Resource Center Skip to main content
Get it fast with In-store & curbside pickup or same day delivery.

Outlook

Reply
melrod
Contributor
Contributor
Posts: 1
Registered: ‎10-17-2013

Outlook

Message 1 of 18
(3,312 Views)

My email has worked fine and today I got this error message when sending email from Outlook. When I went to my email account on the verizon website the emails went through no problem. Any thoughts on why this error occurred?

 


Task 'XXXXXXXXX@verizon.net - Sending and Receiving' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

17 REPLIES 17
Friendly
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Outlook

Message 2 of 18
(3,291 Views)

We have been getting the same error and having the same problems. LOTS of MS clients using Verizon are having problems.

 

They are trying to help me, however I can not keep in touch with tech.

kaytabor30
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎10-01-2013

Re: Outlook

Message 3 of 18
(3,268 Views)
Contributor
melrod
Posts: 1
Registered: ‎10-17-2013
Outlook[ New ]
 

My email has worked fine and today I got this error message when sending email from Outlook. When I went to my email account on the verizon website the emails went through no problem. Any thoughts on why this error occurred?

 


Task 'XXXXXXXXX@verizon.net - Sending and Receiving' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider (ISP).'

 

melrod,

try using the sync option under tools(tools top left of page on outlook)

 
Friendly
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Outlook

Message 4 of 18
(3,257 Views)

There is another link on this forum I have been on nearly all week concerning the same thing. I had a Service Tech reset my port numbers remotely and my SSL options. Then when I came here I found out he had by passed the SSL part of our Outlook 2003 accounts and not really fixed it.

 

We were getting no where then they assigned a Service Tech to our case. However everytime I made contact I got the screen to sign up for the Community Forum instead.

 

I have no idea where the link or tech got to. We discovered that all our PCs have the same problem, it maybe or was caused by MS updates last week. We have Outlook 2003 and Office Pro 2003 and MS updates were for Office 2007.

 

It is possible MS did not update its Security Certificates for Office 2003 or Outlook 2003 and possibly other Outlook programs and accounts. 

 

The only thing I am sure of it happened to LOTS OF PEOPLE, and it seems like many are Verizon clients using Yahoo as their mail server.

 

When we were still up several years ago the Tech for example entered our accounts as

 

incoming.yahoo.verizon.net

 

outgoing.yahoo.verizon.net

 

The tech said there is your problem you have Verizon not Yahoo. This tech DID NOT EVEN UNDERSTAND THAT MANY HAVE yahoo as their server through Verizon.

 

Between the one tech by passing our SSL and the other tech who had no idea that many Verizon clients were assigned Yahoo as their email server we have gotten no where.

 

The tech insisted we should be using incoming.verizon.net and outgoing.verizon.net,  WITHOUT THE YAHOO in the account entry there was no way it would work AND IT NEVER EVER DID. We have to have incoming.yahoo.verizon.net YET WE STILL CAN NOT GET IT TO WORK WITH THE SECURITY CERTIFICATES NOT BEING RECOGNIZED OR ACCEPTED.

 

Where my tech got to I will never know because whenever I answer them I got ONLY THE SCREEN TO OPEN AN ACCOUNT FOR THIS FORUM I NEVER WENT TO HIS ANSWER.

 

PS. I found the link, and there are more with Verizon clients not being able to use the SSL or the Security Certificates are not recognized.

 

http://forums.verizon.com/t5/Verizon-net-Email/The-server-you-are-connected-to-is-using-a-security-c...

kaytabor30
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎10-01-2013

Re: Outlook

Message 5 of 18
(3,251 Views)

friendly,

 

you need to update outlook to 2013 that prolly is the issue

Friendly
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Outlook

Message 6 of 18
(3,245 Views)

Forgive my ignorance what do you mean? What is prolly?

 

friendly,

 

you need to update outlook to 2013 that prolly is the issue

 

 

kaytabor30
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎10-01-2013

Re: Outlook

Message 7 of 18
(3,232 Views)

you need to update outlook to 2013. what don't you get about updating?

 

 

PJL
Gold Contributor V
Gold Contributor V
Posts: 2,069
Registered: ‎08-07-2008

Re: Outlook

Message 8 of 18
(3,229 Views)

 @kaytabor30 wrote:

you need to update outlook to 2013. what don't you get about updating?

 

 


I am using a version of Outlook older than 2013, and it works fine.  You do not need Outlook 2013 if you are using Outlook.

 

I am using the the settings on this Verizon link and they work fine.  Be sure to set the SSL settings correctly in the more settings area of the account setup, and ensure you check the "My outgoing server (SMTP) requires authentication" and "Use the same settings as my as my incoming mail server" box/circle on the Outgoing Server Tab.

Friendly
Bronze Contributor II
Bronze Contributor II
Posts: 145
Registered: ‎09-02-2010

Re: Outlook

Message 9 of 18
(3,219 Views)

I have never ever  seen the term prolly before, that is what I was asking.

kaytabor30
Bronze Contributor I
Bronze Contributor I
Posts: 63
Registered: ‎10-01-2013

Re: Outlook

Message 10 of 18
(3,217 Views)
Silver Contributor II
Posts: 1,682
Registered: ‎08-07-2008
Location: Long Beach, California
Re: Outlook[ New ]
 

 @kaytabor30 wrote:

you need to update outlook to 2013. what don't you get about updating?

 

 


I am using a version of Outlook older than 2013, and it works fine.  You do not need Outlook 2013 if you are using Outlook.

 

I am using the the settings on this Verizon link and they work fine.  Be sure to set the SSL settings correctly in the more settings area of the account setup, and ensure you check the "My outgoing server (SMTP) requires authentication" and "Use the same settings as my as my incoming mail server" box/circle on the Outgoing Server Tab.

 

 

 

pjl,

 

outlook 2003 is horrible for controling spam. the 2013 version has the junk mail controls also too that old of a version of outlook might have issues with the new port settings.back then they used 25 n 110.

How-To Videos
 
The following videos were produced by users like you!
   
Videos are subject to the Verizon Fios Community Terms of Service and User Guidelines and contains content that is not created by Verizon.
Have a spare Fios-G1100?Learn how to bridge it into your network
Get Started


Covid19

Browse Categories
Categories:
Posts

Verizon Troubleshooters
Unable to find your answer here? Try searching Verizon Troubleshooters for more options.